<!DOCTYPE html>
<html class="no-js">
<head>
	    <!-- Google Tag Manger Data Layer Variables -->
    <script>
      window.dataLayer = window.dataLayer || [];
      window.dataLayer.push({
        'event': 'pageview',
        'dimension1': "Joe Henricksen",
        'dimension2': "Bloom, Bolingbrook, Marian Catholic, Rockford East, Rolling Meadows, Schaumburg, St. Laurence, St. Viator",
        'dimension6': '2019-04-15 10:26:37',
        'dimension7': '2019-04-15 10:26:37',
        'dimension8': '75918'
      });
    </script>
    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
          'gtm.start':
            new Date().getTime(), event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
          j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
          'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
      })(window, document, 'script', 'dataLayer', 'GTM-PPG2VHV');</script>
    <!-- End Google Tag Manager -->
    <script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="locale" content="en_US"/>
    <meta name="viewport" content="width=device-width"/>
    <meta name="HandheldFriendly" content="true">
    <title>
		Eight players ready to open eyes, increase recruiting interest | Sun-Times High School Sports    </title>
	
    <meta name="home_url" content="https://www.suntimeshighschoolsports.com">
    <meta name="home_name" content="Sun-Times High School Sports">
    <meta name="gmt_offset" content="-5"/>
    <meta name="geoLat" content=""/>
    <meta name="geoLon" content=""/>
    <meta name="twitter:site" content="https://twitter.com/suntimes_preps?lang=en"/>
    <meta name="twitter:widgets:csp" content="on">
    <!--[if lt IE 9]>
    <script src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/js/vendor/html5.js" type="text/javascript"></script>
    <script src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/js/vendor/modernizr-2.7.1.min.js"
            type="text/javascript"></script>
    <![endif]-->
	    <link rel="pingback" href="https://www.suntimeshighschoolsports.com/xmlrpc.php"/>
	    <script type="text/javascript">
      (function (g, a, t, r, a, c, k) {
        g[r] = g[r] || {};
        g[r][a] = t.getTime();
        g[r][c] = [];
        g[c] = function (m, u, l, c, e) {
          this.gatrack.onerror.push([m, u, l, c, e])
        }
      })(window, document, (new Date()), 'gatrack', 'timer', 'onerror');
    </script>
	    <script type="text/javascript">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var CSTAdTags = [];
      (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
	
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Eight players to keep an eye on this offseason as college coaches and talent evaluators ramp up their interest."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.suntimeshighschoolsports.com/2019/04/15/eight-players-ready-to-open-eyes-increase-recruiting-interest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eight players ready to open eyes, increase recruiting interest" />
<meta property="og:description" content="Eight players to keep an eye on this offseason as college coaches and talent evaluators ramp up their interest." />
<meta property="og:url" content="https://www.suntimeshighschoolsports.com/2019/04/15/eight-players-ready-to-open-eyes-increase-recruiting-interest/" />
<meta property="og:site_name" content="Sun-Times High School Sports" />
<meta property="article:publisher" content="https://www.facebook.com/SunTimesSeasonPass/" />
<meta property="article:tag" content="Bloom" />
<meta property="article:tag" content="Bolingbrook" />
<meta property="article:tag" content="Marian Catholic" />
<meta property="article:tag" content="Rockford East" />
<meta property="article:tag" content="Rolling Meadows" />
<meta property="article:tag" content="Schaumburg" />
<meta property="article:tag" content="St. Laurence" />
<meta property="article:tag" content="St. Viator" />
<meta property="article:section" content="High School Basketball" />
<meta property="article:published_time" content="2019-04-15T10:26:37-05:00" />
<meta property="og:image" content="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/staggrollingmedows-16-obt-CST122718.jpg" />
<meta property="og:image:width" content="4714" />
<meta property="og:image:height" content="3143" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Eight players to keep an eye on this offseason as college coaches and talent evaluators ramp up their interest." />
<meta name="twitter:title" content="Eight players ready to open eyes, increase recruiting interest" />
<meta name="twitter:image" content="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/staggrollingmedows-16-obt-CST122718.jpg?fit=4714%2C3143&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.suntimeshighschoolsports.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Feed" href="https://www.suntimeshighschoolsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Comments Feed" href="https://www.suntimeshighschoolsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Eight players ready to open eyes, increase recruiting interest Comments Feed" href="https://www.suntimeshighschoolsports.com/2019/04/15/eight-players-ready-to-open-eyes-increase-recruiting-interest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.suntimeshighschoolsports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lagoon-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/live/compiled.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/css/fa/font-awesome.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='climacon-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/css/fonts/climacons-font.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.suntimeshighschoolsports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.suntimeshighschoolsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.suntimeshighschoolsports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://bit.ly/2IigtOF' />
<link rel="alternate" type="application/json+oembed" href="https://www.suntimeshighschoolsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2019%2F04%2F15%2Feight-players-ready-to-open-eyes-increase-recruiting-interest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.suntimeshighschoolsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2019%2F04%2F15%2Feight-players-ready-to-open-eyes-increase-recruiting-interest%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- Custom CSS -->
<style type="text/css">
.mobile-logo{
background:white;
}
body{
color:#000;
}
.section-roll-title {
border-top: none!important;
}
a,.section-lead-group-title:hover, .section-roll-article-cat:hover, .section-roll-article-author:hover, .slim-article-title:hover{color:#0080a5;}.section-roll-title{border-top: 7px solid #000000;} .lead-menu-items li ul.sub-menu, .lead-menu-items{background: #000000} .related-title{border-top: 7px solid #000000; } .climacon{color: #000000; } .head-right-links li:after{border-left-color: #000000; } #submit-comment{background: #000000;} .single-author-box{border-color: #000000;}
</style><script>/* <![CDATA[ */
  var dfp = {
	"account_id":"/61924087/",
	"adunitpath" : "\/61924087\/highschoolsports.com"  };
/* ]]> */
</script>
				<script type='text/javascript'>
			
 var adUnitPath = dfp.adunitpath, cube_mapping, billboard_mapping, inbody_mapping,skyscraper_mapping;
  var CSTAdTags;
  	var size_options = [[728, 90], [320,50], [300,50]];
	if ( window.innerWidth < 769 ) {
		size_options = [[320,50], [300,50]];
	}
  googletag.cmd.push(function () {
		billboard_mapping = googletag.sizeMapping().
		addSize([1200, 800], [ [970,90], [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([992, 0], [ [728, 90], [970, 90] ] ). //desktop
		addSize([800, 1200], [ [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([768, 1024], [ [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([640, 480], [300, 50], [320, 50]). //phone
		addSize([375, 667], [300, 50], [320, 50]). //phone
		addSize([0, 0], [300, 50], [320, 50]). //other
		build();
		cube_mapping = googletag.sizeMapping().
		addSize([992, 0], [[300,250]]). //desktop
		addSize([768, 0], [[300,250]]). //tablet
		addSize([640, 480], [300, 250]). //phone
		addSize([375, 667], [300, 250]). //phone
		addSize([0, 0], [320, 50], [300, 50]). //other
		build();
		skyscraper_mapping = googletag.sizeMapping().
		addSize([992, 0], [[160, 600]]). //desktop
		addSize([768, 0], [[160, 600]]). //tablet
		addSize([640, 480], [300, 250]). //phone
		addSize([375, 667], [300, 250]). //phone
		addSize([0, 0], [320, 50], [300, 50]). //other
		build();
		inbody_mapping = googletag.sizeMapping().
		addSize([1025, 768], [ 728, 90 ] ). //tablet
		addSize([1024, 768], [ [300, 50], [320, 50] ] ). //tablet
		addSize([992, 0], [ [728, 90] ] ). //desktop
		addSize([768, 1024], [ [300, 50], [320, 50] ] ). //tablet
		addSize([640, 480], [300, 50], [320, 50]). //phone
		addSize([375, 667], [300, 50], [320, 50]). //phone
		addSize([0, 0], [300, 50], [320, 50]). //other
		build();

            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
          });
		</script>
		<script data-schema="Article" type="application/ld+json">
{"@type":"Article","@context":"http:\/\/schema.org","headline":"Eight players ready to open eyes, increase recruiting interest","name":"Eight players ready to open eyes, increase recruiting interest","description":"Eight players to keep an eye on this offseason as college coaches and talent evaluators ramp up their interest.","url":"https:\/\/www.suntimeshighschoolsports.com\/2019\/04\/15\/eight-players-ready-to-open-eyes-increase-recruiting-interest\/","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/12\/staggrollingmedows-16-obt-CST122718.jpg?fit=999%2C666&ssl=1","width":999,"height":666},"dateCreated":"2019-04-15T10:47:46-0500","datePublished":"2019-04-15T10:47:46-0500","dateModified":"2019-04-15T10:47:46-0500","interactionCount":"0 UserComments","articleSection":["High School Basketball"],"articleSections":[{"name":"High School Basketball","url":"https:\/\/www.suntimeshighschoolsports.com\/category\/high-school-basketball\/"},{"name":"Home Lead","url":"https:\/\/www.suntimeshighschoolsports.com\/category\/home-lead\/"},{"name":"High School Sports","url":"https:\/\/www.suntimeshighschoolsports.com\/"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.suntimeshighschoolsports.com\/2019\/04\/15\/eight-players-ready-to-open-eyes-increase-recruiting-interest\/"},"author":{"name":"Joe Henricksen","url":"https:\/\/www.suntimeshighschoolsports.com\/author\/jhenricksen\/","email":"hoopsreport@yahoo.com","description":"For Sun-Times Media | @joehoopsreport"},"about":{"@type":"Thing","name":"High School Basketball"},"publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"Sun-Times High School Sports","url":"https:\/\/www.suntimeshighschoolsports.com","logo":{"url":"https:\/\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/07\/CST_HighschoolSports_Monogram_LockUP.jpg","@type":"ImageObject","width":400,"height":60}}}
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.suntimeshighschoolsports.com/2019/04/15/eight-players-ready-to-open-eyes-increase-recruiting-interest/amp/"><link rel="icon" href="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=270%2C270&#038;ssl=1" />
	    <style id="filter_style" type="text/css"></style>
    <style type="text/css">

    </style>
    <!-- taboola 2017-01-19 -->
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article: 'auto'});
      !function (e, f, u, i) {
        if (!document.getElementById(i)) {
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/chicagosuntimes-suntimeshighschoolsports/loader.js',
        'tb_loader_script');
    </script>
    <link href="https://cloud.typenetwork.com/projects/2303/fontface.css/" rel="stylesheet" type="text/css">
    <script>
      (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

      ga('create', 'UA-82200071-1', 'auto');
      ga('send', 'pageview', {
        'dimension1': "Joe Henricksen",
        'dimension2': "Bloom, Bolingbrook, Marian Catholic, Rockford East, Rolling Meadows, Schaumburg, St. Laurence, St. Viator",
        'dimension6': '2019-04-15 10:26:37',
        'dimension7': '2019-04-15 10:26:37',
        'dimension9': 'High School Basketball, Home Lead',
        'dimension8': '75918'
      });
    </script>

</head>
<body class="post-template-default single single-post postid-75918 single-format-image custom-background wp-custom-logo">
<!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPG2VHV"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="topbar">
	
<div id="div-gpt-placement-1" class="div-gpt-leaderboard" data-visual-label="div-gpt-placement-1" data-target="HS Super Leaderboard 1"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-placement-1'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-placement-1')
	.defineSizeMapping(billboard_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Super Leaderboard 1")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-placement-1");
	});
</script>
  <div class="sidebar">
  </div>
</div>
<div class="pure-u-1 padding-sides-12 pure-hidden-phone">
    <div class="" id="lead-menu">
        <div class="lead-menu-items" class="ga-click-trackable" data-gatrack-category="Click Event"
             data-gatrack-label="Lead Menu">
			<ul id="menu-lead" class="top-menu-item"><li id="menu-item-14870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14870"><a href="https://www.suntimeshighschoolsports.com/category/high-school-football/">High School Football</a></li>
<li id="menu-item-14869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14869"><a href="https://www.suntimeshighschoolsports.com/category/high-school-basketball/">High School Basketball</a></li>
<li id="menu-item-62136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62136"><a href="https://www.suntimeshighschoolsports.com/tag/scores/">Schedule/Scores</a></li>
<li id="menu-item-62137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62137"><a href="https://www.suntimeshighschoolsports.com/tag/michael-obriens-super-25-basketball-rankings/">Rankings</a></li>
<li id="menu-item-62397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62397"><a href="https://www.suntimeshighschoolsports.com/tag/game-week/">Game Week</a></li>
<li id="menu-item-71078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71078"><a href="https://www.suntimeshighschoolsports.com/tag/no-shot-clock/">No Shot Clock</a></li>
<li id="menu-item-63757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63757"><a href="https://chicago.suntimes.com/section/sports/">Sun-Times Sports</a></li>
<li class="justify-menu-item"></li></ul>            <aside class="lead-menu__search">
                <form id="lagoon-search" role="search" method="get" class="lagoon-search-form ga-click-trackable"
                      data-gatrack-category="Search Event" data-gatrack-label="Search Box Clicked"
                      action="https://www.suntimeshighschoolsports.com/">
                    <input value="" name="s" id="s" type="text" placeholder="Search">
                </form>
            </aside>
        </div>

    </div>

</div>
<div id="layout" class="pure-g-r container"> <!-- Div that spans the page -->
    <div class="pure-u-2-3 pure-hidden-phone">
		    </div>

			        <div class="pure-u-1 pure-hidden-phone hs-subpage-title">
            <div class="pure-g-r hs-subpage-title__row">
                <div class="pure-u-7-24">
                    <div class="cat-site-name padding-sites-10">
                        <a class="category-logo serif ga-link-trackable"
                           data-gatrack-label="Home logo link in header (desktop/tablet)"
                           href="https://www.suntimeshighschoolsports.com/"
                           title="Sun-Times High School Sports" rel="home">
							                                <img src="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/07/CST_HighschoolSports_Monogram_LockUP.jpg" alt="Sun-Times High School Sports"
                                     title="Sun-Times High School Sports" class="cat-head-img"/>
							                        </a>
                    </div>
                </div>
                <div class="cat-title-heading pure-u-17-24 ga-load-trackable" data-gatrack-category="Load Event"
                     data-gatrack-label="Category Page Loaded" data-gatrack-action="High School Basketball">
                    <a class="link-heading-cat ga-link-trackable" data-gatrack-label="Category link in header"
                       href="https://www.suntimeshighschoolsports.com/category/high-school-basketball/">
                        <span class="cat-title-main">High School Basketball</span>
                    </a>
                </div>

            </div>
        </div>
	<div class="pure-u-1 padding-sides-10">
      <div class="pure-g-r">
      <div class="pure-u-17-24 article-column ga-scroll-trackable" data-gatrack-category="Scroll/Engagement Level" data-gatrack-label="Single Post Scrolled <70%" data-gatrack-action="Eight players ready to open eyes, increase recruiting interest" data-gatrack-scroll-point="70%">

        <div class="pure-g">
          <div class ="pure-u-1-2 padding-sides-10 padding-top-10">
            <a class="single-category sans-serif uppers ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Category From Single Article" data-gatrack-action="High School Basketball" href="">
              High School Basketball            </a>
          </div>
          <div class="pure-u-1-2">
            <div class="social-sharing padding-sides-10 padding-bottom-1em">
              <span class="social-cta">
                Share:              </span>


                <a href='https://www.facebook.com/sharer/sharer.php?s=100&p[url]=&p[images][0]=&p[title]=Eight+players+ready+to+open+eyes%2C+increase+recruiting+interest&p[summary]=' target='_blank' class="facebook-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="Facebook" title="Share on Facebook!" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;"><i class="fa fa-facebook"></i></a>


                <!-- old FB Code -->
<!--                <a href='https://www.facebook.com/sharer/sharer.php?s=100&p[url]=--><!--&p[images][0]=&p[title]=--><!--&p[summary]=' target='_blank' class="facebook-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="Facebook" title="--><!--" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>-->

                              <a href='http://twitter.com/home?status=Eight+players+ready+to+open+eyes%2C+increase+recruiting+interest:%20http%3A%2F%2Fbit.ly%2F2IigtOF%20via%20https://twitter.com/suntimes_preps?lang=en' target='_blank' class="twitter-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="Twitter" title="Share on Twitter!" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
              <!--              <a href='https://plus.google.com/share?url=--><!--' target='_blank' class="gplus-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="GPlus" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus" title="--><!--"></i></a>-->
            </div>
          </div>
        </div>
        <h1 class="article-title padding-sides-10">
          Eight players ready to open eyes, increase recruiting interest        </h1>

          <!-- Add Embed code -->
          <div style="max-width: 870px;">
                        </div>

        <!-- jw player -->
          <div class="hs-jw-player"></div>
          <!-- end jw player -->

                    <div class="single-main-image half-back-image">
            <img src="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/staggrollingmedows-16-obt-CST122718.jpg?fit=999%2C666&ssl=1" alt="Max Christie (12) of Rolling Meadows gets an open look to the lane, Wednesday 12-26-18. Worsom Robinson/For Sun-Times" class="article-img" />
          </div>
          <!--image ends here-->
          <div class="image-caption padding-sides-10 padding-top-10">
            Max Christie (12) of Rolling Meadow gets an open look to the lane, Wednesday 12-26-18. Worsom Robinson/For Sun-Times            
          </div>
                <div class="padding-sides-10 article-section">
          <div class="pure-g-r">
            <div class="pure-u-1-4">
              <div class="single-author-box">
                <div class="auth-and-ago-container">
                  <div class="author-container">
                      <div class="post-meta-authors">
                                              <span class="post-meta-author-pre">
                        <span class="post-meta-author">
                      <a href="https://www.suntimeshighschoolsports.com/author/jhenricksen/" class="single-author-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Author Page From Single Article" data-gatrack-action="Joe Henricksen">
                        Joe Henricksen                      </a>
                        </span>
                        </span>
                      <div class="author-bio">
                        For Sun-Times Media | @joehoopsreport                      </div>
                                          </div>
                  </div>
                  <span class="roll-ago">
                    April 15 10:26 a.m.                  </span>
                </div>
              </div>
              <div class="clearfix"></div>
                              <div id="related-recent-articles" data-ab-test="1">
                  <div class="related-title uppers pure-hidden-phone">
                    recent articles                  </div>
                  <div class="roll-related-articles pure-hidden-phone">
                      <div class="slim-roll">
        <div class="slim-feed">
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/04/15/beth-longs-football-recruiting-notebook-71/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Beth Long&#8217;s football recruiting notebook">
          <div class="slim-article-title">
            Beth Long&#8217;s football recruiting notebook          </div>
          <span class="slim-article-date">
            April 15 10:34 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/04/12/marquise-walker-story/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Marquise Walker&#8217;s story: Surviving an abusive, overbearing sports father">
          <div class="slim-article-title">
            Marquise Walker&#8217;s story: Surviving an abusive, overbearing sports father          </div>
          <span class="slim-article-date">
            April 12 11:29 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/04/11/ny2la-notes-highlights-and-the-talent-laden-mac-irvin-fire-17u-team/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="NY2LA notes, highlights and the talent-laden Mac Irvin Fire 17U team">
          <div class="slim-article-title">
            NY2LA notes, highlights and the talent-laden Mac Irvin Fire 17U team          </div>
          <span class="slim-article-date">
            April 11 3:06 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/04/09/oak-lawn-oak-forest-and-others-ready-to-rise-to-new-heights-in-2019-2020/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Oak Lawn, Oak Forest and others ready to rise to new heights in 2019-2020">
          <div class="slim-article-title">
            Oak Lawn, Oak Forest and others ready to rise to new heights in 2019-2020          </div>
          <span class="slim-article-date">
            April 9 10:43 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/04/09/leshon-williams-recruiting-richards-football/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="As recruiting heats up, Leshon Williams ready to take the reins at Richards">
          <div class="slim-article-title">
            As recruiting heats up, Leshon Williams ready to take the reins at Richards          </div>
          <span class="slim-article-date">
            April 9 10:35 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/04/02/updating-the-recruitments-for-top-uncommitted-senior-prospects/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Updating the recruitments for top uncommitted senior prospects">
          <div class="slim-article-title">
            Updating the recruitments for top uncommitted senior prospects          </div>
          <span class="slim-article-date">
            April 2 10:33 a.m.          </span>
        </a>
      </div>
          </div>
  </div>
                  </div>
                </div>
                                        </div>
            <div class="pure-u-3-4 main-content">
              <div class="padding-sides-10">
                <span class="article-body">
                                       
                    
                  <p>There is clearly a lot of work to be done this spring and summer when it comes to the top high school basketball talent in Illinois.</p>
<p>The Class of 2020, next year’s senior class, is lacking in overall Division I talent, while the promising Class of 2021 still needs to take a big step forward in living up to its early potential.</p>
<p>But for different reasons here are eight names to keep an eye on this offseason as college coaches and talent evaluators ramp up their interest.</p>
<p>■ <strong>Max Christie, Rolling Meadows</strong></p>
<p>Yes, everyone is already watching the precocious talent in the northwest suburbs. But if the first weekend of the Under Armour Association’s circuit play is any indication, Christie is poised to take yet another big step in his development and notoriety.</p>
<p>The 6-6 sophomore guard is already the state’s top college basketball prospect, mind you, but he shined over the weekend while playing up an age group with the Illinois Wolves. And in coming months the high-major interest will only intensify. Kansas was the latest to jump in with a visit to Rolling Meadows last week.</p>
<p>■ <strong>Chris Hodges, Schaumburg</strong></p>
<p>With size and early name recognition, Hodges was an instant “prospect” to watch the day he entered high school. But the 6-8 sophomore has made terrific strides. The transition from prospect to player has begun as he’s evolved into a true, back-to-the-basket threat with improved footwork and feel on the block.</p>
<p>Hodges, who did pick up a few mid-major offers last fall prior to his sophomore season, averaged 16 points a game while shooting 66 percent from the field this past season.</p>
<p>■ <strong>Jeremiah Williams, St. Laurence</strong></p>
<div id="attachment_72384" class="wp-caption aligncenter" style="max-width: 100% !important; height: auto; width: 1024px"><img data-attachment-id="72384" data-permalink="https://www.suntimeshighschoolsports.com/2018/12/14/jeremiah-williams-and-other-fast-rising-young-stars/ob-cst-030618-05-jpg/" data-orig-file="https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-030618-05.jpg?fit=1800%2C1200&amp;ssl=1" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;St, Laurence&#039;s Jeremiah Williams (30) hauls in a rebound verse Morgan Park, Tuesday 03-06-18. Worsom Robinson\/For Sun-Times&quot;,&quot;created_timestamp&quot;:&quot;1520366255&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;ob-CST-030618-05.JPG&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ob-CST-030618-05.JPG" data-image-description="&lt;p&gt;St, Laurence&#8217;s Jeremiah Williams (30) hauls in a rebound against Morgan Park, Tuesday 03-06-18. Worsom Robinson/For the Sun-Times.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-030618-05.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-030618-05.jpg?fit=1024%2C683&amp;ssl=1" class="wp-image-72384 size-large" src="https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-030618-05.jpg?resize=1024%2C683&#038;ssl=1" alt="St, Laurence's Jeremiah Williams (30) hauls in a rebound against Morgan Park, Tuesday 03-06-18. Worsom Robinson/For the Sun-Times." srcset="https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-030618-05.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-030618-05.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-030618-05.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-030618-05.jpg?resize=999%2C666&amp;ssl=1 999w, https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-030618-05.jpg?resize=759%2C506&amp;ssl=1 759w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><p class="wp-caption-text">St, Laurence&#8217;s Jeremiah Williams (30) hauls in a rebound against Morgan Park. Worsom Robinson/For the Sun-Times.</p></div>
<p>He’s too talented, too productive and easily projectable as a 6-4, multi-faceted guard to not garner a ton of Division I interest and offers in coming months. Williams fills the stat sheet and led the Vikings to 27 wins, a regional title and scored 23 points in a sectional loss to Bogan.</p>
<p>Williams, who averaged 18.3 points, 9.8 rebounds, 3.5 assists and three steals a game, may not have a lengthy list of Division I offers yet, but he will sooner than later as the spring and summer plays out.</p>
<p>■ <strong>Darius Burford, Bolingbrook</strong></p>
<div id="attachment_73759" class="wp-caption aligncenter" style="max-width: 100% !important; height: auto; width: 1024px"><img data-attachment-id="73759" data-permalink="https://www.suntimeshighschoolsports.com/2019/01/21/morgan-parks-adam-miller-delivers-dagger-beat-bolingbrook/bolingbrookvsmorganpark-11/" data-orig-file="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/01/bolingbrookvsmorganpark-11-.jpg?fit=1856%2C1237&amp;ssl=1" data-orig-size="1856,1237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Sun-Times Media&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;Bolingbrook&#039;s Darius Burford (10) throws the ball off of Morgan Park&#039;s Daiquan Black (10), Monday 01-21-19. Worsom Robinson\/For Sun-Times&quot;,&quot;created_timestamp&quot;:&quot;1492672331&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;71&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bolingbrookvsmorganpark-11" data-image-description="&lt;p&gt;Bolingbrook&#8217;s Darius Burford (10) throws the ball off of Morgan Park&#8217;s Isaiah Burrell (10), Monday 01-21-19. Worsom Robinson/For the Sun-Times.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/01/bolingbrookvsmorganpark-11-.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/01/bolingbrookvsmorganpark-11-.jpg?fit=1024%2C682&amp;ssl=1" class="wp-image-73759 size-large" src="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/01/bolingbrookvsmorganpark-11-.jpg?resize=1024%2C682&#038;ssl=1" alt="Bolingbrook's Darius Burford (10) throws the ball off of Morgan Park's Isaiah Burrell (10), Monday 01-21-19. Worsom Robinson/For the Sun-Times." srcset="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/01/bolingbrookvsmorganpark-11-.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/01/bolingbrookvsmorganpark-11-.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/01/bolingbrookvsmorganpark-11-.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/01/bolingbrookvsmorganpark-11-.jpg?resize=999%2C666&amp;ssl=1 999w, https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/01/bolingbrookvsmorganpark-11-.jpg?resize=759%2C506&amp;ssl=1 759w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><p class="wp-caption-text">Bolingbrook&#8217;s Darius Burford (10) throws the ball off of Morgan Park&#8217;s Isaiah Burrell (10). Worsom Robinson/For the Sun-Times.</p></div>
<p>A Division I prospect with just one Division I offer –– Drake offered Burford last fall –– this junior led a talented Raiders team in scoring this past season (17 ppg) while playing with two Division I senior guards. An under-the-radar scoring guard, Burford will play with Team Rose on the Adidas circuit .</p>
        <div class="post row"></div>
        <script src="//ib.3lift.com/ttj?inv_code=suntimes_mid_article"></script>
        <div class="post row"></div>
        
<p>Blessed with terrific end-to-end speed, the 6-1 Burford thrives in transition and is a difficult cover in the open court and is an outstanding finisher. Plus, he shot over 40 percent from beyond the arc.</p>
<p>■ <strong>Ahron Ulis, Marian Catholic</strong></p>
<div id="attachment_72447" class="wp-caption aligncenter" style="max-width: 100% !important; height: auto; width: 1024px"><img data-attachment-id="72447" data-permalink="https://www.suntimeshighschoolsports.com/2018/12/15/marian-catholic-waukegan-basketball/marianchatolicvswaukegan-01-obt-cst121618-jpg/" data-orig-file="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/Marianvswaukegan-01-obt-CST121618.jpg?fit=4572%2C3048&amp;ssl=1" data-orig-size="4572,3048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Marian Catholic&#039;s Ahron Ulis (1) drives by Waukegan&#039;s Kendarius Woods (4), Saturday 12-15-18. Worsom Robinson\/For Sun-Times&quot;,&quot;created_timestamp&quot;:&quot;1544903879&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Marianchatolicvswaukegan-01  -obt-CST121618.JPG&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marianchatolicvswaukegan-01  -obt-CST121618.JPG" data-image-description="&lt;p&gt;Marian Catholic&#8217;s Ahron Ulis (1) drives. Worsom Robinson/For the Sun-Times.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/Marianvswaukegan-01-obt-CST121618.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/Marianvswaukegan-01-obt-CST121618.jpg?fit=1024%2C683&amp;ssl=1" class="wp-image-72447 size-large" src="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/Marianvswaukegan-01-obt-CST121618.jpg?resize=1024%2C683&#038;ssl=1" alt="Marian Catholic's Ahron Ulis (1) drives. Worsom Robinson/For the Sun-Times." srcset="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/Marianvswaukegan-01-obt-CST121618.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/Marianvswaukegan-01-obt-CST121618.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/Marianvswaukegan-01-obt-CST121618.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/Marianvswaukegan-01-obt-CST121618.jpg?resize=999%2C666&amp;ssl=1 999w, https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/Marianvswaukegan-01-obt-CST121618.jpg?resize=759%2C506&amp;ssl=1 759w, https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/Marianvswaukegan-01-obt-CST121618.jpg?w=2000&amp;ssl=1 2000w, https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/Marianvswaukegan-01-obt-CST121618.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><p class="wp-caption-text">Marian Catholic&#8217;s Ahron Ulis (1) drives. Worsom Robinson/For the Sun-Times.</p></div>
<p>There is a lack of buzz surrounding the recruitment of this 6-2 point guard. Why Ulis doesn’t already have a plethora of mid-major offers is puzzling. That will change soon enough.</p>
<p>He’s a calm, steady and poised lead guard who goes out and does his job, albeit without a lot of flash or sizzle. There is a whole lot of substance in the younger brother of Tyler Ulis. Ahron Ulis plays within himself, produces with 18 points, 3.5 rebounds and five assists a game and wins, leading the Spartans to 53 victories the past two seasons.</p>
<p>■ <strong>Sincere Parker, Rockford East</strong></p>
<div id="attachment_75667" class="wp-caption aligncenter" style="max-width: 100% !important; height: auto; width: 1024px"><img data-attachment-id="75667" data-permalink="https://www.suntimeshighschoolsports.com/2019/03/15/evanston-east-rockford-basketball-ihsa-playoffs-blake-peters-lance-jones/obt-cst031619-38/" data-orig-file="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/03/obt-CST031619-38.jpg?fit=1856%2C1237&amp;ssl=1" data-orig-size="1856,1237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;Evanston&#039;s Lance Jones (5) swings at the ball as Rockford East&#039;s Sincere Parker (21) keeps it out of reach, Friday 03-15-19. Worsom Robinson\/For Sun-Times&quot;,&quot;created_timestamp&quot;:&quot;1552669008&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="obt-CST031619-38" data-image-description="&lt;p&gt;Evanston&#8217;s Lance Jones (5) swings at the ball as Rockford East&#8217;s Sincere Parker (21) keeps it out of reach, Friday 03-15-19. Worsom Robinson/For the Sun-Times&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/03/obt-CST031619-38.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/03/obt-CST031619-38.jpg?fit=1024%2C682&amp;ssl=1" class="wp-image-75667 size-large" src="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/03/obt-CST031619-38.jpg?resize=1024%2C682&#038;ssl=1" alt="Evanston's Lance Jones (5) swings at the ball as Rockford East's Sincere Parker (21) keeps it out of reach, Friday 03-15-19. Worsom Robinson/For the Sun-Times" srcset="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/03/obt-CST031619-38.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/03/obt-CST031619-38.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/03/obt-CST031619-38.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/03/obt-CST031619-38.jpg?resize=999%2C666&amp;ssl=1 999w, https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/03/obt-CST031619-38.jpg?resize=759%2C506&amp;ssl=1 759w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><p class="wp-caption-text">Evanston&#8217;s Lance Jones (5) swings at the ball as Rockford East&#8217;s Sincere Parker (21) keeps it out of reach. Worsom Robinson/For the Sun-Times.</p></div>
<p>The time it’s taken people to take notice of Parker’s talents is somewhat laughable, considering his physical attributes on the perimeter and bonafide scoring ability (19 points a game).</p>
<p>Blessed with long-range shooting ability -– the 6-3 guard knocked down 121 three-pointers this past season –– and sneaky athleticism, Parker has been among the top-ranked prospects in the City/Suburban Hoops Report’s player rankings since the start of his junior season. Fortunately, there is plenty of time for others to get on board.</p>
<p>■ <strong>Dante Maddox, Bloom</strong></p>
<div id="attachment_73029" class="wp-caption aligncenter" style="max-width: 100% !important; height: auto; width: 1024px"><img data-attachment-id="73029" data-permalink="https://www.suntimeshighschoolsports.com/2018/12/29/bloom-bloomington-pontiac/bloomvsblomington-26-obt-cst123018-jpg/" data-orig-file="https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/bloomvsblomington-26-obt-CST123018.jpg?fit=2784%2C1856&amp;ssl=1" data-orig-size="2784,1856" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Bloom&#039;s Dante White Jr. (12)  goes straight up to make a shoot, Saturday 12-29-18. Worsom Robinson\/For Sun-Times&quot;,&quot;created_timestamp&quot;:&quot;1546091412&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;bloomvsblomington-26  obt-CST123018.JPG&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bloomvsblomington-26  obt-CST123018.JPG" data-image-description="&lt;p&gt;Bloom&#8217;s Dante Maddox Jr. (12)  goes straight up to make a shoot, Saturday 12-29-18. Worsom Robinson/For Sun-Times&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/bloomvsblomington-26-obt-CST123018.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/bloomvsblomington-26-obt-CST123018.jpg?fit=1024%2C683&amp;ssl=1" class="wp-image-73029 size-large" src="https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/bloomvsblomington-26-obt-CST123018.jpg?resize=1024%2C683&#038;ssl=1" alt="Bloom's Dante Maddox Jr. (12) goes straight up to make a shoot, Saturday 12-29-18. Worsom Robinson/For Sun-Times" srcset="https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/bloomvsblomington-26-obt-CST123018.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/bloomvsblomington-26-obt-CST123018.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/bloomvsblomington-26-obt-CST123018.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/bloomvsblomington-26-obt-CST123018.jpg?resize=999%2C666&amp;ssl=1 999w, https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/bloomvsblomington-26-obt-CST123018.jpg?resize=759%2C506&amp;ssl=1 759w, https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/bloomvsblomington-26-obt-CST123018.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><p class="wp-caption-text">Bloom&#8217;s Dante Maddox Jr. (12) goes straight up to make a shot. Worsom Robinson/For the Sun-Times.</p></div>
<p>Bloom teammates Martice Mitchell and Keshawn Williams are both ranked higher in the City/Suburban Hoops Report’s Class of 2020 player rankings, but that doesn’t take the shine off this talented guard who is under-appreciated.</p>
<p>Maddox is versatile guard with size, scoring ability and is strong academically. He averaged 16.5 points a game as a junior while shooting 43 percent from the three-point line. The 6-2 guard is a threat shooting the ball both off the dribble and in catch-and-shoot situations.</p>
<p>UIC extended an early offer, along with the previous Southern Illinois staff, but expect Maddox to become a prime target for mid-major programs in coming months as is all-around game continues to make strides.</p>
<p>■ <strong>Connor Kochera, St. Viator</strong></p>
<div id="attachment_72215" class="wp-caption aligncenter" style="max-width: 100% !important; height: auto; width: 1024px"><img data-attachment-id="72215" data-permalink="https://www.suntimeshighschoolsports.com/2018/12/09/basketball-scoreboard-sunday-dec-9-2018/ob-cst-120918-6/" data-orig-file="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-120918-6.jpg?fit=3189%2C2400&amp;ssl=1" data-orig-size="3189,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Sun-Times Media&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;St. Viator&#039;s Connor Kochera (23) scores against Oswego East&#039;s Demari Grant (2) in their 72-69 win at the Team Rose Shootout in Chicago Saturday December 8, 2018. | Kevin Tanaka\/For the Sun Times&quot;,&quot;created_timestamp&quot;:&quot;1544289742&quot;,&quot;copyright&quot;:&quot;Tanaka Photography&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;ob-CST-120918-6&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ob-CST-120918-6" data-image-description="&lt;p&gt;St. Viator&#8217;s Connor Kochera (23) scores against Oswego East&#8217;s Demari Grant (2) in their 72-69 win at the Team Rose Shootout in Chicago Saturday December 8, 2018. | Kevin Tanaka/For the Sun Times&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-120918-6.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-120918-6.jpg?fit=1024%2C771&amp;ssl=1" class="wp-image-72215 size-large" src="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-120918-6.jpg?resize=1024%2C771&#038;ssl=1" alt="" srcset="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-120918-6.jpg?resize=1024%2C771&amp;ssl=1 1024w, https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-120918-6.jpg?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-120918-6.jpg?resize=768%2C578&amp;ssl=1 768w, https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-120918-6.jpg?resize=999%2C752&amp;ssl=1 999w, https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-120918-6.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/ob-CST-120918-6.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><p class="wp-caption-text">St. Viator&#8217;s Connor Kochera (23) scores against Oswego East&#8217;s Demari Grant (2) | Kevin Tanaka/For the Sun-Times.</p></div>
<p>The biggest no-namer on this list from a recruiting and prospect perspective, but Kochera is a sleeper to watch this spring and summer.</p>
<p>An accomplished shooter on the perimeter, Kochera continues to add to his game and become a more diverse offensive threat. But his shooting ability (40 percent from the three-point line as a junior) is what led him to average 15 points a game this past season while playing with Division I standouts Trey Calvin and Jeremiah Hernandez.</p>
<p>Kochera, who chipped in five rebounds and three assists a game, has nice size and length on the perimeter and is an outstanding student in the classroom. This is a scholarship player who will try and play his way into the Division I conversation.</p>
<p><em>Follow Joe Henricksen and the City/Suburban Hoops Report on Twitter</em> <a href="https://twitter.com/joehoopsreport">@joehoopsreport</a></p>
					<span class="article-tags">
                      Tags: <span class="ga-click-trackable" data-gatrack-label="Single Post Tags Click"><a href="https://www.suntimeshighschoolsports.com/tag/bloom/" rel="tag">Bloom</a>, <a href="https://www.suntimeshighschoolsports.com/tag/bolingbrook/" rel="tag">Bolingbrook</a>, <a href="https://www.suntimeshighschoolsports.com/tag/marian-catholic/" rel="tag">Marian Catholic</a>, <a href="https://www.suntimeshighschoolsports.com/tag/rockford-east/" rel="tag">Rockford East</a>, <a href="https://www.suntimeshighschoolsports.com/tag/rolling-meadows/" rel="tag">Rolling Meadows</a>, <a href="https://www.suntimeshighschoolsports.com/tag/schaumburg/" rel="tag">Schaumburg</a>, <a href="https://www.suntimeshighschoolsports.com/tag/st-laurence/" rel="tag">St. Laurence</a>, <a href="https://www.suntimeshighschoolsports.com/tag/st-viator/" rel="tag">St. Viator</a></span>                      </span>
                                        <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2019%2F04%2F15%2Feight-players-ready-to-open-eyes-increase-recruiting-interest%2F&width&layout=standard&action=like&show_faces=false&share=false&height=35&appId=1425637374368006"  height="50" width="300"frameborder="0" class="f-like" scrolling="no"></iframe>
                </span>
                <div class="clearfix"></div>
                                <div class="related-title uppers serif pure-hidden-tablet pure-hidden-desktop">
                  recent articles                </div>
                <div class="roll-related-articles pure-hidden-tablet pure-hidden-desktop">
                    <div class="slim-roll">
        <div class="slim-feed">
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/04/15/beth-longs-football-recruiting-notebook-71/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Beth Long&#8217;s football recruiting notebook">
          <div class="slim-article-title">
            Beth Long&#8217;s football recruiting notebook          </div>
          <span class="slim-article-date">
            April 15 10:34 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/04/12/marquise-walker-story/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Marquise Walker&#8217;s story: Surviving an abusive, overbearing sports father">
          <div class="slim-article-title">
            Marquise Walker&#8217;s story: Surviving an abusive, overbearing sports father          </div>
          <span class="slim-article-date">
            April 12 11:29 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/04/11/ny2la-notes-highlights-and-the-talent-laden-mac-irvin-fire-17u-team/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="NY2LA notes, highlights and the talent-laden Mac Irvin Fire 17U team">
          <div class="slim-article-title">
            NY2LA notes, highlights and the talent-laden Mac Irvin Fire 17U team          </div>
          <span class="slim-article-date">
            April 11 3:06 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/04/09/oak-lawn-oak-forest-and-others-ready-to-rise-to-new-heights-in-2019-2020/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Oak Lawn, Oak Forest and others ready to rise to new heights in 2019-2020">
          <div class="slim-article-title">
            Oak Lawn, Oak Forest and others ready to rise to new heights in 2019-2020          </div>
          <span class="slim-article-date">
            April 9 10:43 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/04/09/leshon-williams-recruiting-richards-football/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="As recruiting heats up, Leshon Williams ready to take the reins at Richards">
          <div class="slim-article-title">
            As recruiting heats up, Leshon Williams ready to take the reins at Richards          </div>
          <span class="slim-article-date">
            April 9 10:35 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/04/02/updating-the-recruitments-for-top-uncommitted-senior-prospects/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Updating the recruitments for top uncommitted senior prospects">
          <div class="slim-article-title">
            Updating the recruitments for top uncommitted senior prospects          </div>
          <span class="slim-article-date">
            April 2 10:33 a.m.          </span>
        </a>
      </div>
          </div>
  </div>
                </div>
                              </div>
                
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/15/eight-players-ready-to-open-eyes-increase-recruiting-interest/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://www.suntimeshighschoolsports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit submit-comment" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75918' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>                
        </div>
      </div>
     </div>
    </div>
   <div class="pure-u-7-24" role="sidebar">
		<div class="">
			<div>			<div class="textwidget"><script src="//ib.3lift.com/ttj?inv_code=suntimes_desktop_300x250"></script></div>
		</div><div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//highschoolcubenews.us9.list-manage.com/subscribe/post?u=8149fbd4e88d60ba3f291691c&amp;id=ce51eee9d5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_8149fbd4e88d60ba3f291691c_ce51eee9d5" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div>
<div id="div-gpt-rr-cube-1" class="dfp-dynamic-unit" data-visual-label="div-gpt-rr-cube-1" data-target="HS Cube 1"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-1'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-1')
	.defineSizeMapping(cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Cube 1")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-1");
	});
</script>
<hr/></div><div>			<div class="textwidget"><a href="/tag/michael-obriens-super-25-basketball-rankings/" style="color:black;" target="_blank"><img src="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/01/youngvsorr-10-obt-CST012619.jpg?ssl=1" class="sidebar-linkoff" style="display:block;margin:0 auto;width:100%;" />
<h3>Michael O'Brien's Super 25 Basketball Rankings</h3>
</a>
<hr/></div>
		</div><div>			<div class="textwidget"><a href="/author/jhenricksen/" style="color:black;" target="_blank"><img src="https://cst.merlinone.net/THUMBS2015/TDIR104762/AX145_4077_9.JPG" class="sidebar-linkoff" style="display:block;margin:0 auto;width:100%;" />
<h3>Joe Henricksen's City/Suburban Hoops Report</h3>
</a>
<hr/></div>
		</div><div>			<div class="textwidget"><p><a href="/tag/no-shot-clock" style="color:black;" target="_blank"><img src="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/03/noshotclock-595x420.jpg?zoom=2&#038;fit=595%2C420&#038;ssl=1" class="sidebar-linkoff" style="display:block;margin:0 auto;width:100%;" /></p>
<h3>No Shot Clock Podcast</h3>
<p></a></p>
<hr/>
</div>
		</div><div>
<div id="div-gpt-rr-cube-2" class="dfp-dynamic-unit" data-visual-label="div-gpt-rr-cube-2" data-target="HS Cube 2"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-2'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-2')
	.defineSizeMapping(cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Cube 2")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-2");
	});
</script>
<hr/></div><div><h3 class="side-bar-title">Latest reader comments</h3><ul id="recentcomments" class="recent-comments"><li class="recentcomments"><span class="comment-author-link">CCLAlum08</span> on <a href="https://www.suntimeshighschoolsports.com/2019/04/12/marquise-walker-story/#comment-39432">Marquise Walker&#8217;s story: Surviving an abusive, overbearing sports father</a></li><li class="recentcomments"><span class="comment-author-link">James E. Williams</span> on <a href="https://www.suntimeshighschoolsports.com/2019/04/12/marquise-walker-story/#comment-39415">Marquise Walker&#8217;s story: Surviving an abusive, overbearing sports father</a></li><li class="recentcomments"><span class="comment-author-link">PistolPete44</span> on <a href="https://www.suntimeshighschoolsports.com/2019/04/11/ny2la-notes-highlights-and-the-talent-laden-mac-irvin-fire-17u-team/#comment-39405">NY2LA notes, highlights and the talent-laden Mac Irvin Fire 17U team</a></li><li class="recentcomments"><span class="comment-author-link">mikenike</span> on <a href="https://www.suntimeshighschoolsports.com/2019/04/11/ny2la-notes-highlights-and-the-talent-laden-mac-irvin-fire-17u-team/#comment-39403">NY2LA notes, highlights and the talent-laden Mac Irvin Fire 17U team</a></li><li class="recentcomments"><span class="comment-author-link">PistolPete44</span> on <a href="https://www.suntimeshighschoolsports.com/2019/04/11/ny2la-notes-highlights-and-the-talent-laden-mac-irvin-fire-17u-team/#comment-39400">NY2LA notes, highlights and the talent-laden Mac Irvin Fire 17U team</a></li></ul></div>		</div>
	</div>
      </div>
</div>
<!-- teads 2017-01-30 -->
<script async="true" src="//a.teads.tv/page/63357/tag"></script>
      <div class="bottombar ga-click-trackable pure-hidden-phone" data-gatrack-category="Widget Click" data-gatrack-label="Bottom Bar Clicked">
        <div id="div-gpt-leaderboard-2" class="dfp dfp-leaderboard dfp-centered" data-visual-label="div-gpt-leaderboard-2">
<script>

	googletag.cmd.push(function() {
		googletag.display("div-gpt-leaderboard-2");
		
	})

</script>
</div>
  <div class="sidebar ga-click-trackable" data-gatrack-category="Click Event" data-gatrack-label="Sidebar Clicked" data-gatrack-action="Bottombar">
  </div>
      </div>
      <footer class="footer-wrapper" role="navigation">
      </footer>
      <div class="mobile-logo pure-hidden-desktop pure-hidden-tablet pure-u">
  <div class="padding-sides-10 mobile-site-logo">
    <a class="ga-link-trackable" href="https://www.suntimeshighschoolsports.com/" title="Sun-Times High School Sports" rel="home" data-gatrack-category="Menu Click" data-gatrack-label="Mobile Header Logo">
      <h2 class="mobile-site-name serif">
                  <img src="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/07/CST_HighschoolSports_Monogram_LockUP.jpg" alt="Sun-Times High School Sports" title="Sun-Times High School Sports" class="header-logo-img" height="90" style="max-height:100px;" />
              </h2>
    </a>
  </div>
</div>
<div id="menu" class="pure-u pure-hidden-desktop mobile-menu-back"  role="navigation">
  <div class="pure-u-1 padding-sides-10">
    <a class="menu-logo-link" href="https://www.suntimeshighschoolsports.com/" title="Sun-Times High School Sports" rel="home">
      Sun-Times High School Sports    </a>
  </div>
  <div class="pure-u-1 padding-sides-10 padding-bottom-1em">
    <form role="search" method="get" class="menu-search-form serif" action="https://www.suntimeshighschoolsports.com/">
      <input value="" name="s" id="s" type="text" placeholder="Search...">
    </form>
  </div>
  <div class="menu-item-mobile padding-sides-10">
    <div class="mobile-menu-style"><ul ><li id="menu-item-14870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14870"><a href="https://www.suntimeshighschoolsports.com/category/football/">Football</a></li>
<li id="menu-item-14869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14869"><a href="https://www.suntimeshighschoolsports.com/category/basketball/">Basketball</a></li>
<li id="menu-item-62136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62136"><a href="https://www.suntimeshighschoolsports.com/tag/scores/">Schedule/Scores</a></li>
<li id="menu-item-62137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62137"><a href="https://www.suntimeshighschoolsports.com/tag/michael-obriens-super-25-basketball-rankings/">Rankings</a></li>
<li id="menu-item-62397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62397"><a href="https://www.suntimeshighschoolsports.com/tag/game-week/">Game Week</a></li>
<li id="menu-item-71078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71078"><a href="https://www.suntimeshighschoolsports.com/tag/no-shot-clock/">No Shot Clock</a></li>
<li id="menu-item-63757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63757"><a href="https://chicago.suntimes.com/section/sports/">Sun-Times Sports</a></li>
</ul></div>  </div>
  <div class="mobile-account-row ga-click-trackable" data-gatrack-category="Mobile Click Event" data-gatrack-label="Social Follow Mobile">
          <a href="https://twitter.com/suntimes_preps?lang=en" target='_blank' class="sharer twitter-share" title="Follow on Twitter!"><i class="fa fa-twitter"></i></a>
                  <a href="https://www.facebook.com/CSTHighSchoolSports/" target='_blank' class="sharer facebook-share" title="Follow on Facebook!"><i class="fa fa-facebook"></i></a>
                  </div>
</div>

<a href="#menu" id="menuLink" class="pure-menu-link pure-hidden-desktop pure-hidden-tablet">
<span class="ga-click-trackable" data-gatrack-category="Menu Click" data-gatrack-label="Mobile Hamburger Menu"></span>
</a>
    </div>
    <div class="footer" role="navigation" >
		<div class="pure-g-r">
			<div class="footer-content pure-u-r">
        

        <div class="pure-u-1-4 footer-branding">
        
          <div class="footer-logo">
            <a href="https://www.suntimeshighschoolsports.com/"><img class="pure-img b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/img/cst-hs-footer-logo.png" alt="Chicago Sun-Times Logo" width="150"></a>
          </div>

          <div class="footer-copyright">
            <a href="http://chicago.suntimes.com/">
              &copy; 2019 Chicago Sun-Times            </a>
          </div>
        
          <div class='footer-social pure-hidden-phone'>
                        <div class="pure-g">
                              <a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://www.facebook.com/CSTHighSchoolSports/' target='_blank' title="Find us on Facebook!" aria-label="Facebook"><p
                      class="fa fa-facebook padding-sides-10" aria-hidden></p></a>
                                            <a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://twitter.com/suntimes_preps?lang=en' target='_blank' title="Find us on Twitter!" aria-label="Twitter"><p
                      class="fa fa-twitter padding-sides-10" aria-hidden></p></a>
                                  <a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://www.instagram.com/cstgameweek/' target='_blank' title="Find us on Instagram!" aria-label="Instagram"><p class="fa fa-instagram padding-sides-10" aria-hidden></p></a>
            </div>
          </div>

        </div>


				<div class="pure-u-1-4">
          
					<ul class="footer-div-mobile">
						<li class="footer-head">Sun-Times High School Sports</li>
						<li><a href="/about/" class="ga-link-trackable" data-gatrack-label="Footer Link">About</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="/subscribe">Subscribe</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="/service/">Reader Services</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://www.suntimesreprints.com/">Licensing</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://www.suntimesreprints.com/">Reprints</a></li>
					</ul>

				</div>
				<div class="pure-u-1-4">
					<ul class="footer-div-mobile">
						<li class="footer-head">COMPANY</li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/terms-of-use/">Terms of Use</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/privacy-policy/">Privacy Policy</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/contact-us/">Contact Us</a></li>
					</ul>

				</div>
				<div class="pure-u-1-4">
					<ul class="footer-div-mobile">
						<li class="footer-head">ADVERTISING</li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/about-our-ads/">About Our Ads</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://advertising.suntimes.com">Advertise with Us</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/terms-of-use/">Submission Guidelines</a></li>
					</ul>
				</div>


				<div class="pure-g padding-top-10">
					<div class='pure-u-1 pure-hidden-desktop pure-hidden-tablet'>						<a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://www.facebook.com/CSTHighSchoolSports/' aria-label="Facebook"><i class="fa fa-facebook-square padding-sides-10" aria-hidden></i></a>
						<a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://twitter.com/suntimes_preps?lang=en' aria-label="Twitter"><i class="fa fa-twitter padding-sides-10" aria-hidden></i></a>
					</div>
				</div>
			</div>

			</div>

		</div>

    <span id="dummy-loader" style="display:none;">
          </span>
    <div class="md-modal md-effect-7">
      <div class="md-content">
        <h3>Modal</h3>
        <button class="md-close"><i class="fa fa-times-circle-o"></i></button>
      </div>
    </div>
    <div class="md-overlay"></div>
    <!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/live/compiled.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/js/vendor/blazy.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.suntimeshighschoolsports.com\/wp-admin\/admin-ajax.php","nonce":"3f1f391263","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.suntimeshighschoolsports.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2019%2F04%2F15%2Feight-players-ready-to-open-eyes-increase-recruiting-interest%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type="text/javascript">
  var rsSliderPV = "enable",
  commentSingular = " comment",
  commentPlural = " comments", 
  loadCommentsCTA = "Load Comments",
  replyCommentsCTA = "Reply to ",
  commentPrompt = "Comment",
  commentThankYou = "Thank you! Your comment will be available shortly.",
  relatedListHeadTemplate = _.template(
    ["<div class='padding-sides-10'>",
        "<hr>",
      "</div>",
      "<section class='roll padding-bottom-50'>",
       "<div class='roll-heading padding-sides-10-resp pure-u-1'>",
         "<h3>",
           "<a href='<%= url %>''>",
             "Similar in <%= name %>",
           "</a>",
         "</h3>",
      "</div>",
      "<div class='pure-g-r'>",
        "<div class='pure-u-4-5'>",
          "<div class='pure-g-r'>",
       ].join('')
    ),
  relatedListBodyTemplate = "<div class='pure-u-1-2'><div class='pure-g'><% _.each(_.toArray(articles).slice(0,2), function(article) { %><div class='pure-u-1-2 padding-sides-10'> <a href='<%= article.url %>' class=''><% if (article.thumbnail_images){ print('<img src=\"' + article.thumbnail_images[\'small-thin\'].url + '\" class=\"\" />')} %><h4 class='serif heavy-greyed'><%= article.title %></h4></a> </div> <% }); %> </div> </div> <div class='pure-u-1-2'>  <div class='pure-g'> <% _.each(_.toArray(articles).slice(2,4), function(article) { %> <div class ='pure-u-1-2 padding-sides-10'>  <a href='<%= article.url %>' class=''><% if (article.thumbnail_images){ print('<img src=\"' + article.thumbnail_images[\'small-thin\'].url + '\" class=\"\" />')} %><h4 class='serif heavy-greyed'><%= article.title %></h4></a> </div>  <% }); %> </div></div>",
  relatedListFooterTemplate = _.template(
          ["</div>",
        "</div>",
      "</div>",
      "<div class='section-footer padding-sides-10-resp pure-u-1'>",
        "<a href='<%= url %>''>See More</a>",
      "</div>",
    "</section>"].join('')
    ),
  commentTemplate = _.template(
    ["<li class='single-comment' id='comment-<%= id %>'>",
      "<% if (url) { print('<a href=\"' + url + '\" target=\"_blank\">') } %>",
      "<span class='comment-author'><img src='https://www.gravatar.com/avatar/<%= gravatar %>?d=mm&r=g&s=20' class='comment-image' /> <%= author %></span>",
      "<% if (url) { print('</a>') } %>",
      "<%= content %>",
      "<span class='comment-date'><a href='#comment-<%= id %>'><%= date %></a> | <a href='#reply' data-reply-id='<%= id %>' data-reply-author='<%= author %>' class='reply-comment-link'>Reply</a></span>",
    "</li>"].join('')
    ),
  commentFormTemplate = _.template(
    ["<div class='comment-form pure-form pure-form-aligned'><fieldset>",
      "<legend id='comment-legend'>Join the discussion</legend>",
      "<input type='hidden' id='comment-reply' name='parent'>",
      "<div class='pure-control-group'>",
        "<label for='comment-name'>Name</label>",
        "<input id='comment-name' class='name-input' placeholder='Name' type='text' required name='name'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-email'>Email</label>",
        "<input id='comment-email' class='email-input' placeholder='Email' type='email' required name='email'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-url'>Website <small class='greyed'>(optional)</small></label>",
        "<input id='comment-url' class='url-input' placeholder='http://' type='url' name='url'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-text'>Comment</label>",
        "<textarea class='text-input' placeholder='Comment here...' required name='content' id='comment-text'></textarea>",
      "</div>",
      "<div class='pure-controls'>",
        "<button class='' id='submit-comment' data-post-id='<%= postId %>'>Submit</button>",
      "</div>",
    "</fieldset></div>"].join('')
    );
</script>
<script type='text/javascript'>
  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 38241;
  _sf_async_config.domain = 'suntimeshighschoolsports.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "High School Basketball";
  _sf_async_config.authors = "Joe Henricksen";
  /** CONFIGURATION END **/
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!-- gumgum 2017-01-20 -->
<script>ggv2id='bee724aa';</script>
<script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>
<!-- taboola 2017-01-19 -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8b9cc918ed","applicationID":"22101670","transactionName":"b1VTZEVUCkUCBRYKVlYfcFNDXAtYTBULDV5UVQ==","queueTime":0,"applicationTime":315,"atts":"QxJQEg1OGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
