<!DOCTYPE html>
<html class="no-js">
<head>
	    <!-- Google Tag Manger Data Layer Variables -->
    <script>
      window.dataLayer = window.dataLayer || [];
      window.dataLayer.push({
        'event': 'pageview',
        'dimension1': "Michael O'Brien",
        'dimension2': "belleville west, Evanston",
        'dimension6': '2019-03-16 22:08:02',
        'dimension7': '2019-03-16 22:12:16',
        'dimension8': '75770'
      });
    </script>
    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
          'gtm.start':
            new Date().getTime(), event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
          j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
          'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
      })(window, document, 'script', 'dataLayer', 'GTM-PPG2VHV');</script>
    <!-- End Google Tag Manager -->
    <script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="locale" content="en_US"/>
    <meta name="viewport" content="width=device-width"/>
    <meta name="HandheldFriendly" content="true">
    <title>
		Belleville West beats Evanston, repeats as Class 4A champs | Sun-Times High School Sports    </title>
	
    <meta name="home_url" content="https://www.suntimeshighschoolsports.com">
    <meta name="home_name" content="Sun-Times High School Sports">
    <meta name="gmt_offset" content="-5"/>
    <meta name="geoLat" content=""/>
    <meta name="geoLon" content=""/>
    <meta name="twitter:site" content="https://twitter.com/suntimes_preps?lang=en"/>
    <meta name="twitter:widgets:csp" content="on">
    <!--[if lt IE 9]>
    <script src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/js/vendor/html5.js" type="text/javascript"></script>
    <script src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/js/vendor/modernizr-2.7.1.min.js"
            type="text/javascript"></script>
    <![endif]-->
	    <link rel="pingback" href="https://www.suntimeshighschoolsports.com/xmlrpc.php"/>
	    <script type="text/javascript">
      (function (g, a, t, r, a, c, k) {
        g[r] = g[r] || {};
        g[r][a] = t.getTime();
        g[r][c] = [];
        g[c] = function (m, u, l, c, e) {
          this.gatrack.onerror.push([m, u, l, c, e])
        }
      })(window, document, (new Date()), 'gatrack', 'timer', 'onerror');
    </script>
	    <script type="text/javascript">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var CSTAdTags = [];
      (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
	
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The names are immediately familiar to any basketball fan: Derrick Rose, Jabari Parker, Shaun Livingston. It’s time to add EJ Liddell."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Belleville West beats Evanston, repeats as Class 4A champs" />
<meta property="og:description" content="The names are immediately familiar to any basketball fan: Derrick Rose, Jabari Parker, Shaun Livingston. It’s time to add EJ Liddell." />
<meta property="og:url" content="https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/" />
<meta property="og:site_name" content="Sun-Times High School Sports" />
<meta property="article:publisher" content="https://www.facebook.com/SunTimesSeasonPass/" />
<meta property="article:tag" content="belleville west" />
<meta property="article:tag" content="Evanston" />
<meta property="article:section" content="Basketball" />
<meta property="article:published_time" content="2019-03-16T22:08:02-05:00" />
<meta property="article:modified_time" content="2019-03-16T22:12:16-05:00" />
<meta property="og:updated_time" content="2019-03-16T22:12:16-05:00" />
<meta property="og:image" content="https://www.suntimeshighschoolsports.com/wp-content/uploads/2019/03/obt-CST031719-65.jpg" />
<meta property="og:image:width" content="1856" />
<meta property="og:image:height" content="1237" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The names are immediately familiar to any basketball fan: Derrick Rose, Jabari Parker, Shaun Livingston. It’s time to add EJ Liddell." />
<meta name="twitter:title" content="Belleville West beats Evanston, repeats as Class 4A champs" />
<meta name="twitter:image" content="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/03/obt-CST031719-65.jpg?fit=1856%2C1237&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.suntimeshighschoolsports.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Feed" href="https://www.suntimeshighschoolsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Comments Feed" href="https://www.suntimeshighschoolsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Belleville West beats Evanston, repeats as Class 4A champs Comments Feed" href="https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.suntimeshighschoolsports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lagoon-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/live/compiled.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/css/fa/font-awesome.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='climacon-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/css/fonts/climacons-font.css?ver=2.0.0' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.suntimeshighschoolsports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.suntimeshighschoolsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.suntimeshighschoolsports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://bit.ly/2FiJJSS' />
<link rel="alternate" type="application/json+oembed" href="https://www.suntimeshighschoolsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2019%2F03%2F16%2Fbelleville-west-beats-evanston-repeats-class-4a-champs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.suntimeshighschoolsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2019%2F03%2F16%2Fbelleville-west-beats-evanston-repeats-class-4a-champs%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- Custom CSS -->
<style type="text/css">
.mobile-logo{
background:white;
}
body{
color:#000;
}
.section-roll-title {
border-top: none!important;
}
a,.section-lead-group-title:hover, .section-roll-article-cat:hover, .section-roll-article-author:hover, .slim-article-title:hover{color:#0080a5;}.section-roll-title{border-top: 7px solid #000000;} .lead-menu-items li ul.sub-menu, .lead-menu-items{background: #000000} .related-title{border-top: 7px solid #000000; } .climacon{color: #000000; } .head-right-links li:after{border-left-color: #000000; } #submit-comment{background: #000000;} .single-author-box{border-color: #000000;}
</style><script>/* <![CDATA[ */
  var dfp = {
	"account_id":"/61924087/",
	"adunitpath" : "\/61924087\/highschoolsports.com"  };
/* ]]> */
</script>
				<script type='text/javascript'>
			
 var adUnitPath = dfp.adunitpath, cube_mapping, billboard_mapping, inbody_mapping,skyscraper_mapping;
  var CSTAdTags;
  	var size_options = [[728, 90], [320,50], [300,50]];
	if ( window.innerWidth < 769 ) {
		size_options = [[320,50], [300,50]];
	}
  googletag.cmd.push(function () {
		billboard_mapping = googletag.sizeMapping().
		addSize([1200, 800], [ [970,90], [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([992, 0], [ [728, 90], [970, 90] ] ). //desktop
		addSize([800, 1200], [ [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([768, 1024], [ [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([640, 480], [300, 50], [320, 50]). //phone
		addSize([375, 667], [300, 50], [320, 50]). //phone
		addSize([0, 0], [300, 50], [320, 50]). //other
		build();
		cube_mapping = googletag.sizeMapping().
		addSize([992, 0], [[300,250]]). //desktop
		addSize([768, 0], [[300,250]]). //tablet
		addSize([640, 480], [300, 250]). //phone
		addSize([375, 667], [300, 250]). //phone
		addSize([0, 0], [320, 50], [300, 50]). //other
		build();
		skyscraper_mapping = googletag.sizeMapping().
		addSize([992, 0], [[160, 600]]). //desktop
		addSize([768, 0], [[160, 600]]). //tablet
		addSize([640, 480], [300, 250]). //phone
		addSize([375, 667], [300, 250]). //phone
		addSize([0, 0], [320, 50], [300, 50]). //other
		build();
		inbody_mapping = googletag.sizeMapping().
		addSize([1025, 768], [ 728, 90 ] ). //tablet
		addSize([1024, 768], [ [300, 50], [320, 50] ] ). //tablet
		addSize([992, 0], [ [728, 90] ] ). //desktop
		addSize([768, 1024], [ [300, 50], [320, 50] ] ). //tablet
		addSize([640, 480], [300, 50], [320, 50]). //phone
		addSize([375, 667], [300, 50], [320, 50]). //phone
		addSize([0, 0], [300, 50], [320, 50]). //other
		build();

            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
          });
		</script>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/amp/"><link rel="icon" href="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=270%2C270&#038;ssl=1" />
	    <style id="filter_style" type="text/css"></style>
    <style type="text/css">

    </style>
    <!-- taboola 2017-01-19 -->
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article: 'auto'});
      !function (e, f, u, i) {
        if (!document.getElementById(i)) {
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/chicagosuntimes-suntimeshighschoolsports/loader.js',
        'tb_loader_script');
    </script>
    <link href="https://cloud.typenetwork.com/projects/2303/fontface.css/" rel="stylesheet" type="text/css">
    <script>
      (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

      ga('create', 'UA-82200071-1', 'auto');
      ga('send', 'pageview', {
        'dimension1': "Michael O'Brien",
        'dimension2': "belleville west, Evanston",
        'dimension6': '2019-03-16 22:08:02',
        'dimension7': '2019-03-16 22:12:16',
        'dimension9': 'Basketball, Home Lead',
        'dimension8': '75770'
      });
    </script>

</head>
<body class="post-template-default single single-post postid-75770 single-format-image custom-background wp-custom-logo">
<!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPG2VHV"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="topbar">
	
<div id="div-gpt-placement-1" class="div-gpt-leaderboard" data-visual-label="div-gpt-placement-1" data-target="HS Super Leaderboard 1"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-placement-1'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-placement-1')
	.defineSizeMapping(billboard_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Super Leaderboard 1")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-placement-1");
	});
</script>
  <div class="sidebar">
  </div>
</div>
<div class="pure-u-1 padding-sides-12 pure-hidden-phone">
    <div class="" id="lead-menu">
        <div class="lead-menu-items" class="ga-click-trackable" data-gatrack-category="Click Event"
             data-gatrack-label="Lead Menu">
			<ul id="menu-lead" class="top-menu-item"><li id="menu-item-14870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14870"><a href="https://www.suntimeshighschoolsports.com/category/football/">Football</a></li>
<li id="menu-item-14869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14869"><a href="https://www.suntimeshighschoolsports.com/category/basketball/">Basketball</a></li>
<li id="menu-item-62136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62136"><a href="https://www.suntimeshighschoolsports.com/tag/scores/">Schedule/Scores</a></li>
<li id="menu-item-62137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62137"><a href="https://www.suntimeshighschoolsports.com/tag/michael-obriens-super-25-basketball-rankings/">Rankings</a></li>
<li id="menu-item-62397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62397"><a href="https://www.suntimeshighschoolsports.com/tag/game-week/">Game Week</a></li>
<li id="menu-item-71078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71078"><a href="https://www.suntimeshighschoolsports.com/tag/no-shot-clock/">No Shot Clock</a></li>
<li id="menu-item-63757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63757"><a href="https://chicago.suntimes.com/section/sports/">Sun-Times Sports</a></li>
<li class="justify-menu-item"></li></ul>            <aside class="lead-menu__search">
                <form id="lagoon-search" role="search" method="get" class="lagoon-search-form ga-click-trackable"
                      data-gatrack-category="Search Event" data-gatrack-label="Search Box Clicked"
                      action="https://www.suntimeshighschoolsports.com/">
                    <input value="" name="s" id="s" type="text" placeholder="Search">
                </form>
            </aside>
        </div>

    </div>

</div>
<div id="layout" class="pure-g-r container"> <!-- Div that spans the page -->
    <div class="pure-u-2-3 pure-hidden-phone">
		    </div>

			        <div class="pure-u-1 pure-hidden-phone hs-subpage-title">
            <div class="pure-g-r hs-subpage-title__row">
                <div class="pure-u-7-24">
                    <div class="cat-site-name padding-sites-10">
                        <a class="category-logo serif ga-link-trackable"
                           data-gatrack-label="Home logo link in header (desktop/tablet)"
                           href="https://www.suntimeshighschoolsports.com/"
                           title="Sun-Times High School Sports" rel="home">
							                                <img src="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/07/CST_HighschoolSports_Monogram_LockUP.jpg" alt="Sun-Times High School Sports"
                                     title="Sun-Times High School Sports" class="cat-head-img"/>
							                        </a>
                    </div>
                </div>
                <div class="cat-title-heading pure-u-17-24 ga-load-trackable" data-gatrack-category="Load Event"
                     data-gatrack-label="Category Page Loaded" data-gatrack-action="Basketball">
                    <a class="link-heading-cat ga-link-trackable" data-gatrack-label="Category link in header"
                       href="https://www.suntimeshighschoolsports.com/category/basketball/">
                        <span class="cat-title-main">Basketball</span>
                    </a>
                </div>

            </div>
        </div>
	<div class="pure-u-1 padding-sides-10">
      <div class="pure-g-r">
      <div class="pure-u-17-24 article-column ga-scroll-trackable" data-gatrack-category="Scroll/Engagement Level" data-gatrack-label="Single Post Scrolled <70%" data-gatrack-action="Belleville West beats Evanston, repeats as Class 4A champs" data-gatrack-scroll-point="70%" itemscope itemtype="http://schema.org/Article">
        <span itemprop="mainEntityOfPage" itemscope itemtype="http://schema.org/WebPage">
        </span>
        <meta itemprop="name" content="Belleville West beats Evanston, repeats as Class 4A champs" />
        <meta itemprop="headline" content="Belleville West beats Evanston, repeats as Class 4A champs" />
        <meta itemprop="description" content="<p>The names are immediately familiar to any basketball fan: Derrick Rose, Jabari Parker, Shaun Livingston. It’s time to add EJ Liddell.</p>
" />
        <meta itemprop="image" content="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/03/obt-CST031719-65.jpg?fit=999%2C666&ssl=1" />
        <meta itemprop="about" content="Basketball" />
        <meta itemprop="url" content="https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/" />
                  <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <meta itemprop="name" content="Michael O'Brien"/>
            <meta itemprop="url" content="https://www.suntimeshighschoolsports.com/author/michael_obrien/"/>
            <meta itemprop="description" content="mobrien@suntimes.com | @michaelsobrien"/>
          </span>
                  <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
              <meta itemprop="url"
                    content="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/07/CST_HighschoolSports_Monogram_LockUP.jpg">
              <meta itemprop="width" content="400">
              <meta itemprop="height" content="60">
            </span>
            <meta itemprop="name" content="Sun-Times High School Sports">
          </span>
          <meta itemprop="dateCreated" content="March 16, 2019" />
        <meta itemprop="dateModified" content="March 16, 2019" />
        <meta itemprop="datePublished" content="March 16, 2019" /> 
        <meta itemprop="interactionCount" content="5 UserComments" />     
        <meta itemprop="articleSection" content="Basketball" />
        <div class="pure-g">
          <div class ="pure-u-1-2 padding-sides-10 padding-top-10">
            <a class="single-category sans-serif uppers ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Category From Single Article" data-gatrack-action="Basketball" href="https://www.suntimeshighschoolsports.com/category/basketball/">
              Basketball            </a>
          </div>
          <div class="pure-u-1-2">
            <div class="social-sharing padding-sides-10 padding-bottom-1em">
              <span class="social-cta">
                Share:              </span>


                <a href='https://www.facebook.com/sharer/sharer.php?s=100&p[url]=&p[images][0]=&p[title]=Belleville+West+beats+Evanston%2C+repeats+as+Class+4A+champs&p[summary]=' target='_blank' class="facebook-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="Facebook" title="Share on Facebook!" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;"><i class="fa fa-facebook"></i></a>


                <!-- old FB Code -->
<!--                <a href='https://www.facebook.com/sharer/sharer.php?s=100&p[url]=--><!--&p[images][0]=&p[title]=--><!--&p[summary]=' target='_blank' class="facebook-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="Facebook" title="--><!--" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>-->

                              <a href='http://twitter.com/home?status=Belleville+West+beats+Evanston%2C+repeats+as+Class+4A+champs:%20http%3A%2F%2Fbit.ly%2F2FiJJSS%20via%20https://twitter.com/suntimes_preps?lang=en' target='_blank' class="twitter-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="Twitter" title="Share on Twitter!" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
              <!--              <a href='https://plus.google.com/share?url=--><!--' target='_blank' class="gplus-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="GPlus" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus" title="--><!--"></i></a>-->
            </div>
          </div>
        </div>
        <h1 class="article-title padding-sides-10">
          Belleville West beats Evanston, repeats as Class 4A champs        </h1>

          <!-- Add Embed code -->
          <div style="max-width: 870px;">
                        </div>

        <!-- jw player -->
          <div class="hs-jw-player"></div>
          <!-- end jw player -->

                    <div class="single-main-image half-back-image">
            <img src="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/03/obt-CST031719-65.jpg?fit=999%2C666&ssl=1" alt="Belleville West's EJ Liddell (32) cheers after getting a dunk late in the 4th quarter in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson/For the Sun-Times." class="article-img" />
          </div>
          <!--image ends here-->
          <div class="image-caption padding-sides-10 padding-top-10">
            Belleville West's EJ Liddell (32) cheers after getting a dunk late in the 4th quarter in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson/For the Sun-Times.            
          </div>
                <div class="padding-sides-10 article-section">
          <div class="pure-g-r">
            <div class="pure-u-1-4">
              <div class="single-author-box">
                <div class="auth-and-ago-container">
                  <div class="author-container">
                      <div class="post-meta-authors">
                                              <span class="post-meta-author-pre">
                        <span class="post-meta-author">
                      <a href="https://www.suntimeshighschoolsports.com/author/michael_obrien/" class="single-author-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Author Page From Single Article" data-gatrack-action="Michael O'Brien">
                        Michael O'Brien                      </a>
                        </span>
                        </span>
                      <div class="author-bio">
                        mobrien@suntimes.com | @michaelsobrien                      </div>
                                          </div>
                  </div>
                  <span class="roll-ago">
                    March 16 10:08 p.m.                  </span>
                </div>
              </div>
              <div class="clearfix"></div>
                              <div id="related-recent-articles" data-ab-test="1">
                  <div class="related-title uppers pure-hidden-phone">
                    recent articles                  </div>
                  <div class="roll-related-articles pure-hidden-phone">
                      <div class="slim-roll">
        <div class="slim-feed">
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/03/16/curie-pulls-away-rockford-east-4a-third-place-game/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Curie pulls away from Rockford East in 4A third-place game">
          <div class="slim-article-title">
            Curie pulls away from Rockford East in 4A third-place game          </div>
          <span class="slim-article-date">
            March 16 8:10 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/03/16/southwestern-conference-public-league-basketball/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="O&#8217;Brien: Let&#8217;s see more Southwestern Conference vs. Public League showdowns">
          <div class="slim-article-title">
            O&#8217;Brien: Let&#8217;s see more Southwestern Conference vs. Public League showdowns          </div>
          <span class="slim-article-date">
            March 16 7:06 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/03/16/east-st-louis-bogan-basketball-ihsa-playoffs-rashaun-agee-terrence-hargrove/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="East St. Louis beats Rashaun Agee, Bogan in 3A title game">
          <div class="slim-article-title">
            East St. Louis beats Rashaun Agee, Bogan in 3A title game          </div>
          <span class="slim-article-date">
            March 16 6 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/03/16/depaul-prep-peoria-manual-basketball-ihsa-playoffs-perry-cowan/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="DePaul Prep tops Peoria Manual, finishes third in 3A">
          <div class="slim-article-title">
            DePaul Prep tops Peoria Manual, finishes third in 3A          </div>
          <span class="slim-article-date">
            March 16 1:44 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/03/15/curie-belleville-west-basketball-ej-liddell-ramean-hinton-dajuan-gordon/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Curie&#8217;s dream season spoiled by defending champ Belleville West">
          <div class="slim-article-title">
            Curie&#8217;s dream season spoiled by defending champ Belleville West          </div>
          <span class="slim-article-date">
            March 15 10:42 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/03/15/evanston-east-rockford-basketball-ihsa-playoffs-blake-peters-lance-jones/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Sweet-shooting Blake Peters, dynamic Evanston offense downs Rockford East">
          <div class="slim-article-title">
            Sweet-shooting Blake Peters, dynamic Evanston offense downs Rockford East          </div>
          <span class="slim-article-date">
            March 15 10:11 p.m.          </span>
        </a>
      </div>
          </div>
  </div>
                  </div>
                </div>
                                        </div>
            <div class="pure-u-3-4 main-content">
              <div class="padding-sides-10">
                <span class="article-body" itemprop="articleBody">
                                       
                    
                  <p>PEORIA—The names are immediately familiar to any basketball fan: Derrick Rose, Jabari Parker, Shaun Livingston. It’s time to add EJ Liddell.</p>
<p>Those are the only players to lead their schools to back-to-back big school state titles over the past 20 years.</p>
<p>“I’m really not going to take it in until next week and see how big of a mark we made for the 618 and the city of Belleville two years in a row,” Liddell said. “And how we brought people together not just on the court but off the court. I’m really going to miss playing with these guys. It means a lot. I’m really happy but I’m sad at the same time because it is the last time.”</p>
<p>Liddell scored 24 points, grabbed 10 rebounds and dished off six assists to lead Belleville West to a 71-59 win against Evanston in the Class 4A state title game on Saturday at Carver Arena.</p>
<p>“There is nobody more special than him,” Maroons coach Joe Muniz said. “I’m just sad it’s my last time coaching him. But now I’ll be his biggest fan.”</p>
<p>Belleville West beat Young in overtime last season. They took control of the game in the fourth quarter against the Wildkits (32-5). The Maroons, an uncommonly strong and bulky team, had a 42-25 rebounding advantage.</p>
<p><strong>PHOTO GALLERY</strong></p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-75770-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-68.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75791&quot;,&quot;title&quot;:&quot;obt-CST031719-68&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Evanston\u0026#8217;s Jaheim Holden (1) gets comforted by his coaches after loosing in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-67.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75790&quot;,&quot;title&quot;:&quot;obt-CST031719-67&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Evanston\u0026#8217;s loses to Belleville West in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-66.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75789&quot;,&quot;title&quot;:&quot;obt-CST031719-66&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Evanston\u0026#8217;s looks up at the clock against Belleville West\u0026#8217;s in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-65.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75788&quot;,&quot;title&quot;:&quot;obt-CST031719-65&quot;,&quot;alt&quot;:&quot;Belleville West\u0026#039;s EJ Liddell (32) cheers after getting a dunk late in the 4th quarter in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Belleville West\u0026#8217;s EJ Liddell (32) cheers after getting a dunk late in the 4th quarter in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For the Sun-Times.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-61.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75784&quot;,&quot;title&quot;:&quot;obt-CST031719-61&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;4A place state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-62.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75785&quot;,&quot;title&quot;:&quot;obt-CST031719-62&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Belleville West\u0026#8217;s holds up the 4A state championship trophy at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-63.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75786&quot;,&quot;title&quot;:&quot;obt-CST031719-63&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;4A place state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-64.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75787&quot;,&quot;title&quot;:&quot;obt-CST031719-64&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Belleville West\u0026#8217;s EJ Liddell (32) gets a dunk to put his team up for good against Evanston in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-58.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75782&quot;,&quot;title&quot;:&quot;obt-CST031719-58&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Evanston\u0026#8217;s Ryan Bost (24) gets his shoot blocked by Belleville West\u0026#8217;s EJ Liddell (32) in the  4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-57.jpg?fit=1024%2C576\u0026ssl=1&quot;,&quot;id&quot;:&quot;75781&quot;,&quot;title&quot;:&quot;obt-CST031719-57&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Belleville West\u0026#8217;s EJ Liddell (32) gets in the lane for two points against Evanston\u0026#8217;s in the 4A place state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-56.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75780&quot;,&quot;title&quot;:&quot;obt-CST031719-56&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Belleville West\u0026#8217;s EJ Liddell (32) makes his way to the basket against Evanston in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-52.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75776&quot;,&quot;title&quot;:&quot;obt-CST031719-52&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Evanston\u0026#8217;s Jaheim Holden (1)makes a basket on Belleville West\u0026#8217;s Tommie Williams (10) in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-53.jpg?fit=1024%2C576\u0026ssl=1&quot;,&quot;id&quot;:&quot;75777&quot;,&quot;title&quot;:&quot;obt-CST031719-53&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Belleville West\u0026#8217;s Lawrence Brazil Iii (3) puts defense on Evanston\u0026#8217;s Lance Jones (5) in the 4A place state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-54.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75778&quot;,&quot;title&quot;:&quot;obt-CST031719-54&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Evanston\u0026#8217;s Blake Peters (15) gets guard by Belleville West\u0026#8217;s Tommie Williams (10) in the 4A place state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-55.jpg?fit=1024%2C576\u0026ssl=1&quot;,&quot;id&quot;:&quot;75779&quot;,&quot;title&quot;:&quot;obt-CST031719-55&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Belleville West\u0026#8217;s William Shumpert (12) gets an easy lay-up in the 4A  state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-51.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75775&quot;,&quot;title&quot;:&quot;obt-CST031719-51&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Evanston\u0026#8217;s cheers after going up 10 against Belleville West\u0026#8217;s in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-50.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75774&quot;,&quot;title&quot;:&quot;obt-CST031719-50&quot;,&quot;alt&quot;:&quot;Belleville West\u0026#039;s EJ Liddell (32) holds up three fingers after dropping one against Evanston\u0026#039;s in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Belleville West\u0026#8217;s EJ Liddell (32) holds up three fingers after dropping one against Evanston\u0026#8217;s in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For the Sun-Times.&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-49.jpg?fit=1024%2C682\u0026ssl=1&quot;,&quot;id&quot;:&quot;75773&quot;,&quot;title&quot;:&quot;obt-CST031719-49&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Evanston\u0026#8217;s Ryan Bost (24) gets a steal against Belleville West in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2019\/03\/obt-CST031719-48.jpg?fit=1024%2C576\u0026ssl=1&quot;,&quot;id&quot;:&quot;75772&quot;,&quot;title&quot;:&quot;obt-CST031719-48&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Belleville West\u0026#8217;s EJ Liddell (32) fouls Evanston\u0026#8217;s Jaheim Holden (1) in the 4A state championship at Peoria Civc Center in Peoria IL, Saturday 03-16-19. Worsom Robinson\/For Sun-Times&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p>“There were too many second chance points that we gave up,” Evanston coach Mike Ellis said. “That’s a tough team to stop on the first shot let alone the second. They definitely took a toll on us inside.”</p>
        <div class="post row"></div>
        <script src="//ib.3lift.com/ttj?inv_code=suntimes_mid_article"></script>
        <div class="post row"></div>
        
<p>Will Shumpert scored 21 for the Maroons and Jaylin Mosby added 15, both converted several dunks in the fourth quarter.</p>
<p>“That’s kind of where I think the lead stretched out,” Ellis said. “We were playing with them for three and a half quarters and we just panicked a little bit. We get to the bucket we have to finish. It’s very simple, almost like a middle school basketball game. One team made their layups and one team missed theirs.”</p>
<p>Senior Jaheim Holden led Evanston with 20 points. Lance Jones added 15 and sophomore Louis Lesmond scored 12.</p>
<p>The Wildkits relied heavily on the three-pointer this season. Belleville West did a good job keeping the ball out of sharpshooter Blake Peters’ hands throughout the game. Evanston shot 4-for-24 from three-point range.</p>
<p>Evanston won the state title in 1968 and finished second in 1984. The Wildkits have been collecting state hardware since Ellis took over. Evanston finished third in 2008 and 2018, fourth in 2003.</p>
<p>“It’s more about Ryan [Bost], Lance and Jaheim than Mike Ellis,” Ellis said. “They are going to graduate probably three of the winningest basketball players ever to go through Evanston. To have those guys be a part of it for the last four years and set the tone, I couldn’t be more grateful.”</p>
<p>Belleville West (34-4) is the first southern school to win back-to-back titles in any class since East St. Louis Lincoln won three consecutive titles in Class AA from 1987 to 1989.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The final minute of Evanston vs. Belleville West <a href="https://t.co/I2mcyEUj1Q">https://t.co/I2mcyEUj1Q</a></p>
<p>&mdash; Michael O&#39;Brien (@michaelsobrien) <a href="https://twitter.com/michaelsobrien/status/1107101382740447232?ref_src=twsrc%5Etfw">March 17, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
Tags: <span class="ga-click-trackable" data-gatrack-label="Single Post Tags Click"><a href="https://www.suntimeshighschoolsports.com/tag/belleville-west/" rel="tag">belleville west</a>, <a href="https://www.suntimeshighschoolsports.com/tag/evanston/" rel="tag">Evanston</a></span>                    <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2019%2F03%2F16%2Fbelleville-west-beats-evanston-repeats-class-4a-champs%2F&width&layout=standard&action=like&show_faces=false&share=false&height=35&appId=1425637374368006"  height="50" width="300"frameborder="0" class="f-like" scrolling="no"></iframe>
                </span>
                <div class="clearfix"></div>
                                <div class="related-title uppers serif pure-hidden-tablet pure-hidden-desktop">
                  recent articles                </div>
                <div class="roll-related-articles pure-hidden-tablet pure-hidden-desktop">
                    <div class="slim-roll">
        <div class="slim-feed">
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/03/16/curie-pulls-away-rockford-east-4a-third-place-game/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Curie pulls away from Rockford East in 4A third-place game">
          <div class="slim-article-title">
            Curie pulls away from Rockford East in 4A third-place game          </div>
          <span class="slim-article-date">
            March 16 8:10 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/03/16/southwestern-conference-public-league-basketball/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="O&#8217;Brien: Let&#8217;s see more Southwestern Conference vs. Public League showdowns">
          <div class="slim-article-title">
            O&#8217;Brien: Let&#8217;s see more Southwestern Conference vs. Public League showdowns          </div>
          <span class="slim-article-date">
            March 16 7:06 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/03/16/east-st-louis-bogan-basketball-ihsa-playoffs-rashaun-agee-terrence-hargrove/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="East St. Louis beats Rashaun Agee, Bogan in 3A title game">
          <div class="slim-article-title">
            East St. Louis beats Rashaun Agee, Bogan in 3A title game          </div>
          <span class="slim-article-date">
            March 16 6 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/03/16/depaul-prep-peoria-manual-basketball-ihsa-playoffs-perry-cowan/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="DePaul Prep tops Peoria Manual, finishes third in 3A">
          <div class="slim-article-title">
            DePaul Prep tops Peoria Manual, finishes third in 3A          </div>
          <span class="slim-article-date">
            March 16 1:44 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/03/15/curie-belleville-west-basketball-ej-liddell-ramean-hinton-dajuan-gordon/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Curie&#8217;s dream season spoiled by defending champ Belleville West">
          <div class="slim-article-title">
            Curie&#8217;s dream season spoiled by defending champ Belleville West          </div>
          <span class="slim-article-date">
            March 15 10:42 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/03/15/evanston-east-rockford-basketball-ihsa-playoffs-blake-peters-lance-jones/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Sweet-shooting Blake Peters, dynamic Evanston offense downs Rockford East">
          <div class="slim-article-title">
            Sweet-shooting Blake Peters, dynamic Evanston offense downs Rockford East          </div>
          <span class="slim-article-date">
            March 15 10:11 p.m.          </span>
        </a>
      </div>
          </div>
  </div>
                </div>
                              </div>
                
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			5 comments		</h2>

		
		<ul class="comment-list">
				<li class="comment even thread-even depth-1" id="comment-38355">
			<div id="div-comment-38355" class="comment-body">
		<div class="comment-author vcard">

		<span class="comment-author"><img alt='' src='https://secure.gravatar.com/avatar/d90d4d3cfd967a3eabee69faf785b907?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d90d4d3cfd967a3eabee69faf785b907?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' />Coach Mike</span> 	</div>
	
	<p>CPS sand bagging in 1A &amp; 2A.  DePaul prep chose to play 3A, despite 2A enrollment.  No CPS dominance in large schools, despite open boundary. Long live Peoria Civic Center.</p>

	<div class="comment-meta commentmetadata">
		<a href="https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/#comment-38355">
			2019-03-17 02:42:15 | <a rel='nofollow' class='comment-reply-link' href='https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/?replytocom=38355#respond' onclick='return addComment.moveForm( "div-comment-38355", "38355", "respond", "75770" )' aria-label='Reply to Coach Mike'>Reply</a></a>
			</div>
			</div>
		</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-38349">
			<div id="div-comment-38349" class="comment-body">
		<div class="comment-author vcard">

		<span class="comment-author"><img alt='' src='https://secure.gravatar.com/avatar/fc374b4433ae23817a5d43770ebb5b68?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc374b4433ae23817a5d43770ebb5b68?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' />Norm</span> 	</div>
	
	<p>Congrats to the Wildkits on a great run! They should be number one in the final poll in my humble opinion. They looked clearly superior to Curie all weekend. And as far as Bogan goes second place in 4A is better than second in 3A. They weren’t beating BW either. Thanks Mike for your work and see you next year</p>

	<div class="comment-meta commentmetadata">
		<a href="https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/#comment-38349">
			2019-03-17 00:26:53 | <a rel='nofollow' class='comment-reply-link' href='https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/?replytocom=38349#respond' onclick='return addComment.moveForm( "div-comment-38349", "38349", "respond", "75770" )' aria-label='Reply to Norm'>Reply</a></a>
			</div>
			</div>
		<ul class="children">
	<li class="comment even depth-2 parent" id="comment-38353">
			<div id="div-comment-38353" class="comment-body">
		<div class="comment-author vcard">

		<span class="comment-author"><img alt='' src='https://secure.gravatar.com/avatar/6a4cd7148e451d97c5b87bf76002f8d3?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a4cd7148e451d97c5b87bf76002f8d3?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' />Steve</span> 	</div>
	
	<p>I agree.  Evanston looked like a more complete team than curie and had belleville on the ropes.  The tide turned a little when bost rolled his ankle and turned some more just before halftime when a big bucket cut evanstons lead to six.  Lidell started smiling down 2 mid third quarter and it was evident they were no longer going to be able to hold him in check even a little the rest of the way.  Down double digits he demanded the ball and produced time and time again the rest of the game.  </p>
<p>Keeping with the theme of letting the kids play evanston coach did as bogans coach did.  Evanston also had five timeouts left deep into the game.  For a team that started looked obviously physically tired with around six or seven minutes to go, using a couple of those would have went a long way to helping some of those layups go in.</p>

	<div class="comment-meta commentmetadata">
		<a href="https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/#comment-38353">
			2019-03-17 02:03:38 | <a rel='nofollow' class='comment-reply-link' href='https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/?replytocom=38353#respond' onclick='return addComment.moveForm( "div-comment-38353", "38353", "respond", "75770" )' aria-label='Reply to Steve'>Reply</a></a>
			</div>
			</div>
		<ul class="children">
	<li class="comment odd alt depth-3" id="comment-38373">
			<div id="div-comment-38373" class="comment-body">
		<div class="comment-author vcard">

		<span class="comment-author"><img alt='' src='https://secure.gravatar.com/avatar/fc374b4433ae23817a5d43770ebb5b68?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc374b4433ae23817a5d43770ebb5b68?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' />Norm</span> 	</div>
	
	<p>I agree with all of that</p>

	<div class="comment-meta commentmetadata">
		<a href="https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/#comment-38373">
			2019-03-17 10:34:16 | <a rel='nofollow' class='comment-reply-link' href='https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/?replytocom=38373#respond' onclick='return addComment.moveForm( "div-comment-38373", "38373", "respond", "75770" )' aria-label='Reply to Norm'>Reply</a></a>
			</div>
			</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="comment-38348">
			<div id="div-comment-38348" class="comment-body">
		<div class="comment-author vcard">

		<span class="comment-author"><img alt='' src='https://secure.gravatar.com/avatar/ce84a3e81b94663be78b241dbb93420e?s=20&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce84a3e81b94663be78b241dbb93420e?s=40&#038;d=mm&#038;r=g 2x' class='avatar avatar-20 photo' height='20' width='20' />Ron</span> 	</div>
	
	<p>Thanks for all your work this season Michael. Those East St. Louis Lincoln teams from the late 80&#8217;s were so damn good!!</p>

	<div class="comment-meta commentmetadata">
		<a href="https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/#comment-38348">
			2019-03-16 23:31:49 | <a rel='nofollow' class='comment-reply-link' href='https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/?replytocom=38348#respond' onclick='return addComment.moveForm( "div-comment-38348", "38348", "respond", "75770" )' aria-label='Reply to Ron'>Reply</a></a>
			</div>
			</div>
		</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://www.suntimeshighschoolsports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit submit-comment" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75770' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>                
        </div>
      </div>
     </div>
    </div>
   <div class="pure-u-7-24" role="sidebar">
		<div class="">
			<div>			<div class="textwidget"><script src="//ib.3lift.com/ttj?inv_code=suntimes_desktop_300x250"></script></div>
		</div><div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//highschoolcubenews.us9.list-manage.com/subscribe/post?u=8149fbd4e88d60ba3f291691c&amp;id=ce51eee9d5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_8149fbd4e88d60ba3f291691c_ce51eee9d5" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div>
<div id="div-gpt-rr-cube-1" class="dfp-dynamic-unit" data-visual-label="div-gpt-rr-cube-1" data-target="HS Cube 1"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-1'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-1')
	.defineSizeMapping(cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Cube 1")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-1");
	});
</script>
<hr/></div><div>			<div class="textwidget"><a href="/tag/michael-obriens-super-25-basketball-rankings/" style="color:black;" target="_blank"><img src="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/01/youngvsorr-10-obt-CST012619.jpg?ssl=1" class="sidebar-linkoff" style="display:block;margin:0 auto;width:100%;" />
<h3>Michael O'Brien's Super 25 Basketball Rankings</h3>
</a>
<hr/></div>
		</div><div>			<div class="textwidget"><a href="/author/jhenricksen/" style="color:black;" target="_blank"><img src="https://cst.merlinone.net/THUMBS2015/TDIR104762/AX145_4077_9.JPG" class="sidebar-linkoff" style="display:block;margin:0 auto;width:100%;" />
<h3>Joe Henricksen's City/Suburban Hoops Report</h3>
</a>
<hr/></div>
		</div><div>			<div class="textwidget"><p><a href="/tag/no-shot-clock" style="color:black;" target="_blank"><img src="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/03/noshotclock-595x420.jpg?zoom=2&#038;fit=595%2C420&#038;ssl=1" class="sidebar-linkoff" style="display:block;margin:0 auto;width:100%;" /></p>
<h3>No Shot Clock Podcast</h3>
<p></a></p>
<hr/>
</div>
		</div><div>
<div id="div-gpt-rr-cube-2" class="dfp-dynamic-unit" data-visual-label="div-gpt-rr-cube-2" data-target="HS Cube 2"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-2'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-2')
	.defineSizeMapping(cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Cube 2")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-2");
	});
</script>
<hr/></div><div><h3 class="side-bar-title">Latest reader comments</h3><ul id="recentcomments" class="recent-comments"><li class="recentcomments"><span class="comment-author-link">43 Year Leyden Alum</span> on <a href="https://www.suntimeshighschoolsports.com/2019/03/16/southwestern-conference-public-league-basketball/#comment-38377">O&#8217;Brien: Let&#8217;s see more Southwestern Conference vs. Public League showdowns</a></li><li class="recentcomments"><span class="comment-author-link">mike bochner</span> on <a href="https://www.suntimeshighschoolsports.com/2019/03/08/2019-class-4a-state-basketball-tournament-bracket/#comment-38376">2019 Class 4A state basketball tournament bracket</a></li><li class="recentcomments"><span class="comment-author-link">Earl</span> on <a href="https://www.suntimeshighschoolsports.com/2019/03/15/curie-belleville-west-basketball-ej-liddell-ramean-hinton-dajuan-gordon/#comment-38375">Curie&#8217;s dream season spoiled by defending champ Belleville West</a></li><li class="recentcomments"><span class="comment-author-link">TMELL</span> on <a href="https://www.suntimeshighschoolsports.com/2019/03/16/east-st-louis-bogan-basketball-ihsa-playoffs-rashaun-agee-terrence-hargrove/#comment-38374">East St. Louis beats Rashaun Agee, Bogan in 3A title game</a></li><li class="recentcomments"><span class="comment-author-link">Norm</span> on <a href="https://www.suntimeshighschoolsports.com/2019/03/16/belleville-west-beats-evanston-repeats-class-4a-champs/#comment-38373">Belleville West beats Evanston, repeats as Class 4A champs</a></li></ul></div>		</div>
	</div>
      </div>
</div>
<!-- teads 2017-01-30 -->
<script async="true" src="//a.teads.tv/page/63357/tag"></script>
      <div class="bottombar ga-click-trackable pure-hidden-phone" data-gatrack-category="Widget Click" data-gatrack-label="Bottom Bar Clicked">
        <div id="div-gpt-leaderboard-2" class="dfp dfp-leaderboard dfp-centered" data-visual-label="div-gpt-leaderboard-2">
<script>

	googletag.cmd.push(function() {
		googletag.display("div-gpt-leaderboard-2");
		
	})

</script>
</div>
  <div class="sidebar ga-click-trackable" data-gatrack-category="Click Event" data-gatrack-label="Sidebar Clicked" data-gatrack-action="Bottombar">
  </div>
      </div>
      <footer class="footer-wrapper" role="navigation">
      </footer>
      <div class="mobile-logo pure-hidden-desktop pure-hidden-tablet pure-u">
  <div class="padding-sides-10 mobile-site-logo">
    <a class="ga-link-trackable" href="https://www.suntimeshighschoolsports.com/" title="Sun-Times High School Sports" rel="home" data-gatrack-category="Menu Click" data-gatrack-label="Mobile Header Logo">
      <h2 class="mobile-site-name serif">
                  <img src="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/07/CST_HighschoolSports_Monogram_LockUP.jpg" alt="Sun-Times High School Sports" title="Sun-Times High School Sports" class="header-logo-img" height="90" style="max-height:100px;" />
              </h2>
    </a>
  </div>
</div>
<div id="menu" class="pure-u pure-hidden-desktop mobile-menu-back"  role="navigation">
  <div class="pure-u-1 padding-sides-10">
    <a class="menu-logo-link" href="https://www.suntimeshighschoolsports.com/" title="Sun-Times High School Sports" rel="home">
      Sun-Times High School Sports    </a>
  </div>
  <div class="pure-u-1 padding-sides-10 padding-bottom-1em">
    <form role="search" method="get" class="menu-search-form serif" action="https://www.suntimeshighschoolsports.com/">
      <input value="" name="s" id="s" type="text" placeholder="Search...">
    </form>
  </div>
  <div class="menu-item-mobile padding-sides-10">
    <div class="mobile-menu-style"><ul ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14870"><a href="https://www.suntimeshighschoolsports.com/category/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14869"><a href="https://www.suntimeshighschoolsports.com/category/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62136"><a href="https://www.suntimeshighschoolsports.com/tag/scores/">Schedule/Scores</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62137"><a href="https://www.suntimeshighschoolsports.com/tag/michael-obriens-super-25-basketball-rankings/">Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62397"><a href="https://www.suntimeshighschoolsports.com/tag/game-week/">Game Week</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71078"><a href="https://www.suntimeshighschoolsports.com/tag/no-shot-clock/">No Shot Clock</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63757"><a href="https://chicago.suntimes.com/section/sports/">Sun-Times Sports</a></li>
</ul></div>  </div>
  <div class="mobile-account-row ga-click-trackable" data-gatrack-category="Mobile Click Event" data-gatrack-label="Social Follow Mobile">
          <a href="https://twitter.com/suntimes_preps?lang=en" target='_blank' class="sharer twitter-share" title="Follow on Twitter!"><i class="fa fa-twitter"></i></a>
                  <a href="https://www.facebook.com/CSTHighSchoolSports/" target='_blank' class="sharer facebook-share" title="Follow on Facebook!"><i class="fa fa-facebook"></i></a>
                  </div>
</div>

<a href="#menu" id="menuLink" class="pure-menu-link pure-hidden-desktop pure-hidden-tablet">
<span class="ga-click-trackable" data-gatrack-category="Menu Click" data-gatrack-label="Mobile Hamburger Menu"></span>
</a>
    </div>
    <div class="footer" role="navigation" >
		<div class="pure-g-r">
			<div class="footer-content pure-u-r">
        

        <div class="pure-u-1-4 footer-branding">
        
          <div class="footer-logo">
            <a href="https://www.suntimeshighschoolsports.com/"><img class="pure-img b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/img/cst-hs-footer-logo.png" alt="Chicago Sun-Times Logo" width="150"></a>
          </div>

          <div class="footer-copyright">
            <a href="http://chicago.suntimes.com/">
              &copy; 2019 Chicago Sun-Times            </a>
          </div>
        
          <div class='footer-social pure-hidden-phone'>
                        <div class="pure-g">
                              <a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://www.facebook.com/CSTHighSchoolSports/' target='_blank' title="Find us on Facebook!" aria-label="Facebook"><p
                      class="fa fa-facebook padding-sides-10" aria-hidden></p></a>
                                            <a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://twitter.com/suntimes_preps?lang=en' target='_blank' title="Find us on Twitter!" aria-label="Twitter"><p
                      class="fa fa-twitter padding-sides-10" aria-hidden></p></a>
                                  <a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://www.instagram.com/cstgameweek/' target='_blank' title="Find us on Instagram!" aria-label="Instagram"><p class="fa fa-instagram padding-sides-10" aria-hidden></p></a>
            </div>
          </div>

        </div>


				<div class="pure-u-1-4">
          
					<ul class="footer-div-mobile">
						<li class="footer-head">Sun-Times High School Sports</li>
						<li><a href="/about/" class="ga-link-trackable" data-gatrack-label="Footer Link">About</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="/subscribe">Subscribe</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="/service/">Reader Services</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://www.suntimesreprints.com/">Licensing</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://www.suntimesreprints.com/">Reprints</a></li>
					</ul>

				</div>
				<div class="pure-u-1-4">
					<ul class="footer-div-mobile">
						<li class="footer-head">COMPANY</li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/terms-of-use/">Terms of Use</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/privacy-policy/">Privacy Policy</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/contact-us/">Contact Us</a></li>
					</ul>

				</div>
				<div class="pure-u-1-4">
					<ul class="footer-div-mobile">
						<li class="footer-head">ADVERTISING</li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/about-our-ads/">About Our Ads</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://advertising.suntimes.com">Advertise with Us</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/terms-of-use/">Submission Guidelines</a></li>
					</ul>
				</div>


				<div class="pure-g padding-top-10">
					<div class='pure-u-1 pure-hidden-desktop pure-hidden-tablet'>						<a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://www.facebook.com/CSTHighSchoolSports/' aria-label="Facebook"><i class="fa fa-facebook-square padding-sides-10" aria-hidden></i></a>
						<a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://twitter.com/suntimes_preps?lang=en' aria-label="Twitter"><i class="fa fa-twitter padding-sides-10" aria-hidden></i></a>
					</div>
				</div>
			</div>

			</div>

		</div>

    <span id="dummy-loader" style="display:none;">
          </span>
    <div class="md-modal md-effect-7">
      <div class="md-content">
        <h3>Modal</h3>
        <button class="md-close"><i class="fa fa-times-circle-o"></i></button>
      </div>
    </div>
    <div class="md-overlay"></div>
    <script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/live/compiled.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/js/vendor/blazy.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.suntimeshighschoolsports.com\/wp-admin\/admin-ajax.php","nonce":"8fae2f3235","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.suntimeshighschoolsports.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2019%2F03%2F16%2Fbelleville-west-beats-evanston-repeats-class-4a-champs%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/www.suntimeshighschoolsports.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/www.suntimeshighschoolsports.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20121214.1'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript">
  var rsSliderPV = "enable",
  commentSingular = " comment",
  commentPlural = " comments", 
  loadCommentsCTA = "Load Comments",
  replyCommentsCTA = "Reply to ",
  commentPrompt = "Comment",
  commentThankYou = "Thank you! Your comment will be available shortly.",
  relatedListHeadTemplate = _.template(
    ["<div class='padding-sides-10'>",
        "<hr>",
      "</div>",
      "<section class='roll padding-bottom-50'>",
       "<div class='roll-heading padding-sides-10-resp pure-u-1'>",
         "<h3>",
           "<a href='<%= url %>''>",
             "Similar in <%= name %>",
           "</a>",
         "</h3>",
      "</div>",
      "<div class='pure-g-r'>",
        "<div class='pure-u-4-5'>",
          "<div class='pure-g-r'>",
       ].join('')
    ),
  relatedListBodyTemplate = "<div class='pure-u-1-2'><div class='pure-g'><% _.each(_.toArray(articles).slice(0,2), function(article) { %><div class='pure-u-1-2 padding-sides-10'> <a href='<%= article.url %>' class=''><% if (article.thumbnail_images){ print('<img src=\"' + article.thumbnail_images[\'small-thin\'].url + '\" class=\"\" />')} %><h4 class='serif heavy-greyed'><%= article.title %></h4></a> </div> <% }); %> </div> </div> <div class='pure-u-1-2'>  <div class='pure-g'> <% _.each(_.toArray(articles).slice(2,4), function(article) { %> <div class ='pure-u-1-2 padding-sides-10'>  <a href='<%= article.url %>' class=''><% if (article.thumbnail_images){ print('<img src=\"' + article.thumbnail_images[\'small-thin\'].url + '\" class=\"\" />')} %><h4 class='serif heavy-greyed'><%= article.title %></h4></a> </div>  <% }); %> </div></div>",
  relatedListFooterTemplate = _.template(
          ["</div>",
        "</div>",
      "</div>",
      "<div class='section-footer padding-sides-10-resp pure-u-1'>",
        "<a href='<%= url %>''>See More</a>",
      "</div>",
    "</section>"].join('')
    ),
  commentTemplate = _.template(
    ["<li class='single-comment' id='comment-<%= id %>'>",
      "<% if (url) { print('<a href=\"' + url + '\" target=\"_blank\">') } %>",
      "<span class='comment-author'><img src='https://www.gravatar.com/avatar/<%= gravatar %>?d=mm&r=g&s=20' class='comment-image' /> <%= author %></span>",
      "<% if (url) { print('</a>') } %>",
      "<%= content %>",
      "<span class='comment-date'><a href='#comment-<%= id %>'><%= date %></a> | <a href='#reply' data-reply-id='<%= id %>' data-reply-author='<%= author %>' class='reply-comment-link'>Reply</a></span>",
    "</li>"].join('')
    ),
  commentFormTemplate = _.template(
    ["<div class='comment-form pure-form pure-form-aligned'><fieldset>",
      "<legend id='comment-legend'>Join the discussion</legend>",
      "<input type='hidden' id='comment-reply' name='parent'>",
      "<div class='pure-control-group'>",
        "<label for='comment-name'>Name</label>",
        "<input id='comment-name' class='name-input' placeholder='Name' type='text' required name='name'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-email'>Email</label>",
        "<input id='comment-email' class='email-input' placeholder='Email' type='email' required name='email'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-url'>Website <small class='greyed'>(optional)</small></label>",
        "<input id='comment-url' class='url-input' placeholder='http://' type='url' name='url'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-text'>Comment</label>",
        "<textarea class='text-input' placeholder='Comment here...' required name='content' id='comment-text'></textarea>",
      "</div>",
      "<div class='pure-controls'>",
        "<button class='' id='submit-comment' data-post-id='<%= postId %>'>Submit</button>",
      "</div>",
    "</fieldset></div>"].join('')
    );
</script>
<script type='text/javascript'>
  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 38241;
  _sf_async_config.domain = 'suntimeshighschoolsports.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "Basketball";
  _sf_async_config.authors = "Michael O'Brien";
  /** CONFIGURATION END **/
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!-- gumgum 2017-01-20 -->
<script>ggv2id='bee724aa';</script>
<script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>
<!-- taboola 2017-01-19 -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8b9cc918ed","applicationID":"22101670","transactionName":"b1VTZEVUCkUCBRYKVlYfcFNDXAtYTBULDV5UVQ==","queueTime":0,"applicationTime":183,"atts":"QxJQEg1OGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
