<!DOCTYPE html>
<html class="no-js">
<head>
	    <!-- Google Tag Manger Data Layer Variables -->
    <script>
      window.dataLayer = window.dataLayer || [];
      window.dataLayer.push({
        'event': 'pageview',
        'dimension1': "Joe Henricksen",
        'dimension2': "Alton, belleville west, Bloomington, Collinsville, danville, East St. Louis, Lincoln, Moline, Normal, ottawa, Peoria Notre Dame, Rock Falls, Rock Island, Rockford East, springfield southeast",
        'dimension6': '2019-02-06 11:43:13',
        'dimension7': '2019-02-06 11:45:30',
        'dimension8': '74204'
      });
    </script>
    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
          'gtm.start':
            new Date().getTime(), event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
          j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
          'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
      })(window, document, 'script', 'dataLayer', 'GTM-PPG2VHV');</script>
    <!-- End Google Tag Manager -->
    <script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>
    <meta charset="UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="locale" content="en_US"/>
    <meta name="viewport" content="width=device-width"/>
    <meta name="HandheldFriendly" content="true">
    <title>
		A look at the top teams outside of the Chicago area | Sun-Times High School Sports    </title>
	
    <meta name="home_url" content="https://www.suntimeshighschoolsports.com">
    <meta name="home_name" content="Sun-Times High School Sports">
    <meta name="gmt_offset" content="-6"/>
    <meta name="geoLat" content=""/>
    <meta name="geoLon" content=""/>
    <meta name="twitter:site" content=""/>
    <meta name="twitter:widgets:csp" content="on">
    <!--[if lt IE 9]>
    <script src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/js/vendor/html5.js" type="text/javascript"></script>
    <script src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/js/vendor/modernizr-2.7.1.min.js"
            type="text/javascript"></script>
    <![endif]-->
	    <link rel="pingback" href="https://www.suntimeshighschoolsports.com/xmlrpc.php"/>
	    <script type="text/javascript">
      (function (g, a, t, r, a, c, k) {
        g[r] = g[r] || {};
        g[r][a] = t.getTime();
        g[r][c] = [];
        g[c] = function (m, u, l, c, e) {
          this.gatrack.onerror.push([m, u, l, c, e])
        }
      })(window, document, (new Date()), 'gatrack', 'timer', 'onerror');
    </script>
	    <script type="text/javascript">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var CSTAdTags = [];
      (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
    </script>
	
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Joe Henricksen breaks down Belleville West, the defending Class 4A champs, and the other top teams from around the state outside the Chicago area."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.suntimeshighschoolsports.com/2019/02/06/life-outside-the-chicago-area-is-pretty-good-starting-with-the-defending-champs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A look at the top teams outside of the Chicago area" />
<meta property="og:description" content="Joe Henricksen breaks down Belleville West, the defending Class 4A champs, and the other top teams from around the state outside the Chicago area." />
<meta property="og:url" content="https://www.suntimeshighschoolsports.com/2019/02/06/life-outside-the-chicago-area-is-pretty-good-starting-with-the-defending-champs/" />
<meta property="og:site_name" content="Sun-Times High School Sports" />
<meta property="article:publisher" content="https://www.facebook.com/SunTimesSeasonPass/" />
<meta property="article:tag" content="Alton" />
<meta property="article:tag" content="belleville west" />
<meta property="article:tag" content="Bloomington" />
<meta property="article:tag" content="Collinsville" />
<meta property="article:tag" content="danville" />
<meta property="article:tag" content="East St. Louis" />
<meta property="article:tag" content="Lincoln" />
<meta property="article:tag" content="Moline" />
<meta property="article:tag" content="Normal" />
<meta property="article:tag" content="ottawa" />
<meta property="article:tag" content="Peoria Notre Dame" />
<meta property="article:tag" content="Rock Falls" />
<meta property="article:tag" content="Rock Island" />
<meta property="article:tag" content="Rockford East" />
<meta property="article:tag" content="springfield southeast" />
<meta property="article:section" content="Basketball" />
<meta property="article:published_time" content="2019-02-06T11:43:13-06:00" />
<meta property="article:modified_time" content="2019-02-06T11:45:30-06:00" />
<meta property="og:updated_time" content="2019-02-06T11:45:30-06:00" />
<meta property="og:image" content="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/bloomvsblomington-21-obt-CST123018.jpg" />
<meta property="og:image:width" content="2784" />
<meta property="og:image:height" content="1856" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Joe Henricksen breaks down Belleville West, the defending Class 4A champs, and the other top teams from around the state outside the Chicago area." />
<meta name="twitter:title" content="A look at the top teams outside of the Chicago area" />
<meta name="twitter:image" content="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/bloomvsblomington-21-obt-CST123018.jpg?fit=2784%2C1856&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.suntimeshighschoolsports.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Feed" href="https://www.suntimeshighschoolsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Comments Feed" href="https://www.suntimeshighschoolsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Breaking down Belleville West and the best of the non-area teams Comments Feed" href="https://www.suntimeshighschoolsports.com/2019/02/06/life-outside-the-chicago-area-is-pretty-good-starting-with-the-defending-champs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.suntimeshighschoolsports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lagoon-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/live/compiled.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/css/fa/font-awesome.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='climacon-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/css/fonts/climacons-font.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.suntimeshighschoolsports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.suntimeshighschoolsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.suntimeshighschoolsports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://bit.ly/2SdxjDT' />
<link rel="alternate" type="application/json+oembed" href="https://www.suntimeshighschoolsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2019%2F02%2F06%2Flife-outside-the-chicago-area-is-pretty-good-starting-with-the-defending-champs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.suntimeshighschoolsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2019%2F02%2F06%2Flife-outside-the-chicago-area-is-pretty-good-starting-with-the-defending-champs%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- Custom CSS -->
<style type="text/css">
.mobile-logo{
background:white;
}
body{
color:#000;
}
.section-roll-title {
border-top: none!important;
}
a,.section-lead-group-title:hover, .section-roll-article-cat:hover, .section-roll-article-author:hover, .slim-article-title:hover{color:#0080a5;}.section-roll-title{border-top: 7px solid #000000;} .lead-menu-items li ul.sub-menu, .lead-menu-items{background: #000000} .related-title{border-top: 7px solid #000000; } .climacon{color: #000000; } .head-right-links li:after{border-left-color: #000000; } #submit-comment{background: #000000;} .single-author-box{border-color: #000000;}
</style><script>/* <![CDATA[ */
  var dfp = {
	"account_id":"/61924087/",
	"adunitpath" : "\/61924087\/highschoolsports.com"  };
/* ]]> */
</script>
				<script type='text/javascript'>
			
 var adUnitPath = dfp.adunitpath, cube_mapping, billboard_mapping, inbody_mapping,skyscraper_mapping;
  var CSTAdTags;
  	var size_options = [[728, 90], [320,50], [300,50]];
	if ( window.innerWidth < 769 ) {
		size_options = [[320,50], [300,50]];
	}
  googletag.cmd.push(function () {
		billboard_mapping = googletag.sizeMapping().
		addSize([1200, 800], [ [970,90], [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([992, 0], [ [728, 90], [970, 90] ] ). //desktop
		addSize([800, 1200], [ [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([768, 1024], [ [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([640, 480], [300, 50], [320, 50]). //phone
		addSize([375, 667], [300, 50], [320, 50]). //phone
		addSize([0, 0], [300, 50], [320, 50]). //other
		build();
		cube_mapping = googletag.sizeMapping().
		addSize([992, 0], [[300,250]]). //desktop
		addSize([768, 0], [[300,250]]). //tablet
		addSize([640, 480], [300, 250]). //phone
		addSize([375, 667], [300, 250]). //phone
		addSize([0, 0], [320, 50], [300, 50]). //other
		build();
		skyscraper_mapping = googletag.sizeMapping().
		addSize([992, 0], [[160, 600]]). //desktop
		addSize([768, 0], [[160, 600]]). //tablet
		addSize([640, 480], [300, 250]). //phone
		addSize([375, 667], [300, 250]). //phone
		addSize([0, 0], [320, 50], [300, 50]). //other
		build();
		inbody_mapping = googletag.sizeMapping().
		addSize([1025, 768], [ 728, 90 ] ). //tablet
		addSize([1024, 768], [ [300, 50], [320, 50] ] ). //tablet
		addSize([992, 0], [ [728, 90] ] ). //desktop
		addSize([768, 1024], [ [300, 50], [320, 50] ] ). //tablet
		addSize([640, 480], [300, 50], [320, 50]). //phone
		addSize([375, 667], [300, 50], [320, 50]). //phone
		addSize([0, 0], [300, 50], [320, 50]). //other
		build();

            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
          });
		</script>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.suntimeshighschoolsports.com/2019/02/06/life-outside-the-chicago-area-is-pretty-good-starting-with-the-defending-champs/amp/"><link rel="icon" href="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=270%2C270&#038;ssl=1" />
	    <style id="filter_style" type="text/css"></style>
    <style type="text/css">

    </style>
    <!-- taboola 2017-01-19 -->
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({article: 'auto'});
      !function (e, f, u, i) {
        if (!document.getElementById(i)) {
          e.async = 1;
          e.src = u;
          e.id = i;
          f.parentNode.insertBefore(e, f);
        }
      }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/chicagosuntimes-suntimeshighschoolsports/loader.js',
        'tb_loader_script');
    </script>
    <link href="https://cloud.typenetwork.com/projects/2303/fontface.css/" rel="stylesheet" type="text/css">
    <script>
      (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
      })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

      ga('create', 'UA-82200071-1', 'auto');
      ga('send', 'pageview', {
        'dimension1': "Joe Henricksen",
        'dimension2': "Alton, belleville west, Bloomington, Collinsville, danville, East St. Louis, Lincoln, Moline, Normal, ottawa, Peoria Notre Dame, Rock Falls, Rock Island, Rockford East, springfield southeast",
        'dimension6': '2019-02-06 11:43:13',
        'dimension7': '2019-02-06 11:45:30',
        'dimension9': 'Basketball, Home Lead',
        'dimension8': '74204'
      });
    </script>

</head>
<body class="post-template-default single single-post postid-74204 single-format-image custom-background wp-custom-logo">
<!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPG2VHV"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="topbar">
	
<div id="div-gpt-placement-1" class="div-gpt-leaderboard" data-visual-label="div-gpt-placement-1" data-target="HS Super Leaderboard 1"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-placement-1'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-placement-1')
	.defineSizeMapping(billboard_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Super Leaderboard 1")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-placement-1");
	});
</script>
  <div class="sidebar">
  </div>
</div>
<div class="pure-u-1 padding-sides-12 pure-hidden-phone">
    <div class="" id="lead-menu">
        <div class="lead-menu-items" class="ga-click-trackable" data-gatrack-category="Click Event"
             data-gatrack-label="Lead Menu">
			<ul id="menu-lead" class="top-menu-item"><li id="menu-item-14870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14870"><a href="https://www.suntimeshighschoolsports.com/category/football/">Football</a></li>
<li id="menu-item-14869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14869"><a href="https://www.suntimeshighschoolsports.com/category/basketball/">Basketball</a></li>
<li id="menu-item-62136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62136"><a href="https://www.suntimeshighschoolsports.com/tag/scores/">Schedule/Scores</a></li>
<li id="menu-item-62137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62137"><a href="https://www.suntimeshighschoolsports.com/tag/michael-obriens-super-25-basketball-rankings/">Rankings</a></li>
<li id="menu-item-62397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62397"><a href="https://www.suntimeshighschoolsports.com/tag/game-week/">Game Week</a></li>
<li id="menu-item-71078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71078"><a href="https://www.suntimeshighschoolsports.com/tag/no-shot-clock/">No Shot Clock</a></li>
<li id="menu-item-63757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63757"><a href="https://chicago.suntimes.com/section/sports/">Sun-Times Sports</a></li>
<li class="justify-menu-item"></li></ul>            <aside class="lead-menu__search">
                <form id="lagoon-search" role="search" method="get" class="lagoon-search-form ga-click-trackable"
                      data-gatrack-category="Search Event" data-gatrack-label="Search Box Clicked"
                      action="https://www.suntimeshighschoolsports.com/">
                    <input value="" name="s" id="s" type="text" placeholder="Search">
                </form>
            </aside>
        </div>

    </div>

</div>
<div id="layout" class="pure-g-r container"> <!-- Div that spans the page -->
    <div class="pure-u-2-3 pure-hidden-phone">
		    </div>

			        <div class="pure-u-1 pure-hidden-phone hs-subpage-title">
            <div class="pure-g-r hs-subpage-title__row">
                <div class="pure-u-7-24">
                    <div class="cat-site-name padding-sites-10">
                        <a class="category-logo serif ga-link-trackable"
                           data-gatrack-label="Home logo link in header (desktop/tablet)"
                           href="https://www.suntimeshighschoolsports.com/"
                           title="Sun-Times High School Sports" rel="home">
							                                <img src="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/07/CST_HighschoolSports_Monogram_LockUP.jpg" alt="Sun-Times High School Sports"
                                     title="Sun-Times High School Sports" class="cat-head-img"/>
							                        </a>
                    </div>
                </div>
                <div class="cat-title-heading pure-u-17-24 ga-load-trackable" data-gatrack-category="Load Event"
                     data-gatrack-label="Category Page Loaded" data-gatrack-action="Basketball">
                    <a class="link-heading-cat ga-link-trackable" data-gatrack-label="Category link in header"
                       href="https://www.suntimeshighschoolsports.com/category/basketball/">
                        <span class="cat-title-main">Basketball</span>
                    </a>
                </div>

            </div>
        </div>
	<div class="pure-u-1 padding-sides-10">
      <div class="pure-g-r">
      <div class="pure-u-17-24 article-column ga-scroll-trackable" data-gatrack-category="Scroll/Engagement Level" data-gatrack-label="Single Post Scrolled <70%" data-gatrack-action="Breaking down Belleville West and the best of the non-area teams" data-gatrack-scroll-point="70%" itemscope itemtype="http://schema.org/Article">
        <meta itemprop="name" content="Breaking down Belleville West and the best of the non-area teams" />
        <meta itemprop="headline" content="Breaking down Belleville West and the best of the non-area teams" />
        <meta itemprop="description" content="<p>Joe Henricksen breaks down Belleville West, the defending Class 4A champs, and the other top teams from around the state outside the Chicago area.</p>
" />
        <meta itemprop="image" content="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/bloomvsblomington-21-obt-CST123018.jpg?fit=999%2C666&ssl=1" />
        <meta itemprop="about" content="Basketball" />
        <meta itemprop="url" content="https://www.suntimeshighschoolsports.com/2019/02/06/life-outside-the-chicago-area-is-pretty-good-starting-with-the-defending-champs/" />
                  <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <meta itemprop="name" content="Joe Henricksen"/>
            <meta itemprop="url" content="https://www.suntimeshighschoolsports.com/author/jhenricksen/"/>
            <meta itemprop="description" content="For Sun-Times Media | @joehoopsreport"/>
          </span>
                <meta itemprop="dateCreated" content="February 6, 2019" />
        <meta itemprop="dateModified" content="February 6, 2019" />
        <meta itemprop="datePublished" content="February 6, 2019" /> 
        <meta itemprop="interactionCount" content="0 UserComments" />     
        <meta itemprop="articleSection" content="Basketball" />
        <div class="pure-g">
          <div class ="pure-u-1-2 padding-sides-10 padding-top-10">
            <a class="single-category sans-serif uppers ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Category From Single Article" data-gatrack-action="Basketball" href="https://www.suntimeshighschoolsports.com/category/basketball/">
              Basketball            </a>
          </div>
          <div class="pure-u-1-2">
            <div class="social-sharing padding-sides-10 padding-bottom-1em">
              <span class="social-cta">
                Share:              </span>


                <a href='https://www.facebook.com/sharer/sharer.php?s=100&p[url]=&p[images][0]=&p[title]=Breaking+down+Belleville+West+and+the+best+of+the+non-area+teams&p[summary]=' target='_blank' class="facebook-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="Facebook" title="Share on Facebook!" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;"><i class="fa fa-facebook"></i></a>


                <!-- old FB Code -->
<!--                <a href='https://www.facebook.com/sharer/sharer.php?s=100&p[url]=--><!--&p[images][0]=&p[title]=--><!--&p[summary]=' target='_blank' class="facebook-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="Facebook" title="--><!--" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>-->

                            
                <a href='http://twitter.com/home?status=Breaking+down+Belleville+West+and+the+best+of+the+non-area+teams:%20http%3A%2F%2Fbit.ly%2F2SdxjDT' target='_blank' class="twitter-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="Twitter" title="Share on Twitter!" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
              <!--              <a href='https://plus.google.com/share?url=--><!--' target='_blank' class="gplus-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="GPlus" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus" title="--><!--"></i></a>-->
            </div>
          </div>
        </div>
        <h1 class="article-title padding-sides-10">
          Breaking down Belleville West and the best of the non-area teams        </h1>

          <!-- Add Embed code -->
          <div style="max-width: 870px;">
                        </div>

        <!-- jw player -->
          <div class="hs-jw-player"></div>
          <!-- end jw player -->

                    <div class="single-main-image half-back-image">
            <img src="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/12/bloomvsblomington-21-obt-CST123018.jpg?fit=999%2C666&ssl=1" alt="Bloomington's Chris Payton (3) gets in the lane, Saturday 12-29-18. Worsom Robinson/For Sun-Times" class="article-img" />
          </div>
          <!--image ends here-->
          <div class="image-caption padding-sides-10 padding-top-10">
            Bloomington's Chris Payton (3) gets in the lane, Saturday 12-29-18. Worsom Robinson/For Sun-Times            
          </div>
                <div class="padding-sides-10 article-section">
          <div class="pure-g-r">
            <div class="pure-u-1-4">
              <div class="single-author-box">
                <div class="auth-and-ago-container">
                  <div class="author-container">
                                          <a href="https://www.suntimeshighschoolsports.com/author/jhenricksen/" class="single-author-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Author Page From Single Article" data-gatrack-action="Joe Henricksen">
                        Joe Henricksen                      </a>
                      <div class="author-bio">
                        For Sun-Times Media | @joehoopsreport                      </div>
                                      </div>
                  <span class="roll-ago">
                    Feb.  6 11:43 a.m.                  </span>
                </div>
              </div>
              <div class="clearfix"></div>
                              <div id="related-recent-articles" data-ab-test="1">
                  <div class="related-title uppers pure-hidden-phone">
                    recent articles                  </div>
                  <div class="roll-related-articles pure-hidden-phone">
                      <div class="slim-roll">
        <div class="slim-feed">
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/02/05/corliss-westinghouse-basketball-dhashon-dyson/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Dhashon Dyson scores 30, Corliss survives Westinghouse&#8217;s furious late comeback">
          <div class="slim-article-title">
            Dhashon Dyson scores 30, Corliss survives Westinghouse&#8217;s furious late comeback          </div>
          <span class="slim-article-date">
            Feb.  5 9:47 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/02/05/michael-obriens-notebook-feb-5-2019/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Michael O&#8217;Brien&#8217;s notebook: Feb. 5, 2019">
          <div class="slim-article-title">
            Michael O&#8217;Brien&#8217;s notebook: Feb. 5, 2019          </div>
          <span class="slim-article-date">
            Feb.  5 9:28 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/02/05/uplift-erupts-in-second-half-beats-lindblom-in-city-playoffs-first-round/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Uplift erupts in second half, beats Lindblom">
          <div class="slim-article-title">
            Uplift erupts in second half, beats Lindblom          </div>
          <span class="slim-article-date">
            Feb.  5 8:55 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/02/05/basketball-scoreboard-tuesday-feb-5-2019/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Basketball scoreboard: Tuesday, Feb. 5, 2019">
          <div class="slim-article-title">
            Basketball scoreboard: Tuesday, Feb. 5, 2019          </div>
          <span class="slim-article-date">
            Feb.  5 1:22 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/02/05/no-shot-clock-episode-92/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="LISTEN: Public League playoff preview | No Shot Clock, Episode 92">
          <div class="slim-article-title">
            LISTEN: Public League playoff preview | No Shot Clock, Episode 92          </div>
          <span class="slim-article-date">
            Feb.  5 12:01 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/02/05/three-pointer-nick-irvin-appreciation-mundeleins-young-talent-and-2k-toussaint/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Three-Pointer: Nick Irvin appreciation, young Mundelein and 2K Toussaint">
          <div class="slim-article-title">
            Three-Pointer: Nick Irvin appreciation, young Mundelein and 2K Toussaint          </div>
          <span class="slim-article-date">
            Feb.  5 11:11 a.m.          </span>
        </a>
      </div>
          </div>
  </div>
                  </div>
                </div>
                                        </div>
            <div class="pure-u-3-4 main-content">
              <div class="padding-sides-10">
                <span class="article-body" itemprop="articleBody">
                                       
                    
                  <p>It didn’t take a weekend win over Simeon at the Bank of O’Fallon Shootout to remind anyone who needed to be reminded that Belleville West is a defending state champ and remains the team to beat in Class 4A.</p>
<p>Coach Joe Muniz’s team is 23-2 and features the state’s top high school basketball player, Ohio State recruit E.J. Liddell.</p>
<p>The Maroons have been ranked No. 1 all season. In fact, Belleville West had not lost to an in-state team since the 2017 postseason until falling to Collinsville Tuesday night. But that loss came with Liddell on the bench in street clothes. The star senior played on one leg for much of the game against Simeon after injuring his ankle and sat out the 58-56 loss to Collinsville.</p>
<p>The other loss this season came to Shadow Mountain, the defending state champs in Arizona.</p>
<p>While we have our team to beat in Class 4A, this year’s Belleville West team is different than the one that beat Young last March to claim a state championship.</p>
<p>“The significant difference in this team is the confidence the players are playing with,” said Muniz when I caught up with the highly-successful coach a couple of weeks ago. “I can see it’s at a whole other level with this team, and that was gained by the players in that state championship run a year ago.”</p>
<p>In addition to going through the experience of that run last March, Muniz upgraded the schedule in 2018-2019 and the grind of this regular season has been far greater than last season. But it&#8217;s also going to prepare the Maroons for March.</p>
<p>“They’ve played in tight games, they’ve been down in fourth quarter of some games and had to come back, and they are finding ways to win,” says Muniz.</p>
<p>Belleville West returned the cornerstone and a dominant figure in Liddell, who is averaging 20.6 points a game this season to go with 9.5 rebounds and nearly four blocks a game.</p>
<p>Senior guard Lawrence Brazil, who was so huge in the title game win over Young last season, is another key component and is averaging 13.8 points and 4.1 assists a game. Big 6-5, 245-pound Keith Randolph, an Illinois football commit, was the third returning starter from a year ago.</p>
<p>Senior Jaylin Mosby, who hit the game winner to beat Simeon last weekend, gained experience last year off the bench and is averaging 8.7 points a game, while promising sophomore Tommie Williams and 6-5 senior Will Shumpert (9 ppg) are also contributing.</p>
<p>“Now, I don’t think we are as good defensively as we were last year,” Muniz points out. “But these guys do know how to win.”</p>
<p>The graduation of Malachi Smith, who signed with Wright State, and Curtis Williams on the defensive end is missed from last year’s team. But with Liddell and the supporting cast with so much high-level experience, Belleville West is the team to beat, even with a bulls-eye on its back.</p>
<p>The East Moline Sectional, however, is deep. It will feature not only Belleville West, but the likes of Collinsville, Alton, Danville, Bloomington, Normal and Rock Island.</p>
<p>Here is a look at the other top teams from around the state from outside the Chicago area.</p>
<p>◆ <strong>Danville (19-3)</strong></p>
<p>A great record and some standout talent props this team up as one dangerous team in Class 4A . The problem is the thud left from its three days at Pontiac in December, which included an opening-round loss to St. Charles North and a consolation bracket loss to West Aurora. Danville also lost to Normal this past weekend.</p>
<p>But with senior Sean Houpt (17.3 ppg, 6 rpg, 3.8 apg), a hard-nosed guard who has knocked down 58 three-pointers this season, and the sophomore tandem of 6-5 Tevin Smith (17.3 ppg, 7.3 rpg) and guard Nathaniel Hoskins (11.5 pig, 5 rpg, 4.5 apg), this is a team that could be primed and ready for a shot at Belleville West in the United Twp. Sectional.</p>
<p>◆ <strong>Moline (19-4)</strong></p>
<p>The Maroons were cruising along until it hit a road bump this past weekend, losing to both Normal and Rock Island, a pair of schools that will both be in the same sub-sectional this March. Prior to the weekend Moline had won 12 straight games.</p>
<p>Deonte Billups, who just recently picked up an offer from Indiana-Fort Wayne, is putting together a monster senior season. He’s averaging 23 points and eight rebounds a game.</p>
<p>Moline has wins over two Chicago area teams, including a 60-59 win over Plainfield East and an 82-77 win over Carmel.</p>
<p>◆ <strong>Rockford East (25-2)</strong></p>
<p>Coach Roy Sackmaster has his team rolling. With one more win the E-Rabs will tie the school record for most wins in a season, set in the 1947-48 season and equaled again in 1960-61. If you’re counting, that’s over a half a century ago.</p>
<p>A win this Friday night and Rockford East will clinch its first conference championship since 1981.</p>
<p>A special season is brewing at Rockford East.</p>
<p>This is a fast-paced team with multiple weapons and potency on the offensive end, starting with up-and-coming junior Sincere Parker, a high-scoring guard with unlimited range. Parker is averaging 19.1 points a game, while a pair of seniors –– long, athletic 6-5 Sha’Den Clanton and physical guard Chris Burnell –– are averaging 13.7 and 13.5 points a game, respectively.</p>
<p>The E-Rabs have won 10 straight games, including wins over Joliet Central, Benet and York to win the Wheaton South Martin Luther King Tournament.</p>
<p>Rockford East will be favored in the Rockford Sectional, though it will be facing common league opponents and rivals from the NIC-10 that it will likely have to beat for a third time.</p>
<p>◆ <strong>Normal (21-3)</strong></p>
<p>Maybe the top team no one is talking about but probably should after piling up the record it has and beating Danville and Moline this past weekend. The Ironmen have beaten Bloomington, North Lawndale and Oswego East in January.</p>
<p>The leader is 6-7 senior C.J. Wilbourn, who is averaging 17.2 points and six rebounds a game and has signed with Wisconsin-Milwaukee. The versatile big man has also dished out 40 assists, has blocked 21 shots and taken 13 charges.</p>
<p>There is chemistry, depth, senior-dominated experience and balance surrounding Wilbourn, including guard Daylen Boddie, 6-6 Evan Pogge, guard Ben Witzig and 6-3 Dishon Hall.</p>
<p>◆ <strong>Bloomington (15-8)</strong></p>
<p>Don’t discount a Bloomington team that has piled up some losses but has played a very challenging schedule. The Purple Raiders have scuffled of late, losing three of their last four games with losses to Lincoln Park (by 25 points), Normal and Peoria Notre Dame.</p>
<p>Bloomington has also played Simeon, Bloom, Leo, East St. Louis, Benet, Danville and Class 2A power Bloomington Central Catholic. So coach Mike Mosley’s team will be well prepared for March.</p>
        <div class="post row"></div>
        <script src="//ib.3lift.com/ttj?inv_code=suntimes_mid_article"></script>
        <div class="post row"></div>
        
<p>Southern Illinois recruit Chris Payton is a physical and athletic presence who has the potential to dominate around the basket at both ends of the floor. The 6-7 senior is averaging 21.4 points, 7.4 rebounds and 2.7 blocks a game this season.</p>
<p>Payton, together with 6-5 guard Caleb Donaldson, Nate Duckworth, Donzell Johnson and Illinois football recruit Griffin Moore make this a dangerous team.</p>
<p>The overall talent is undeniable. Now it’s a matter of whether or not Bloomington can put it together in March.</p>
<p>◆ <strong>Collinsville (23-3)</strong></p>
<p>This is arguably the biggest obstacle for Belleville West in its sub-sectional. The two met Tuesday night where Collinsville beat an E.J. Liddell-less Belleville West. The two could meet again in a few weeks with a whole lot more on the line.</p>
<p>Collinsville’s three losses, which came to 3A power Springfield Southeast, Alton and East St. Louis, were by a combined eight points. This is a formidable team, for sure, but the win over Belleville West obviously comes with an asterisk.</p>
<p>The Kahoks have a star in junior guard Ray’Sean Taylor, one of the City/Suburban Hoops Report’s top 15 prospects in the Class of 2020. The slender but smooth scorer is averaging 21.9 points a game and is shooting 41 percent from the three-point line (56 of 135). Marshall Harrison, a 6-3 senior, is another double-digit scorer who averages 13 points a game.</p>
<p>◆ <strong>Alton (17-8)</strong></p>
<p>The Redbirds beat Collinsville in a close one and played Class 3A state title contender Springfield Southeast tough last weekend, losing 64-58. Alton has also lost to Belleville West twice — by a combined 11 points — and lost to Evanston. So this is an under-the-radar team to keep an eye on.</p>
<p>Do-it-all 6-6 Donovan Clay has been one of the breakout stars in the senior class. He’s averaging 20 points a game and has skyrocketed up the City/Suburban Hoops Report’s player rankings. Malik Smith, a 6-4 senior wing, averages 14.6 points a game.</p>
<p>◆ <strong>Rock Island (14-8)</strong></p>
<p>The Rocks are sitting there in the weeds in what is a pretty loaded sectional. But they&#8217;ll be prepared as coach Thom Sigel&#8217;s team has played a very competitive schedule. In addition to owning wins over potential sectional foes Moline and Normal, the Rocks have played Bogan, Ottawa, North Lawndale, Kenwood, Waubonsie Valley and Alton in non-conference play.</p>
<p>Senior JaMir Price, a 6-3 guard and Bradley recruit, and 6-4 junior Taurean Haltom and sophomore guard Jordan Rice leads Rock Island.</p>
<p><strong>CLASS 3A</strong></p>
<p>◆ <strong>Springfield Southeast (21-2)</strong></p>
<p>All the Class 3A basketball talk in the Chicago area this season has centered around both Morgan Park and Bogan. Don’t forget about this team from Springfield.</p>
<p>Southeast reached Peoria last season before falling in the state championship game to Morgan Park. This team is better, largely because senior guard Terrion Murdix has turned into one of the top players in the state and taken his game to a whole other level.</p>
<p>The Spartans also returned a strong supporting cast around Murdix and have seen sophomore shooter James Dent become a weapon on the perimeter over the course of the season.</p>
<p>Southeast has just two losses on the season and played two Class 4A powers down to the wire. Back in November the Spartans lost to Bolingbrook, 90-88, while also losing a 74-73 heartbreaker to the state’s No. 1 ranked team in 4A, Belleville West.</p>
<p>◆ <strong>East St. Louis (20-5)</strong></p>
<p>The Flyers have reeled off nine straight wins and have played some of the state’s heavyweights tough in losing efforts. East St. Louis has lost by single digts to Curie, Rockford East and Belleville West, three teams with a combined record of 72-4.</p>
<p>Terrance Hargrove, one of the top five prospects in the Class of 2019 in Illinois, has signed with Saint Louis. The 6-7 forward is averaging 17.5 points and 8.9 rebounds a game and has blocked 70 shots.</p>
<p>At 6-7, Richard Robinson is a defensive presence with his shot blocking, while senior guard Cornelius LeFlore averages 11.5 points a game and has made 58 three-pointers.</p>
<p>◆ <strong>Peoria Notre Dame (18-4)</strong></p>
<p>You have to like Notre Dame’s fortunes going forward in a very winnable Class 3A sectional. In fact, Notre Dame could very well be playing in Peoria. If the Irish can win the Peoria Sectional they will be favored no matter who they play in the DeKalb Super.</p>
<p>Since the middle of December the Irish have won 13 of 14 games, including a win over Bloomington, Ottawa and Peoria Richwoods.</p>
<p>Junior Connor Dillon is one of the more underrated players in Illinois. The high-scoring 6-2 guard has put together an outstanding season. Junior Declan Dillon and 6-3 senior Joe Gustafson are two other proven scorers.</p>
<p>Another big push is coming from the likes of Noah Reynolds, who is finally healthy and has played in the last four games. The sophomore scored a game-high 17 points in a huge win over Bloomington.</p>
<p>◆ <strong>Lincoln (19-2)</strong></p>
<p>The record is good but the Railers have lost to the two best teams on their schedule –– Collinsville and Rockford East. But legendary coach Neil Alexander has the type of system and style no one wants to face and a team that’s won eight straight, including a win over Rock Island last week.</p>
<p>While it’s still a relatively young team, there is size inside in 6-9 senior Jermaine Hamlin and a talented guard in junior Kaden Froebe.</p>
<p>◆ <strong>Ottawa (17-2)</strong></p>
<p>If Ottawa can beat Kankakee and get through the sub-sectional, the Pirates would likely face Hillcrest or Oak Forest in the sectional final.</p>
<p>The trio of seniors Wyatt Hill (11 ppg) and Dakota Deverteuil (13 ppg) and junior Myles Tucker (14 ppg) lead the way for the Pirates.</p>
<p>◆ <strong>Rock Falls (21-2)</strong></p>
<p>A glitzy record grabs your attention and the sectional road certainly isn’t imposing. However, the résumé the Rockets have compiled isn’t one that screams state’s elite.</p>
<p>The two losses came to Bloomington Central Catholic by 16 points and a recent 68-57 loss to Woodstock North, the third-place team in the Kishwaukee River Conference.</p>
Tags: <span class="ga-click-trackable" data-gatrack-label="Single Post Tags Click"><a href="https://www.suntimeshighschoolsports.com/tag/alton/" rel="tag">Alton</a>, <a href="https://www.suntimeshighschoolsports.com/tag/belleville-west/" rel="tag">belleville west</a>, <a href="https://www.suntimeshighschoolsports.com/tag/bloomington/" rel="tag">Bloomington</a>, <a href="https://www.suntimeshighschoolsports.com/tag/collinsville/" rel="tag">Collinsville</a>, <a href="https://www.suntimeshighschoolsports.com/tag/danville/" rel="tag">danville</a>, <a href="https://www.suntimeshighschoolsports.com/tag/east-st-louis/" rel="tag">East St. Louis</a>, <a href="https://www.suntimeshighschoolsports.com/tag/lincoln/" rel="tag">Lincoln</a>, <a href="https://www.suntimeshighschoolsports.com/tag/moline/" rel="tag">Moline</a>, <a href="https://www.suntimeshighschoolsports.com/tag/normal/" rel="tag">Normal</a>, <a href="https://www.suntimeshighschoolsports.com/tag/ottawa/" rel="tag">ottawa</a>, <a href="https://www.suntimeshighschoolsports.com/tag/peoria-notre-dame/" rel="tag">Peoria Notre Dame</a>, <a href="https://www.suntimeshighschoolsports.com/tag/rock-falls/" rel="tag">Rock Falls</a>, <a href="https://www.suntimeshighschoolsports.com/tag/rock-island/" rel="tag">Rock Island</a>, <a href="https://www.suntimeshighschoolsports.com/tag/rockford-east/" rel="tag">Rockford East</a>, <a href="https://www.suntimeshighschoolsports.com/tag/springfield-southeast/" rel="tag">springfield southeast</a></span>                    <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2019%2F02%2F06%2Flife-outside-the-chicago-area-is-pretty-good-starting-with-the-defending-champs%2F&width&layout=standard&action=like&show_faces=false&share=false&height=35&appId=1425637374368006"  height="50" width="300"frameborder="0" class="f-like" scrolling="no"></iframe>
                </span>
                <div class="clearfix"></div>
                                <div class="related-title uppers serif pure-hidden-tablet pure-hidden-desktop">
                  recent articles                </div>
                <div class="roll-related-articles pure-hidden-tablet pure-hidden-desktop">
                    <div class="slim-roll">
        <div class="slim-feed">
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/02/05/corliss-westinghouse-basketball-dhashon-dyson/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Dhashon Dyson scores 30, Corliss survives Westinghouse&#8217;s furious late comeback">
          <div class="slim-article-title">
            Dhashon Dyson scores 30, Corliss survives Westinghouse&#8217;s furious late comeback          </div>
          <span class="slim-article-date">
            Feb.  5 9:47 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/02/05/michael-obriens-notebook-feb-5-2019/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Michael O&#8217;Brien&#8217;s notebook: Feb. 5, 2019">
          <div class="slim-article-title">
            Michael O&#8217;Brien&#8217;s notebook: Feb. 5, 2019          </div>
          <span class="slim-article-date">
            Feb.  5 9:28 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/02/05/uplift-erupts-in-second-half-beats-lindblom-in-city-playoffs-first-round/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Uplift erupts in second half, beats Lindblom">
          <div class="slim-article-title">
            Uplift erupts in second half, beats Lindblom          </div>
          <span class="slim-article-date">
            Feb.  5 8:55 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/02/05/basketball-scoreboard-tuesday-feb-5-2019/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Basketball scoreboard: Tuesday, Feb. 5, 2019">
          <div class="slim-article-title">
            Basketball scoreboard: Tuesday, Feb. 5, 2019          </div>
          <span class="slim-article-date">
            Feb.  5 1:22 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/02/05/no-shot-clock-episode-92/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="LISTEN: Public League playoff preview | No Shot Clock, Episode 92">
          <div class="slim-article-title">
            LISTEN: Public League playoff preview | No Shot Clock, Episode 92          </div>
          <span class="slim-article-date">
            Feb.  5 12:01 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2019/02/05/three-pointer-nick-irvin-appreciation-mundeleins-young-talent-and-2k-toussaint/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Three-Pointer: Nick Irvin appreciation, young Mundelein and 2K Toussaint">
          <div class="slim-article-title">
            Three-Pointer: Nick Irvin appreciation, young Mundelein and 2K Toussaint          </div>
          <span class="slim-article-date">
            Feb.  5 11:11 a.m.          </span>
        </a>
      </div>
          </div>
  </div>
                </div>
                              </div>
                
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/06/life-outside-the-chicago-area-is-pretty-good-starting-with-the-defending-champs/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://www.suntimeshighschoolsports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit submit-comment" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74204' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>                
        </div>
      </div>
     </div>
    </div>
   <div class="pure-u-7-24" role="sidebar">
		<div class="">
			<div>			<div class="textwidget"><script src="//ib.3lift.com/ttj?inv_code=suntimes_desktop_300x250"></script></div>
		</div><div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//highschoolcubenews.us9.list-manage.com/subscribe/post?u=8149fbd4e88d60ba3f291691c&amp;id=ce51eee9d5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_8149fbd4e88d60ba3f291691c_ce51eee9d5" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div>
<div id="div-gpt-rr-cube-1" class="dfp-dynamic-unit" data-visual-label="div-gpt-rr-cube-1" data-target="HS Cube 1"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-1'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-1')
	.defineSizeMapping(cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Cube 1")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-1");
	});
</script>
<hr/></div><div>			<div class="textwidget"><a href="/tag/michael-obriens-super-25-basketball-rankings/" style="color:black;" target="_blank"><img src="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2019/01/youngvsorr-10-obt-CST012619.jpg?ssl=1" class="sidebar-linkoff" style="display:block;margin:0 auto;width:100%;" />
<h3>Michael O'Brien's Super 25 Basketball Rankings</h3>
</a>
<hr/></div>
		</div><div>			<div class="textwidget"><a href="/author/jhenricksen/" style="color:black;" target="_blank"><img src="https://cst.merlinone.net/THUMBS2015/TDIR104762/AX145_4077_9.JPG" class="sidebar-linkoff" style="display:block;margin:0 auto;width:100%;" />
<h3>Joe Henricksen's City/Suburban Hoops Report</h3>
</a>
<hr/></div>
		</div><div>
<div id="div-gpt-rr-cube-2" class="dfp-dynamic-unit" data-visual-label="div-gpt-rr-cube-2" data-target="HS Cube 2"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-2'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-2')
	.defineSizeMapping(cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Cube 2")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-2");
	});
</script>
<hr/></div><div><h3 class="side-bar-title">Latest reader comments</h3><ul id="recentcomments" class="recent-comments"><li class="recentcomments"><span class="comment-author-link">Jerome</span> on <a href="https://www.suntimeshighschoolsports.com/2019/01/29/2019-public-league-playoff-bracket/#comment-36255">2019 Public League playoff bracket</a></li><li class="recentcomments"><span class="comment-author-link">Eaglemaster</span> on <a href="https://www.suntimeshighschoolsports.com/2019/02/03/michael-obriens-chicago-area-super-25-basketball-rankings-11/#comment-36254">Michael O&#8217;Brien&#8217;s Chicago-area Super 25 basketball rankings</a></li><li class="recentcomments"><span class="comment-author-link">Hollywood</span> on <a href="https://www.suntimeshighschoolsports.com/2019/02/03/michael-obriens-chicago-area-super-25-basketball-rankings-11/#comment-36253">Michael O&#8217;Brien&#8217;s Chicago-area Super 25 basketball rankings</a></li><li class="recentcomments"><span class="comment-author-link">Basketball Mom</span> on <a href="https://www.suntimeshighschoolsports.com/2019/02/03/michael-obriens-chicago-area-super-25-basketball-rankings-11/#comment-36252">Michael O&#8217;Brien&#8217;s Chicago-area Super 25 basketball rankings</a></li><li class="recentcomments"><span class="comment-author-link">Mary Clements</span> on <a href="https://www.suntimeshighschoolsports.com/2019/02/01/the-race-for-player-of-the-year-is-on/#comment-36251">The race for Player of the Year is on</a></li></ul></div>		</div>
	</div>
      </div>
</div>
<!-- teads 2017-01-30 -->
<script async="true" src="//a.teads.tv/page/63357/tag"></script>
      <div class="bottombar ga-click-trackable pure-hidden-phone" data-gatrack-category="Widget Click" data-gatrack-label="Bottom Bar Clicked">
        <div id="div-gpt-leaderboard-2" class="dfp dfp-leaderboard dfp-centered" data-visual-label="div-gpt-leaderboard-2">
<script>

	googletag.cmd.push(function() {
		googletag.display("div-gpt-leaderboard-2");
		
	})

</script>
</div>
  <div class="sidebar ga-click-trackable" data-gatrack-category="Click Event" data-gatrack-label="Sidebar Clicked" data-gatrack-action="Bottombar">
  </div>
      </div>
      <footer class="footer-wrapper" role="navigation">
      </footer>
      <div class="mobile-logo pure-hidden-desktop pure-hidden-tablet pure-u">
  <div class="padding-sides-10 mobile-site-logo">
    <a class="ga-link-trackable" href="https://www.suntimeshighschoolsports.com/" title="Sun-Times High School Sports" rel="home" data-gatrack-category="Menu Click" data-gatrack-label="Mobile Header Logo">
      <h2 class="mobile-site-name serif">
                  <img src="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/07/CST_HighschoolSports_Monogram_LockUP.jpg" alt="Sun-Times High School Sports" title="Sun-Times High School Sports" class="header-logo-img" height="90" style="max-height:100px;" />
              </h2>
    </a>
  </div>
</div>
<div id="menu" class="pure-u pure-hidden-desktop mobile-menu-back"  role="navigation">
  <div class="pure-u-1 padding-sides-10">
    <a class="menu-logo-link" href="https://www.suntimeshighschoolsports.com/" title="Sun-Times High School Sports" rel="home">
      Sun-Times High School Sports    </a>
  </div>
  <div class="pure-u-1 padding-sides-10 padding-bottom-1em">
    <form role="search" method="get" class="menu-search-form serif" action="https://www.suntimeshighschoolsports.com/">
      <input value="" name="s" id="s" type="text" placeholder="Search...">
    </form>
  </div>
  <div class="menu-item-mobile padding-sides-10">
    <div class="mobile-menu-style"><ul ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14870"><a href="https://www.suntimeshighschoolsports.com/category/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14869"><a href="https://www.suntimeshighschoolsports.com/category/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62136"><a href="https://www.suntimeshighschoolsports.com/tag/scores/">Schedule/Scores</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62137"><a href="https://www.suntimeshighschoolsports.com/tag/michael-obriens-super-25-basketball-rankings/">Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62397"><a href="https://www.suntimeshighschoolsports.com/tag/game-week/">Game Week</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71078"><a href="https://www.suntimeshighschoolsports.com/tag/no-shot-clock/">No Shot Clock</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63757"><a href="https://chicago.suntimes.com/section/sports/">Sun-Times Sports</a></li>
</ul></div>  </div>
  <div class="mobile-account-row ga-click-trackable" data-gatrack-category="Mobile Click Event" data-gatrack-label="Social Follow Mobile">
                  <a href="https://www.facebook.com/CSTHighSchoolSports/" target='_blank' class="sharer facebook-share" title="Follow on Facebook!"><i class="fa fa-facebook"></i></a>
                  </div>
</div>

<a href="#menu" id="menuLink" class="pure-menu-link pure-hidden-desktop pure-hidden-tablet">
<span class="ga-click-trackable" data-gatrack-category="Menu Click" data-gatrack-label="Mobile Hamburger Menu"></span>
</a>
    </div>
    <div class="footer" role="navigation" >
		<div class="pure-g-r">
			<div class="footer-content pure-u-r">
        

        <div class="pure-u-1-4 footer-branding">
        
          <div class="footer-logo">
            <a href="https://www.suntimeshighschoolsports.com/"><img class="pure-img b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/img/cst-hs-footer-logo.png" alt="Chicago Sun-Times Logo" width="150"></a>
          </div>

          <div class="footer-copyright">
            <a href="http://chicago.suntimes.com/">
              &copy; 2019 Chicago Sun-Times            </a>
          </div>
        
          <div class='footer-social pure-hidden-phone'>
                        <div class="pure-g">
                              <a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://www.facebook.com/CSTHighSchoolSports/' target='_blank' title="Find us on Facebook!" aria-label="Facebook"><p
                      class="fa fa-facebook padding-sides-10" aria-hidden></p></a>
                                                <a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://www.instagram.com/cstgameweek/' target='_blank' title="Find us on Instagram!" aria-label="Instagram"><p class="fa fa-instagram padding-sides-10" aria-hidden></p></a>
            </div>
          </div>

        </div>


				<div class="pure-u-1-4">
          
					<ul class="footer-div-mobile">
						<li class="footer-head">Sun-Times High School Sports</li>
						<li><a href="/about/" class="ga-link-trackable" data-gatrack-label="Footer Link">About</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="/subscribe">Subscribe</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="/service/">Reader Services</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://www.suntimesreprints.com/">Licensing</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://www.suntimesreprints.com/">Reprints</a></li>
					</ul>

				</div>
				<div class="pure-u-1-4">
					<ul class="footer-div-mobile">
						<li class="footer-head">COMPANY</li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/terms-of-use/">Terms of Use</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/privacy-policy/">Privacy Policy</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/contact-us/">Contact Us</a></li>
					</ul>

				</div>
				<div class="pure-u-1-4">
					<ul class="footer-div-mobile">
						<li class="footer-head">ADVERTISING</li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/about-our-ads/">About Our Ads</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://advertising.suntimes.com">Advertise with Us</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/terms-of-use/">Submission Guidelines</a></li>
					</ul>
				</div>


				<div class="pure-g padding-top-10">
					<div class='pure-u-1 pure-hidden-desktop pure-hidden-tablet'>						<a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://www.facebook.com/CSTHighSchoolSports/' aria-label="Facebook"><i class="fa fa-facebook-square padding-sides-10" aria-hidden></i></a>
						<a class="ga-link-trackable" data-gatrack-label="Footer Link" href='' aria-label="Twitter"><i class="fa fa-twitter padding-sides-10" aria-hidden></i></a>
					</div>
				</div>
			</div>

			</div>

		</div>

    <span id="dummy-loader" style="display:none;">
          </span>
    <div class="md-modal md-effect-7">
      <div class="md-content">
        <h3>Modal</h3>
        <button class="md-close"><i class="fa fa-times-circle-o"></i></button>
      </div>
    </div>
    <div class="md-overlay"></div>
    <script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/live/compiled.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/js/vendor/blazy.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript">
  var rsSliderPV = "enable",
  commentSingular = " comment",
  commentPlural = " comments", 
  loadCommentsCTA = "Load Comments",
  replyCommentsCTA = "Reply to ",
  commentPrompt = "Comment",
  commentThankYou = "Thank you! Your comment will be available shortly.",
  relatedListHeadTemplate = _.template(
    ["<div class='padding-sides-10'>",
        "<hr>",
      "</div>",
      "<section class='roll padding-bottom-50'>",
       "<div class='roll-heading padding-sides-10-resp pure-u-1'>",
         "<h3>",
           "<a href='<%= url %>''>",
             "Similar in <%= name %>",
           "</a>",
         "</h3>",
      "</div>",
      "<div class='pure-g-r'>",
        "<div class='pure-u-4-5'>",
          "<div class='pure-g-r'>",
       ].join('')
    ),
  relatedListBodyTemplate = "<div class='pure-u-1-2'><div class='pure-g'><% _.each(_.toArray(articles).slice(0,2), function(article) { %><div class='pure-u-1-2 padding-sides-10'> <a href='<%= article.url %>' class=''><% if (article.thumbnail_images){ print('<img src=\"' + article.thumbnail_images[\'small-thin\'].url + '\" class=\"\" />')} %><h4 class='serif heavy-greyed'><%= article.title %></h4></a> </div> <% }); %> </div> </div> <div class='pure-u-1-2'>  <div class='pure-g'> <% _.each(_.toArray(articles).slice(2,4), function(article) { %> <div class ='pure-u-1-2 padding-sides-10'>  <a href='<%= article.url %>' class=''><% if (article.thumbnail_images){ print('<img src=\"' + article.thumbnail_images[\'small-thin\'].url + '\" class=\"\" />')} %><h4 class='serif heavy-greyed'><%= article.title %></h4></a> </div>  <% }); %> </div></div>",
  relatedListFooterTemplate = _.template(
          ["</div>",
        "</div>",
      "</div>",
      "<div class='section-footer padding-sides-10-resp pure-u-1'>",
        "<a href='<%= url %>''>See More</a>",
      "</div>",
    "</section>"].join('')
    ),
  commentTemplate = _.template(
    ["<li class='single-comment' id='comment-<%= id %>'>",
      "<% if (url) { print('<a href=\"' + url + '\" target=\"_blank\">') } %>",
      "<span class='comment-author'><img src='https://www.gravatar.com/avatar/<%= gravatar %>?d=mm&r=g&s=20' class='comment-image' /> <%= author %></span>",
      "<% if (url) { print('</a>') } %>",
      "<%= content %>",
      "<span class='comment-date'><a href='#comment-<%= id %>'><%= date %></a> | <a href='#reply' data-reply-id='<%= id %>' data-reply-author='<%= author %>' class='reply-comment-link'>Reply</a></span>",
    "</li>"].join('')
    ),
  commentFormTemplate = _.template(
    ["<div class='comment-form pure-form pure-form-aligned'><fieldset>",
      "<legend id='comment-legend'>Join the discussion</legend>",
      "<input type='hidden' id='comment-reply' name='parent'>",
      "<div class='pure-control-group'>",
        "<label for='comment-name'>Name</label>",
        "<input id='comment-name' class='name-input' placeholder='Name' type='text' required name='name'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-email'>Email</label>",
        "<input id='comment-email' class='email-input' placeholder='Email' type='email' required name='email'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-url'>Website <small class='greyed'>(optional)</small></label>",
        "<input id='comment-url' class='url-input' placeholder='http://' type='url' name='url'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-text'>Comment</label>",
        "<textarea class='text-input' placeholder='Comment here...' required name='content' id='comment-text'></textarea>",
      "</div>",
      "<div class='pure-controls'>",
        "<button class='' id='submit-comment' data-post-id='<%= postId %>'>Submit</button>",
      "</div>",
    "</fieldset></div>"].join('')
    );
</script>
<script type='text/javascript'>
  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 38241;
  _sf_async_config.domain = 'suntimeshighschoolsports.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "Basketball";
  _sf_async_config.authors = "Joe Henricksen";
  /** CONFIGURATION END **/
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!-- gumgum 2017-01-20 -->
<script>ggv2id='bee724aa';</script>
<script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>
<!-- taboola 2017-01-19 -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8b9cc918ed","applicationID":"22101670","transactionName":"b1VTZEVUCkUCBRYKVlYfcFNDXAtYTBULDV5UVQ==","queueTime":0,"applicationTime":95,"atts":"QxJQEg1OGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
