<!DOCTYPE html>
<html class="no-js">
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="locale" content="en_US"/>
	<meta name="viewport" content="width=device-width"/>
	<meta name="HandheldFriendly" content="true">
	<title>
		Soph Robert Brazziel leads Montini to comeback win against Loyola | Sun-Times High School Sports	</title>
	
	<meta name="home_url" content="https://www.suntimeshighschoolsports.com">
	<meta name="home_name" content="Sun-Times High School Sports">
	<meta name="gmt_offset" content="-5"/>
	<meta name="geoLat" content=""/>
	<meta name="geoLon" content=""/>
	<meta name="twitter:site" content=""/>
	<meta name="twitter:widgets:csp" content="on">
	<!--[if lt IE 9]>
	<script src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/js/vendor/html5.js" type="text/javascript"></script>
	<script src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/js/vendor/modernizr-2.7.1.min.js" type="text/javascript"></script>
	<![endif]-->
		<link rel="pingback" href="https://www.suntimeshighschoolsports.com/xmlrpc.php"/>
		<script type="text/javascript">
      (function (g, a, t, r, a, c, k) {
        g[r] = g[r] || {};
        g[r][a] = t.getTime();
        g[r][c] = [];
        g[c] = function (m, u, l, c, e) {
          this.gatrack.onerror.push([m, u, l, c, e])
        }
      })(window, document, (new Date()), 'gatrack', 'timer', 'onerror');
	</script>
		<script type="text/javascript">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var CSTAdTags = [];
      (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Twice the game was on the line and twice sophomore quarterback Robert Brazziel came through for Montini on Saturday in Wilmette."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.suntimeshighschoolsports.com/2018/09/29/robert-brazziel-montini-loyola-football/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Soph Robert Brazziel leads Montini to comeback win against Loyola" />
<meta property="og:description" content="Twice the game was on the line and twice sophomore quarterback Robert Brazziel came through for Montini on Saturday in Wilmette." />
<meta property="og:url" content="https://www.suntimeshighschoolsports.com/2018/09/29/robert-brazziel-montini-loyola-football/" />
<meta property="og:site_name" content="Sun-Times High School Sports" />
<meta property="article:publisher" content="https://www.facebook.com/SunTimesSeasonPass/" />
<meta property="article:tag" content="Loyola" />
<meta property="article:tag" content="Montini" />
<meta property="article:tag" content="On Instagram" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2018-09-29T18:16:32-05:00" />
<meta property="article:modified_time" content="2018-09-30T10:56:59-05:00" />
<meta property="og:updated_time" content="2018-09-30T10:56:59-05:00" />
<meta property="og:image" content="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/09/ob-CST-093018-2001.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1320" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Twice the game was on the line and twice sophomore quarterback Robert Brazziel came through for Montini on Saturday in Wilmette." />
<meta name="twitter:title" content="Soph Robert Brazziel leads Montini to comeback win against Loyola" />
<meta name="twitter:image" content="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/09/ob-CST-093018-2001.jpg?fit=2000%2C1320&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.suntimeshighschoolsports.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Feed" href="https://www.suntimeshighschoolsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Comments Feed" href="https://www.suntimeshighschoolsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Soph Robert Brazziel leads Montini to comeback win against Loyola Comments Feed" href="https://www.suntimeshighschoolsports.com/2018/09/29/robert-brazziel-montini-loyola-football/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.suntimeshighschoolsports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lagoon-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/live/compiled.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/css/fa/font-awesome.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='climacon-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/css/fonts/climacons-font.css?ver=2.0.0' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.suntimeshighschoolsports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.suntimeshighschoolsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.suntimeshighschoolsports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://bit.ly/2xLNMma' />
<link rel="alternate" type="application/json+oembed" href="https://www.suntimeshighschoolsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2018%2F09%2F29%2Frobert-brazziel-montini-loyola-football%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.suntimeshighschoolsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2018%2F09%2F29%2Frobert-brazziel-montini-loyola-football%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- Custom CSS -->
<style type="text/css">
.mobile-logo{
background:white;
}
body{
color:#000;
}
.section-roll-title {
border-top: none!important;
}
a,.section-lead-group-title:hover, .section-roll-article-cat:hover, .section-roll-article-author:hover, .slim-article-title:hover{color:#0080a5;}.section-roll-title{border-top: 7px solid #000000;} .lead-menu-items li ul.sub-menu, .lead-menu-items{background: #000000} .related-title{border-top: 7px solid #000000; } .climacon{color: #000000; } .head-right-links li:after{border-left-color: #000000; } #submit-comment{background: #000000;} .single-author-box{border-color: #000000;}
</style><script>/* <![CDATA[ */
  var dfp = {
	"account_id":"/61924087/",
	"adunitpath" : "\/61924087\/highschoolsports.com"  };
/* ]]> */
</script>
				<script type='text/javascript'>
			
 var adUnitPath = dfp.adunitpath, cube_mapping, billboard_mapping, inbody_mapping,skyscraper_mapping;
  var CSTAdTags;
  	var size_options = [[728, 90], [320,50], [300,50]];
	if ( window.innerWidth < 769 ) {
		size_options = [[320,50], [300,50]];
	}
  googletag.cmd.push(function () {
		billboard_mapping = googletag.sizeMapping().
		addSize([1200, 800], [ [970,90], [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([992, 0], [ [728, 90], [970, 90] ] ). //desktop
		addSize([800, 1200], [ [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([768, 1024], [ [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([640, 480], [300, 50], [320, 50]). //phone
		addSize([375, 667], [300, 50], [320, 50]). //phone
		addSize([0, 0], [300, 50], [320, 50]). //other
		build();
		cube_mapping = googletag.sizeMapping().
		addSize([992, 0], [[300,250]]). //desktop
		addSize([768, 0], [[300,250]]). //tablet
		addSize([640, 480], [300, 250]). //phone
		addSize([375, 667], [300, 250]). //phone
		addSize([0, 0], [320, 50], [300, 50]). //other
		build();
		skyscraper_mapping = googletag.sizeMapping().
		addSize([992, 0], [[160, 600]]). //desktop
		addSize([768, 0], [[160, 600]]). //tablet
		addSize([640, 480], [300, 250]). //phone
		addSize([375, 667], [300, 250]). //phone
		addSize([0, 0], [320, 50], [300, 50]). //other
		build();
		inbody_mapping = googletag.sizeMapping().
		addSize([1025, 768], [ 728, 90 ] ). //tablet
		addSize([1024, 768], [ [300, 50], [320, 50] ] ). //tablet
		addSize([992, 0], [ [728, 90] ] ). //desktop
		addSize([768, 1024], [ [300, 50], [320, 50] ] ). //tablet
		addSize([640, 480], [300, 50], [320, 50]). //phone
		addSize([375, 667], [300, 50], [320, 50]). //phone
		addSize([0, 0], [300, 50], [320, 50]). //other
		build();

            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
          });
		</script>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.suntimeshighschoolsports.com/2018/09/29/robert-brazziel-montini-loyola-football/amp/"><link rel="icon" href="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=270%2C270&#038;ssl=1" />
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82200071-1', 'auto');
  ga('send', 'pageview');

</script>	<style id="filter_style" type="text/css"></style>
	<style type="text/css">

	</style>
<!-- taboola 2017-01-19 -->    
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/chicagosuntimes-suntimeshighschoolsports/loader.js',
  'tb_loader_script');
</script>  
 <link href="https://cloud.typenetwork.com/projects/2303/fontface.css/" rel="stylesheet" type="text/css">   

    
</head>
<body class="post-template-default single single-post postid-69616 single-format-image custom-background wp-custom-logo">
	<div class="topbar">
		
<div id="div-gpt-placement-1" class="div-gpt-leaderboard" data-visual-label="div-gpt-placement-1" data-target="HS Super Leaderboard 1"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-placement-1'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-placement-1')
	.defineSizeMapping(billboard_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Super Leaderboard 1")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-placement-1");
	});
</script>
  <div class="sidebar">
  </div>
	</div>
	<div class="pure-u-1 padding-sides-12 pure-hidden-phone">
		<div class="" id="lead-menu">
			<div class="lead-menu-items" class="ga-click-trackable" data-gatrack-category="Click Event" data-gatrack-label="Lead Menu">
				<ul id="menu-lead" class="top-menu-item"><li id="menu-item-14870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14870"><a href="https://www.suntimeshighschoolsports.com/category/football/">Football</a></li>
<li id="menu-item-14869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14869"><a href="https://www.suntimeshighschoolsports.com/category/basketball/">Basketball</a></li>
<li id="menu-item-62136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62136"><a href="https://www.suntimeshighschoolsports.com/tag/scores/">Schedule/Scores</a></li>
<li id="menu-item-62137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62137"><a href="https://www.suntimeshighschoolsports.com/tag/beth-longs-super-25-football-rankings/">Rankings</a></li>
<li id="menu-item-63757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63757"><a href="https://chicago.suntimes.com/section/sports/">Sun-Times Sports</a></li>
<li id="menu-item-62397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62397"><a href="https://www.suntimeshighschoolsports.com/tag/game-week/">Game Week</a></li>
<li class="justify-menu-item"></li></ul>				<aside class="lead-menu__search">
					<form id="lagoon-search" role="search" method="get" class="lagoon-search-form ga-click-trackable" data-gatrack-category="Search Event" data-gatrack-label="Search Box Clicked" action="https://www.suntimeshighschoolsports.com/">
						<input value="" name="s" id="s" type="text" placeholder="Search">
					</form>
			</aside>
			</div>
			
		</div>

	</div>
<div id="layout" class="pure-g-r container"> <!-- Div that spans the page -->
	<div class="pure-u-2-3 pure-hidden-phone">
			</div>
	
					<div class="pure-u-1 pure-hidden-phone hs-subpage-title">
			<div class="pure-g-r">
				<div class="pure-u-1-4">
					<div class="cat-site-name padding-sites-10">
						<a class="category-logo serif ga-link-trackable" data-gatrack-label="Home logo link in header (desktop/tablet)" href="https://www.suntimeshighschoolsports.com/"
						   title="Sun-Times High School Sports" rel="home">
															<img src="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/07/CST_HighschoolSports_Monogram_LockUP.jpg" alt="Sun-Times High School Sports" title="Sun-Times High School Sports" class="cat-head-img"/>
													</a>
					</div>
				</div>
				<div class="cat-title-heading pure-u-1-2 ga-load-trackable" data-gatrack-category="Load Event" data-gatrack-label="Category Page Loaded" data-gatrack-action="Football">
					<a class="link-heading-cat ga-link-trackable" data-gatrack-label="Category link in header" href="https://www.suntimeshighschoolsports.com/category/football/">
						<span class="cat-title-main">Football</span>
					</a>
				</div>
				<div class="pure-u-1-4">

				</div>
			</div>
		</div>
	<div class="pure-u-1 padding-sides-10">
      <div class="pure-g-r">
      <div class="pure-u-17-24 article-column ga-scroll-trackable" data-gatrack-category="Scroll/Engagement Level" data-gatrack-label="Single Post Scrolled <70%" data-gatrack-action="Soph Robert Brazziel leads Montini to comeback win against Loyola" data-gatrack-scroll-point="70%" itemscope itemtype="http://schema.org/Article">
        <meta itemprop="name" content="Soph Robert Brazziel leads Montini to comeback win against Loyola" />
        <meta itemprop="headline" content="Soph Robert Brazziel leads Montini to comeback win against Loyola" />
        <meta itemprop="description" content="<p>Twice the game was on the line and twice sophomore quarterback Robert Brazziel came through for Montini on Saturday in Wilmette. </p>
" />
        <meta itemprop="image" content="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/09/ob-CST-093018-2001.jpg?fit=999%2C659&ssl=1" />
        <meta itemprop="about" content="Football" />
        <meta itemprop="url" content="https://www.suntimeshighschoolsports.com/2018/09/29/robert-brazziel-montini-loyola-football/" />
                  <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <meta itemprop="name" content="Michael O'Brien"/>
            <meta itemprop="url" content="https://www.suntimeshighschoolsports.com/author/michael_obrien/"/>
            <meta itemprop="description" content="mobrien@suntimes.com | @michaelsobrien"/>
          </span>
                <meta itemprop="dateCreated" content="September 29, 2018" />
        <meta itemprop="dateModified" content="September 29, 2018" />
        <meta itemprop="datePublished" content="September 29, 2018" /> 
        <meta itemprop="interactionCount" content="0 UserComments" />     
        <meta itemprop="articleSection" content="Football" />
        <div class="pure-g">
          <div class ="pure-u-1-2 padding-sides-10 padding-top-10">
            <a class="single-category sans-serif uppers ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Category From Single Article" data-gatrack-action="Football" href="https://www.suntimeshighschoolsports.com/category/football/">
              Football            </a>
          </div>
          <div class="pure-u-1-2">
            <div class="social-sharing padding-sides-10 padding-bottom-1em">
              <span class="social-cta">
                Share:              </span>


                <a href='https://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2018%2F09%2F29%2Frobert-brazziel-montini-loyola-football%2F&p[images][0]=&p[title]=Soph+Robert+Brazziel+leads+Montini+to+comeback+win+against+Loyola&p[summary]=' target='_blank' class="facebook-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="Facebook" title="Share on Facebook!" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>

                <!-- old FB Code -->
<!--                <a href='https://www.facebook.com/sharer/sharer.php?s=100&p[url]=--><!--&p[images][0]=&p[title]=--><!--&p[summary]=' target='_blank' class="facebook-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="Facebook" title="--><!--" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>-->

                            
                <a href='http://twitter.com/home?status=Soph+Robert+Brazziel+leads+Montini+to+comeback+win+against+Loyola:%20http%3A%2F%2Fbit.ly%2F2xLNMma' target='_blank' class="twitter-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="Twitter" title="Share on Twitter!" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
              <!--              <a href='https://plus.google.com/share?url=--><!--' target='_blank' class="gplus-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="GPlus" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus" title="--><!--"></i></a>-->
            </div>
          </div>
        </div>
        <h1 class="article-title padding-sides-10">
          Soph Robert Brazziel leads Montini to comeback win against Loyola        </h1>

          <!-- Add Embed code -->
          <div style="max-width: 870px;">
                        </div>

        <!-- jw player -->
          <div class="hs-jw-player"></div>
          <!-- end jw player -->

                    <div class="single-main-image half-back-image">
            <img src="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/09/ob-CST-093018-2001.jpg?fit=999%2C659&ssl=1" alt="Montini's Robert Brazziel (7) throws a pass. Allen Cunningham/For the Sun-Times." class="article-img" />
          </div>
          <!--image ends here-->
          <div class="image-caption padding-sides-10 padding-top-10">
            Montini's Robert Brazziel (7) throws a pass. Allen Cunningham/For the Sun-Times.             
          </div>
                <div class="padding-sides-10 article-section">
          <div class="pure-g-r">
            <div class="pure-u-1-4">
              <div class="single-author-box">
                <div class="auth-and-ago-container">
                  <div class="author-container">
                                          <a href="https://www.suntimeshighschoolsports.com/author/michael_obrien/" class="single-author-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Author Page From Single Article" data-gatrack-action="Michael O'Brien">
                        Michael O'Brien                      </a>
                      <div class="author-bio">
                        mobrien@suntimes.com | @michaelsobrien                      </div>
                                      </div>
                  <span class="roll-ago">
                    Sept.  30  10:56 a.m.                  </span>
                </div>
              </div>
              <div class="clearfix"></div>
                              <div id="related-recent-articles" data-ab-test="">
                  <div class="related-title uppers pure-hidden-phone">
                    recent articles                  </div>
                  <div class="roll-related-articles pure-hidden-phone">
                      <div class="slim-roll">
        <div class="slim-feed">
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/09/30/high-school-football-week-6-scores-results-lincoln-way-east-homewood-flossmoor-montini-loyola/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="High school football Week 6: Scores, photos, video all in one place">
          <div class="slim-article-title">
            High school football Week 6: Scores, photos, video all in one place          </div>
          <span class="slim-article-date">
            Sept.  30 10:52 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/09/28/super-25-scores-week-6/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="How the Super 25 fared in Week 6">
          <div class="slim-article-title">
            How the Super 25 fared in Week 6          </div>
          <span class="slim-article-date">
            Sept.  28 10:44 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/09/28/lincoln-way-east-football-homewood-flossmoor/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="No. 1 Lincoln-Way East dominates No. 4 Homewood-Flossmoor in statement win">
          <div class="slim-article-title">
            No. 1 Lincoln-Way East dominates No. 4 Homewood-Flossmoor in statement win          </div>
          <span class="slim-article-date">
            Sept.  28 10:31 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/09/27/back-of-the-yards-football/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Key reverse helps Carl McNickles, Back of the Yards beat North Lawndale">
          <div class="slim-article-title">
            Key reverse helps Carl McNickles, Back of the Yards beat North Lawndale          </div>
          <span class="slim-article-date">
            Sept.  27 8:56 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/09/27/evan-taylor-glenbard-west-siu/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Southern Illinois lands Glenbard West star Evan Taylor">
          <div class="slim-article-title">
            Southern Illinois lands Glenbard West star Evan Taylor          </div>
          <span class="slim-article-date">
            Sept.  27 7:56 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/09/27/benet-evanston-transfers/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Out-of-the-blue transfers a boon for Benet, Evanston">
          <div class="slim-article-title">
            Out-of-the-blue transfers a boon for Benet, Evanston          </div>
          <span class="slim-article-date">
            Sept.  27 9:28 a.m.          </span>
        </a>
      </div>
          </div>
  </div>
                  </div>
                </div>
                                        </div>
            <div class="pure-u-3-4 main-content">
              <div class="padding-sides-10">
                <span class="article-body" itemprop="articleBody">
                                       
                    
                  <p>Twice the game was on the line and twice sophomore quarterback Robert Brazziel came through for <a href="https://www.montini.org">Montini</a> on Saturday in Wilmette.</p>
<p>First was the do-or-die fourth-and-goal from the 3 with 5:18 to play. Brazziel connected with Nate Muersch for a touchdown. It pulled the Broncos within one point of Loyola.</p>
<p>“With Nate that was there all day,” Brazziel said. “A 6-5 wide receiver against a 5-10 corner.”</p>
<p>Then he freelanced, scrambled and found Zack Olson on the two-point conversion attempt to give Montini a 28-27 comeback win against the Ramblers.</p>
<p>“I rolled out and saw [Olsen] coming around the back of the end zone and I just dropped it in to him,” Brazziel said. “It was off the top of my head.”</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Huge fourh down play coming up. Montini has the ball on the 3, trails Loyola 27-20 with 5:24 to play  <a href="https://t.co/YjluJ68c8e">https://t.co/YjluJ68c8e</a></p>
<p>&mdash; Michael O&#39;Brien (@michaelsobrien) <a href="https://twitter.com/michaelsobrien/status/1046136460515119106?ref_src=twsrc%5Etfw">September 29, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Broncos are one of the area’s best football programs. They’ve won six state titles. But none of those teams beat Loyola. A reporter asked Brazziel if he was nervous at all during the game.</p>
<p>“No sir,” Brazziel said. “I just go out there and do it. It’s my job, like you have a job. You aren’t nervous to ask me questions.”</p>
<p>Brazziel and junior Deontay Bell share time at quarterback. Bell is a better runner and usually plays in goal line situations.</p>
<p>Montini coach Mike Bukovsky made the right call sticking with Brazziel in the key moment of the game. Then he made the gutsy call to go for the two-point conversion and the win instead of the tie.</p>
<p>“I was kinda surprised,” Muersch said. “But he says anytime we get the opportunity we are going to go for two. He trusts our guys to win and we did.”</p>
        <div class="post row"></div>
        <script src="//ib.3lift.com/ttj?inv_code=suntimes_mid_article"></script>
        <div class="post row"></div>
        
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-69616-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/09\/ob-CST-093018-2012.jpg?fit=1024%2C676\u0026ssl=1&quot;,&quot;id&quot;:&quot;69630&quot;,&quot;title&quot;:&quot;ob-CST-093018-2012&quot;,&quot;alt&quot;:&quot;Montini\u0026#039;s Nicholas Fedanzo (24) awaits a kickoff. Allen Cunningham\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Montini\u0026#8217;s Nicholas Fedanzo (24) awaits a kickoff.  Allen Cunningham\/For the Sun-Times. &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/09\/ob-CST-093018-2011.jpg?fit=1024%2C614\u0026ssl=1&quot;,&quot;id&quot;:&quot;69629&quot;,&quot;title&quot;:&quot;ob-CST-093018-2011&quot;,&quot;alt&quot;:&quot;Montini\u0026#039;s Nicholas Fedanzo (24) breaks a kickoff return. Allen Cunningham\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Montini\u0026#8217;s Nicholas Fedanzo (24) breaks a kickoff return.  Allen Cunningham\/For the Sun-Times. &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/09\/ob-CST-093018-2010.jpg?fit=1024%2C676\u0026ssl=1&quot;,&quot;id&quot;:&quot;69628&quot;,&quot;title&quot;:&quot;ob-CST-093018-2010&quot;,&quot;alt&quot;:&quot;Montini\u0026#039;s Nicholas Fedanzo (24) picks up yardage. Allen Cunningham\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Montini\u0026#8217;s Nicholas Fedanzo (24) picks up yardage.  Allen Cunningham\/For the Sun-Times. &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/09\/ob-CST-093018-2009.jpg?fit=1024%2C676\u0026ssl=1&quot;,&quot;id&quot;:&quot;69627&quot;,&quot;title&quot;:&quot;ob-CST-093018-2009&quot;,&quot;alt&quot;:&quot;Montini\u0026#039;s Scott West (1) intercepts a pass. Allen Cunningham\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Montini\u0026#8217;s Scott West (1) intercepts a pass.  Allen Cunningham\/For the Sun-Times. &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/09\/ob-CST-093018-2005.jpg?fit=1024%2C676\u0026ssl=1&quot;,&quot;id&quot;:&quot;69623&quot;,&quot;title&quot;:&quot;ob-CST-093018-2005&quot;,&quot;alt&quot;:&quot;Montini\u0026#039;s Nate Muersch (21) catches one of his two touchdowns. Allen Cunningham\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Montini\u0026#8217;s Nate Muersch (21) catches one of his two  touchdowns.  Allen Cunningham\/For the Sun-Times. &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/09\/ob-CST-093018-2006.jpg?fit=1024%2C676\u0026ssl=1&quot;,&quot;id&quot;:&quot;69624&quot;,&quot;title&quot;:&quot;ob-CST-093018-2006&quot;,&quot;alt&quot;:&quot;Montini\u0026#039;s Matthew Ross (4) and Mark Gabriel (2) celebrate. Allen Cunningham\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Montini\u0026#8217;s Matthew Ross (4) and Mark Gabriel (2) celebrate.  Allen Cunningham\/For the Sun-Times. &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/09\/ob-CST-093018-2007.jpg?fit=1024%2C676\u0026ssl=1&quot;,&quot;id&quot;:&quot;69625&quot;,&quot;title&quot;:&quot;ob-CST-093018-2007&quot;,&quot;alt&quot;:&quot;Montini\u0026#039;s Scott West (1) catches a pass. Allen Cunningham\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Montini\u0026#8217;s Scott West (1) catches a pass.  Allen Cunningham\/For the Sun-Times. &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/09\/ob-CST-093018-2008.jpg?fit=1024%2C676\u0026ssl=1&quot;,&quot;id&quot;:&quot;69626&quot;,&quot;title&quot;:&quot;ob-CST-093018-2008&quot;,&quot;alt&quot;:&quot;Montini\u0026#039;s Scott West (1), Zach Olson, and Jeremiah Banks-Wall (52) celebrate. Allen Cunningham\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Montini\u0026#8217;s Scott West (1), Zach Olson, and Jeremiah Banks-Wall (52) celebrate.  Allen Cunningham\/For the Sun-Times. &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/09\/ob-CST-093018-2004.jpg?fit=1024%2C676\u0026ssl=1&quot;,&quot;id&quot;:&quot;69622&quot;,&quot;title&quot;:&quot;ob-CST-093018-2004&quot;,&quot;alt&quot;:&quot;Montini\u0026#039;s Nate Muersch (21) catches a pass. Allen Cunningham\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Montini\u0026#8217;s Nate Muersch (21) catches a pass.  Allen Cunningham\/For the Sun-Times. &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/09\/ob-CST-093018-2003.jpg?fit=1024%2C614\u0026ssl=1&quot;,&quot;id&quot;:&quot;69621&quot;,&quot;title&quot;:&quot;ob-CST-093018-2003&quot;,&quot;alt&quot;:&quot;Montini\u0026#039;s Nate Muersch (21) catches a pass. Allen Cunningham\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Montini\u0026#8217;s Nate Muersch (21) catches a pass.  Allen Cunningham\/For the Sun-Times. &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/09\/ob-CST-093018-2002.jpg?fit=1024%2C614\u0026ssl=1&quot;,&quot;id&quot;:&quot;69620&quot;,&quot;title&quot;:&quot;ob-CST-093018-2002&quot;,&quot;alt&quot;:&quot;Montini\u0026#039;s Nate Muersch (21) catches a pass. Allen Cunningham\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Montini\u0026#8217;s Nate Muersch (21) catches a pass.  Allen Cunningham\/For the Sun-Times. &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/09\/ob-CST-093018-2001.jpg?fit=1024%2C676\u0026ssl=1&quot;,&quot;id&quot;:&quot;69619&quot;,&quot;title&quot;:&quot;ob-CST-093018-2001&quot;,&quot;alt&quot;:&quot;Montini\u0026#039;s Robert Brazziel (7) throws a pass. Allen Cunningham\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Montini\u0026#8217;s Robert Brazziel (7) throws a pass. Allen Cunningham\/For the Sun-Times. &quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/www.suntimeshighschoolsports.com\/wp-content\/uploads\/2018\/09\/ob-CST-093018-2000.jpg?fit=1024%2C676\u0026ssl=1&quot;,&quot;id&quot;:&quot;69618&quot;,&quot;title&quot;:&quot;ob-CST-093018-2000&quot;,&quot;alt&quot;:&quot;Montini\u0026#039;s Nate Muersch (21) and Jeremiah Banks-Wall (52) celebrate. Allen Cunningham\/For the Sun-Times.&quot;,&quot;caption&quot;:&quot;Montini\u0026#8217;s Nate Muersch (21) and Jeremiah Banks-Wall (52)  celebrate.  Allen Cunningham\/For the Sun-Times. &quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p>Brazziel was 8-for-15 passing for 179 yards and three touchdowns. Bell was 2-for-6 passing for 89 yards and had eight carries for 62 yards.</p>
<p>Muersch had six receptions for 113 yards and two touchdowns. Senior Scott West had three catches for 107 yards and one touchdown.</p>
<p>Montini (6-0, 2-0 Catholic League Blue) trailed 21-0 early in the first quarter. It looked like the game was headed to a running clock. Then Illinois recruit Nick Fedanzo returned a kickoff 99 yards for a touchdown. That ignited the Broncos.</p>
<p>“I had my head down before that,” Brazziel said. “My teammates told me to keep my head in the game. We scored on the kickoff return and after that it was our momentum.”</p>
<p>Loyola (3-3, 0-2) held Fedanzo to just 37 yards on 17 carries.</p>
<p>“In the second half throwing the ball worked out way better than running so we started opening up our playbook,” Brazziel said. “I guess they were expecting us to run on the goal line and we threw.”</p>
<p>Ramblers quarterback Jack Fallon was 6-for-21 passing for 62 yards and one interception. Running back Trevor Cabanban had 20 carries for 80 yards and one touchdown.</p>
<p>“This means a lot for the team and community and alumni and everything,” Brazziel said. “They had the momentum. They played with their hair on fire. We had to come out and match that.”</p>
<p>Loyola needs to win two of its next three games to qualify for the playoffs. It has road games against De La Salle and St. Rita and hosts Providence in Week 9.</p>
<p>“This year has been nothing but bad luck and bad breaks and injuries since the start,” Ramblers coach John Holecek said. “Fight, get better, crawl into the playoffs. We obviously aren’t a bad team. We lost to three good teams. We should be in the playoffs if we keep battling.”</p>
<p><strong>More Sun-Times high school sports stories:</strong></p>
<ul>
<li><a href="https://www.suntimeshighschoolsports.com/2018/09/24/chicago-high-school-football-schedule-2/">The Chicago area high school football score board for Week 6</a></li>
<li><a href="https://www.suntimeshighschoolsports.com/2018/09/28/lincoln-way-east-football-homewood-flossmoor/">Lincoln Way East Dominates Homewood-Flossmoor in statement win</a></li>
<li><a href="https://www.suntimeshighschoolsports.com/2018/09/28/super-25-scores-week-6/">How the Super 25 fared in Week 6</a></li>
<li><a href="https://www.suntimeshighschoolsports.com/2018/09/27/back-of-the-yards-football/">Back of the Yards beats North Lawndale</a></li>
</ul>
<p><img data-attachment-id="69529" data-permalink="https://www.suntimeshighschoolsports.com/2018/09/24/week-6-preview-lincoln-way-east-homewood-flossmoor-loyola-montini-evanston-new-trier/gw_footer_graphic-01-2/" data-orig-file="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/09/GW_footer_graphic-01.png?fit=420%2C111&amp;ssl=1" data-orig-size="420,111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Game week graphic" data-image-description="&lt;p&gt;Sun-Times Game Week is LIVE every Monday at 4:30 p.m. on Facebook and the Sun-Times high school sports website.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/09/GW_footer_graphic-01.png?fit=300%2C79&amp;ssl=1" data-large-file="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/09/GW_footer_graphic-01.png?fit=420%2C111&amp;ssl=1" class="aligncenter wp-image-69529 size-full" src="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/09/GW_footer_graphic-01.png?resize=420%2C111&#038;ssl=1" alt="" srcset="https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/09/GW_footer_graphic-01.png?w=420&amp;ssl=1 420w, https://i1.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/09/GW_footer_graphic-01.png?resize=300%2C79&amp;ssl=1 300w" sizes="(max-width: 420px) 100vw, 420px" data-recalc-dims="1" /></p>
Tags: <span class="ga-click-trackable" data-gatrack-label="Single Post Tags Click"><a href="https://www.suntimeshighschoolsports.com/tag/loyola/" rel="tag">Loyola</a>, <a href="https://www.suntimeshighschoolsports.com/tag/montini/" rel="tag">Montini</a>, <a href="https://www.suntimeshighschoolsports.com/tag/instagram/" rel="tag">On Instagram</a></span>                    <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2018%2F09%2F29%2Frobert-brazziel-montini-loyola-football%2F&width&layout=standard&action=like&show_faces=false&share=false&height=35&appId=1425637374368006"  height="50" width="300"frameborder="0" class="f-like" scrolling="no"></iframe>
                </span>
                <div class="clearfix"></div>
                                <div class="related-title uppers serif pure-hidden-tablet pure-hidden-desktop">
                  recent articles                </div>
                <div class="roll-related-articles pure-hidden-tablet pure-hidden-desktop">
                    <div class="slim-roll">
        <div class="slim-feed">
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/09/30/high-school-football-week-6-scores-results-lincoln-way-east-homewood-flossmoor-montini-loyola/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="High school football Week 6: Scores, photos, video all in one place">
          <div class="slim-article-title">
            High school football Week 6: Scores, photos, video all in one place          </div>
          <span class="slim-article-date">
            Sept.  30 10:52 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/09/28/super-25-scores-week-6/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="How the Super 25 fared in Week 6">
          <div class="slim-article-title">
            How the Super 25 fared in Week 6          </div>
          <span class="slim-article-date">
            Sept.  28 10:44 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/09/28/lincoln-way-east-football-homewood-flossmoor/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="No. 1 Lincoln-Way East dominates No. 4 Homewood-Flossmoor in statement win">
          <div class="slim-article-title">
            No. 1 Lincoln-Way East dominates No. 4 Homewood-Flossmoor in statement win          </div>
          <span class="slim-article-date">
            Sept.  28 10:31 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/09/27/back-of-the-yards-football/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Key reverse helps Carl McNickles, Back of the Yards beat North Lawndale">
          <div class="slim-article-title">
            Key reverse helps Carl McNickles, Back of the Yards beat North Lawndale          </div>
          <span class="slim-article-date">
            Sept.  27 8:56 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/09/27/evan-taylor-glenbard-west-siu/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Southern Illinois lands Glenbard West star Evan Taylor">
          <div class="slim-article-title">
            Southern Illinois lands Glenbard West star Evan Taylor          </div>
          <span class="slim-article-date">
            Sept.  27 7:56 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/09/27/benet-evanston-transfers/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Out-of-the-blue transfers a boon for Benet, Evanston">
          <div class="slim-article-title">
            Out-of-the-blue transfers a boon for Benet, Evanston          </div>
          <span class="slim-article-date">
            Sept.  27 9:28 a.m.          </span>
        </a>
      </div>
          </div>
  </div>
                </div>
                              </div>
                
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/29/robert-brazziel-montini-loyola-football/#respond" style="display:none;">Cancel reply</a></small></h2>			<form action="https://www.suntimeshighschoolsports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit submit-comment" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69616' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- .comments-area -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>                
        </div>
      </div>
     </div>
    </div>
   <div class="pure-u-7-24" role="sidebar">
		<div class="">
			<div>			<div class="textwidget"><script src="//ib.3lift.com/ttj?inv_code=suntimes_desktop_300x250"></script></div>
		</div><div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//highschoolcubenews.us9.list-manage.com/subscribe/post?u=8149fbd4e88d60ba3f291691c&amp;id=ce51eee9d5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_8149fbd4e88d60ba3f291691c_ce51eee9d5" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div>
<div id="div-gpt-rr-cube-1" class="dfp-dynamic-unit" data-visual-label="div-gpt-rr-cube-1" data-target="HS Cube 1"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-1'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-1')
	.defineSizeMapping(cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Cube 1")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-1");
	});
</script>
<hr/></div><div>			<div class="textwidget"><a href="/tag/beth-longs-super-25-football-rankings/" style="color:black;" target="_blank"><img src="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/ob-cst-081218-2010.jpg?fit=999%2C599&ssl=1" class="sidebar-linkoff" style="display:block;margin:0 auto;width:100%;" />
<h3>Beth Long's Super 25 Football Rankings</h3>
</a>
<hr/></div>
		</div><div>			<div class="textwidget"><a href="/author/jhenricksen/" style="color:black;" target="_blank"><img src="https://cst.merlinone.net/THUMBS2015/TDIR104762/AX145_4077_9.JPG" class="sidebar-linkoff" style="display:block;margin:0 auto;width:100%;" />
<h3>Joe Henricksen's City/Suburban Hoops Report</h3>
</a>
<hr/></div>
		</div><div>
<div id="div-gpt-rr-cube-2" class="dfp-dynamic-unit" data-visual-label="div-gpt-rr-cube-2" data-target="HS Cube 2"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-2'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-2')
	.defineSizeMapping(cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Cube 2")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-2");
	});
</script>
<hr/></div><div><h3 class="side-bar-title">Latest reader comments</h3><ul id="recentcomments" class="recent-comments"><li class="recentcomments"><span class="comment-author-link">Ralphie</span> on <a href="https://www.suntimeshighschoolsports.com/2018/09/28/super-25-scores-week-6/#comment-30982">How the Super 25 fared in Week 6</a></li><li class="recentcomments"><span class="comment-author-link">MCHS fan</span> on <a href="https://www.suntimeshighschoolsports.com/2018/09/28/lincoln-way-east-football-homewood-flossmoor/#comment-30980">No. 1 Lincoln-Way East dominates No. 4 Homewood-Flossmoor in statement win</a></li><li class="recentcomments"><span class="comment-author-link">Willie jeske</span> on <a href="https://www.suntimeshighschoolsports.com/2018/09/27/benet-evanston-transfers/#comment-30976">Out-of-the-blue transfers a boon for Benet, Evanston</a></li><li class="recentcomments"><span class="comment-author-link">Skywalker</span> on <a href="https://www.suntimeshighschoolsports.com/2018/09/27/benet-evanston-transfers/#comment-30972">Out-of-the-blue transfers a boon for Benet, Evanston</a></li><li class="recentcomments"><span class="comment-author-link">dan luketich</span> on <a href="https://www.suntimeshighschoolsports.com/2018/09/27/evan-taylor-glenbard-west-siu/#comment-30970">Southern Illinois lands Glenbard West star Evan Taylor</a></li></ul></div>		</div>
	</div>
      </div>
</div>
<!-- teads 2017-01-30 -->
<script async="true" src="//a.teads.tv/page/63357/tag"></script>
      <div class="bottombar ga-click-trackable pure-hidden-phone" data-gatrack-category="Widget Click" data-gatrack-label="Bottom Bar Clicked">
        <div id="div-gpt-leaderboard-2" class="dfp dfp-leaderboard dfp-centered" data-visual-label="div-gpt-leaderboard-2">
<script>

	googletag.cmd.push(function() {
		googletag.display("div-gpt-leaderboard-2");
		
	})

</script>
</div>
  <div class="sidebar ga-click-trackable" data-gatrack-category="Click Event" data-gatrack-label="Sidebar Clicked" data-gatrack-action="Bottombar">
  </div>
      </div>
      <footer class="footer-wrapper" role="navigation">
      </footer>
      <div class="mobile-logo pure-hidden-desktop pure-hidden-tablet pure-u">
  <div class="padding-sides-10 mobile-site-logo">
    <a class="ga-link-trackable" href="https://www.suntimeshighschoolsports.com/" title="Sun-Times High School Sports" rel="home" data-gatrack-category="Menu Click" data-gatrack-label="Mobile Header Logo">
      <h2 class="mobile-site-name serif">
                  <img src="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/07/CST_HighschoolSports_Monogram_LockUP.jpg" alt="Sun-Times High School Sports" title="Sun-Times High School Sports" class="header-logo-img" height="90" style="max-height:100px;" />
              </h2>
    </a>
  </div>
</div>
<div id="menu" class="pure-u pure-hidden-desktop mobile-menu-back"  role="navigation">
  <div class="pure-u-1 padding-sides-10">
    <a class="menu-logo-link" href="https://www.suntimeshighschoolsports.com/" title="Sun-Times High School Sports" rel="home">
      Sun-Times High School Sports    </a>
  </div>
  <div class="pure-u-1 padding-sides-10 padding-bottom-1em">
    <form role="search" method="get" class="menu-search-form serif" action="https://www.suntimeshighschoolsports.com/">
      <input value="" name="s" id="s" type="text" placeholder="Search...">
    </form>
  </div>
  <div class="menu-item-mobile padding-sides-10">
    <div class="mobile-menu-style"><ul ><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14870"><a href="https://www.suntimeshighschoolsports.com/category/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14869"><a href="https://www.suntimeshighschoolsports.com/category/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62136"><a href="https://www.suntimeshighschoolsports.com/tag/scores/">Schedule/Scores</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62137"><a href="https://www.suntimeshighschoolsports.com/tag/beth-longs-super-25-football-rankings/">Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63757"><a href="https://chicago.suntimes.com/section/sports/">Sun-Times Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62397"><a href="https://www.suntimeshighschoolsports.com/tag/game-week/">Game Week</a></li>
</ul></div>  </div>
  <div class="mobile-account-row ga-click-trackable" data-gatrack-category="Mobile Click Event" data-gatrack-label="Social Follow Mobile">
                  <a href="https://www.facebook.com/CSTHighSchoolSports/" target='_blank' class="sharer facebook-share" title="Follow on Facebook!"><i class="fa fa-facebook"></i></a>
                  </div>
</div>

<a href="#menu" id="menuLink" class="pure-menu-link pure-hidden-desktop pure-hidden-tablet">
<span class="ga-click-trackable" data-gatrack-category="Menu Click" data-gatrack-label="Mobile Hamburger Menu"></span>
</a>
    </div>
    <div class="footer" role="navigation" >
		<div class="pure-g-r">
			<div class="footer-content pure-u-r">
        

        <div class="pure-u-1-4 footer-branding">
        
          <div class="footer-logo">
            <a href="https://www.suntimeshighschoolsports.com/"><img class="pure-img" src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/img/cst-hs-footer-logo.png" alt="" width="150"></a>
          </div>

          <div class="footer-copyright">
            <a href="http://chicago.suntimes.com/">
              &copy; 2018 Chicago Sun-Times            </a>
          </div>
        
          <div class='footer-social pure-hidden-phone'>
                        <div class="pure-g">
                              <a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://www.facebook.com/CSTHighSchoolSports/' target='_blank' title="Find us on Facebook!"><p
                      class="fa fa-facebook padding-sides-10"></p></a>
                                                <a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://www.instagram.com/cstgameweek/' target='_blank' title="Find us on Instagram!"><p
                                class="fa fa-instagram padding-sides-10"></p></a>
            </div>
          </div>

        </div>


				<div class="pure-u-1-4">
          
					<ul class="footer-div-mobile">
						<li class="footer-head">Sun-Times High School Sports</li>
						<li><a href="/about/" class="ga-link-trackable" data-gatrack-label="Footer Link">About</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="/subscribe">Subscribe</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="/service/">Reader Services</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://www.suntimesreprints.com/">Licensing</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://www.suntimesreprints.com/">Reprints</a></li>
					</ul>

				</div>
				<div class="pure-u-1-4">
					<ul class="footer-div-mobile">
						<li class="footer-head">COMPANY</li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/terms-of-use/">Terms of Use</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/privacy-policy/">Privacy Policy</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/contact-us/">Contact Us</a></li>
					</ul>

				</div>
				<div class="pure-u-1-4">
					<ul class="footer-div-mobile">
						<li class="footer-head">ADVERTISING</li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/about-our-ads/">About Our Ads</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://advertising.suntimes.com">Advertise with Us</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/terms-of-use/">Submission Guidelines</a></li>
					</ul>
				</div>


				<div class="pure-g padding-top-10">
					<div class='pure-u-1 pure-hidden-desktop pure-hidden-tablet'>						<a class="ga-link-trackable" data-gatrack-label="Footer Link" href='https://www.facebook.com/CSTHighSchoolSports/'><i class="fa fa-facebook-square padding-sides-10"></i></a>
						<a class="ga-link-trackable" data-gatrack-label="Footer Link" href=''><i class="fa fa-twitter padding-sides-10"></i></a>
					</div>
				</div>
			</div>

			</div>

		</div>

    <span id="dummy-loader" style="display:none;">
          </span>
    <div class="md-modal md-effect-7">
      <div class="md-content">
        <h3>Modal</h3>
        <button class="md-close"><i class="fa fa-times-circle-o"></i></button>
      </div>
    </div>
    <div class="md-overlay"></div>
    <script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201839'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/live/compiled.min.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.suntimeshighschoolsports.com\/wp-admin\/admin-ajax.php","nonce":"1b5d53931f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.suntimeshighschoolsports.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2018%2F09%2F29%2Frobert-brazziel-montini-loyola-football%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js?ver=20161231'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/www.suntimeshighschoolsports.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/www.suntimeshighschoolsports.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js?ver=20121214.1'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript">
  var rsSliderPV = "enable",
  commentSingular = " comment",
  commentPlural = " comments", 
  loadCommentsCTA = "Load Comments",
  replyCommentsCTA = "Reply to ",
  commentPrompt = "Comment",
  commentThankYou = "Thank you! Your comment will be available shortly.",
  relatedListHeadTemplate = _.template(
    ["<div class='padding-sides-10'>",
        "<hr>",
      "</div>",
      "<section class='roll padding-bottom-50'>",
       "<div class='roll-heading padding-sides-10-resp pure-u-1'>",
         "<h3>",
           "<a href='<%= url %>''>",
             "Similar in <%= name %>",
           "</a>",
         "</h3>",
      "</div>",
      "<div class='pure-g-r'>",
        "<div class='pure-u-4-5'>",
          "<div class='pure-g-r'>",
       ].join('')
    ),
  relatedListBodyTemplate = "<div class='pure-u-1-2'><div class='pure-g'><% _.each(_.toArray(articles).slice(0,2), function(article) { %><div class='pure-u-1-2 padding-sides-10'> <a href='<%= article.url %>' class=''><% if (article.thumbnail_images){ print('<img src=\"' + article.thumbnail_images[\'small-thin\'].url + '\" class=\"\" />')} %><h4 class='serif heavy-greyed'><%= article.title %></h4></a> </div> <% }); %> </div> </div> <div class='pure-u-1-2'>  <div class='pure-g'> <% _.each(_.toArray(articles).slice(2,4), function(article) { %> <div class ='pure-u-1-2 padding-sides-10'>  <a href='<%= article.url %>' class=''><% if (article.thumbnail_images){ print('<img src=\"' + article.thumbnail_images[\'small-thin\'].url + '\" class=\"\" />')} %><h4 class='serif heavy-greyed'><%= article.title %></h4></a> </div>  <% }); %> </div></div>",
  relatedListFooterTemplate = _.template(
          ["</div>",
        "</div>",
      "</div>",
      "<div class='section-footer padding-sides-10-resp pure-u-1'>",
        "<a href='<%= url %>''>See More</a>",
      "</div>",
    "</section>"].join('')
    ),
  commentTemplate = _.template(
    ["<li class='single-comment' id='comment-<%= id %>'>",
      "<% if (url) { print('<a href=\"' + url + '\" target=\"_blank\">') } %>",
      "<span class='comment-author'><img src='https://www.gravatar.com/avatar/<%= gravatar %>?d=mm&r=g&s=20' class='comment-image' /> <%= author %></span>",
      "<% if (url) { print('</a>') } %>",
      "<%= content %>",
      "<span class='comment-date'><a href='#comment-<%= id %>'><%= date %></a> | <a href='#reply' data-reply-id='<%= id %>' data-reply-author='<%= author %>' class='reply-comment-link'>Reply</a></span>",
    "</li>"].join('')
    ),
  commentFormTemplate = _.template(
    ["<div class='comment-form pure-form pure-form-aligned'><fieldset>",
      "<legend id='comment-legend'>Join the discussion</legend>",
      "<input type='hidden' id='comment-reply' name='parent'>",
      "<div class='pure-control-group'>",
        "<label for='comment-name'>Name</label>",
        "<input id='comment-name' class='name-input' placeholder='Name' type='text' required name='name'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-email'>Email</label>",
        "<input id='comment-email' class='email-input' placeholder='Email' type='email' required name='email'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-url'>Website <small class='greyed'>(optional)</small></label>",
        "<input id='comment-url' class='url-input' placeholder='http://' type='url' name='url'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-text'>Comment</label>",
        "<textarea class='text-input' placeholder='Comment here...' required name='content' id='comment-text'></textarea>",
      "</div>",
      "<div class='pure-controls'>",
        "<button class='' id='submit-comment' data-post-id='<%= postId %>'>Submit</button>",
      "</div>",
    "</fieldset></div>"].join('')
    );
</script>
<script type='text/javascript'>
  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 38241;
  _sf_async_config.domain = 'suntimeshighschoolsports.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "Football";
  _sf_async_config.authors = "Michael O'Brien";
  /** CONFIGURATION END **/
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!-- gumgum 2017-01-20 -->
<script>ggv2id='bee724aa';</script>
<script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>
<!-- taboola 2017-01-19 -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8b9cc918ed","applicationID":"22101670","transactionName":"b1VTZEVUCkUCBRYKVlYfcFNDXAtYTBULDV5UVQ==","queueTime":0,"applicationTime":296,"atts":"QxJQEg1OGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
