<!DOCTYPE html>
<html class="no-js">
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="locale" content="en_US"/>
	<meta name="viewport" content="width=device-width"/>
	<meta name="HandheldFriendly" content="true">
	<title>
		Associated Press Week 2 Illinois football rankings |Sun-Times High School Sports	</title>
	
	<meta name="home_url" content="https://www.suntimeshighschoolsports.com">
	<meta name="home_name" content="Sun-Times High School Sports">
	<meta name="gmt_offset" content="-5"/>
	<meta name="geoLat" content=""/>
	<meta name="geoLon" content=""/>
	<meta name="twitter:site" content=""/>
	<meta name="twitter:widgets:csp" content="on">
	<!--[if lt IE 9]>
	<script src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/js/vendor/html5.js" type="text/javascript"></script>
	<script src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/js/vendor/modernizr-2.7.1.min.js" type="text/javascript"></script>
	<![endif]-->
		<link rel="pingback" href="https://www.suntimeshighschoolsports.com/xmlrpc.php"/>
		<script type="text/javascript">
      (function (g, a, t, r, a, c, k) {
        g[r] = g[r] || {};
        g[r][a] = t.getTime();
        g[r][c] = [];
        g[c] = function (m, u, l, c, e) {
          this.gatrack.onerror.push([m, u, l, c, e])
        }
      })(window, document, (new Date()), 'gatrack', 'timer', 'onerror');
	</script>
		<script type="text/javascript">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      var CSTAdTags = [];
      (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
          '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
      })();
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The latest rankings of Illinois high school football teams in each class, according to an Associated Press panel of sportswriters."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.suntimeshighschoolsports.com/2018/08/29/ap-football-rankings-5/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Associated Press Week 2 Illinois football rankings" />
<meta property="og:description" content="The latest rankings of Illinois high school football teams in each class, according to an Associated Press panel of sportswriters." />
<meta property="og:url" content="https://www.suntimeshighschoolsports.com/2018/08/29/ap-football-rankings-5/" />
<meta property="og:site_name" content="Sun-Times High School Sports" />
<meta property="article:publisher" content="https://www.facebook.com/SunTimesSeasonPass/" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2018-08-29T09:38:13-05:00" />
<meta property="article:modified_time" content="2018-08-29T09:40:42-05:00" />
<meta property="og:updated_time" content="2018-08-29T09:40:42-05:00" />
<meta property="og:image" content="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/ob-cst-082618-2009.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1320" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The latest rankings of Illinois high school football teams in each class, according to an Associated Press panel of sportswriters." />
<meta name="twitter:title" content="Associated Press Week 2 Illinois football rankings" />
<meta name="twitter:image" content="https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/ob-cst-082618-2009.jpg?fit=2000%2C1320&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.suntimeshighschoolsports.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Feed" href="https://www.suntimeshighschoolsports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Comments Feed" href="https://www.suntimeshighschoolsports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sun-Times High School Sports &raquo; Associated Press Week 2 state football rankings Comments Feed" href="https://www.suntimeshighschoolsports.com/2018/08/29/ap-football-rankings-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.suntimeshighschoolsports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='lagoon-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/live/compiled.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/css/fa/font-awesome.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='climacon-style-css'  href='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/css/fonts/climacons-font.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.suntimeshighschoolsports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.suntimeshighschoolsports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.suntimeshighschoolsports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://bit.ly/2NuyoRc' />
<link rel="alternate" type="application/json+oembed" href="https://www.suntimeshighschoolsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2018%2F08%2F29%2Fap-football-rankings-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.suntimeshighschoolsports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2018%2F08%2F29%2Fap-football-rankings-5%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!-- Custom CSS -->
<style type="text/css">
.mobile-logo{
background:white;
}
body{
color:#000;
}
.section-roll-title {
border-top: none!important;
}
a,.section-lead-group-title:hover, .section-roll-article-cat:hover, .section-roll-article-author:hover, .slim-article-title:hover{color:#0080a5;}.section-roll-title{border-top: 7px solid #000000;} .lead-menu-items li ul.sub-menu, .lead-menu-items{background: #000000} .related-title{border-top: 7px solid #000000; } .climacon{color: #000000; } .head-right-links li:after{border-left-color: #000000; } #submit-comment{background: #000000;} .single-author-box{border-color: #000000;}
</style><script>/* <![CDATA[ */
  var dfp = {
	"account_id":"/61924087/",
	"adunitpath" : "\/61924087\/highschoolsports.com"  };
/* ]]> */
</script>
				<script type='text/javascript'>
			
 var adUnitPath = dfp.adunitpath, cube_mapping, billboard_mapping, inbody_mapping,skyscraper_mapping;
  var CSTAdTags;
  	var size_options = [[728, 90], [320,50], [300,50]];
	if ( window.innerWidth < 769 ) {
		size_options = [[320,50], [300,50]];
	}
  googletag.cmd.push(function () {
		billboard_mapping = googletag.sizeMapping().
		addSize([1200, 800], [ [970,90], [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([992, 0], [ [728, 90], [970, 90] ] ). //desktop
		addSize([800, 1200], [ [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([768, 1024], [ [728,90], [300, 50], [320, 50] ] ). //tablet
		addSize([640, 480], [300, 50], [320, 50]). //phone
		addSize([375, 667], [300, 50], [320, 50]). //phone
		addSize([0, 0], [300, 50], [320, 50]). //other
		build();
		cube_mapping = googletag.sizeMapping().
		addSize([992, 0], [[300,250]]). //desktop
		addSize([768, 0], [[300,250]]). //tablet
		addSize([640, 480], [300, 250]). //phone
		addSize([375, 667], [300, 250]). //phone
		addSize([0, 0], [320, 50], [300, 50]). //other
		build();
		skyscraper_mapping = googletag.sizeMapping().
		addSize([992, 0], [[160, 600]]). //desktop
		addSize([768, 0], [[160, 600]]). //tablet
		addSize([640, 480], [300, 250]). //phone
		addSize([375, 667], [300, 250]). //phone
		addSize([0, 0], [320, 50], [300, 50]). //other
		build();
		inbody_mapping = googletag.sizeMapping().
		addSize([1025, 768], [ 728, 90 ] ). //tablet
		addSize([1024, 768], [ [300, 50], [320, 50] ] ). //tablet
		addSize([992, 0], [ [728, 90] ] ). //desktop
		addSize([768, 1024], [ [300, 50], [320, 50] ] ). //tablet
		addSize([640, 480], [300, 50], [320, 50]). //phone
		addSize([375, 667], [300, 50], [320, 50]). //phone
		addSize([0, 0], [300, 50], [320, 50]). //other
		build();

            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
          });
		</script>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/cropped-star.png?fit=270%2C270&#038;ssl=1" />
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-82200071-1', 'auto');
  ga('send', 'pageview');

</script>	<style id="filter_style" type="text/css"></style>
	<style type="text/css">

	</style>
<!-- taboola 2017-01-19 -->    
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/chicagosuntimes-suntimeshighschoolsports/loader.js',
  'tb_loader_script');
</script>  
 <link href="https://cloud.typenetwork.com/projects/2303/fontface.css/" rel="stylesheet" type="text/css">   

    
</head>
<body class="single single-post postid-68644 single-format-image custom-background wp-custom-logo">
	<div class="topbar">
		
<div id="div-gpt-placement-1" class="div-gpt-leaderboard" data-visual-label="div-gpt-placement-1" data-target="HS Super Leaderboard 1"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-placement-1'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-placement-1')
	.defineSizeMapping(billboard_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Super Leaderboard 1")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-placement-1");
	});
</script>
  <div class="sidebar">
  </div>
	</div>
	<div class="pure-u-1 padding-sides-12 pure-hidden-phone">
		<div class="" id="lead-menu">
			<div class="lead-menu-items" class="ga-click-trackable" data-gatrack-category="Click Event" data-gatrack-label="Lead Menu">
				<ul id="menu-lead" class="top-menu-item"><li id="menu-item-14870" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14870"><a href="https://www.suntimeshighschoolsports.com/category/football/">Football</a></li>
<li id="menu-item-14869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14869"><a href="https://www.suntimeshighschoolsports.com/category/basketball/">Basketball</a></li>
<li id="menu-item-62136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62136"><a href="https://www.suntimeshighschoolsports.com/2018/08/23/chicago-high-school-football-scores/">Schedule/Scores</a></li>
<li id="menu-item-62137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62137"><a href="http://www.suntimeshighschoolsports.com/tag/michael-obriens-super-25-basketball-rankings/">Rankings</a></li>
<li id="menu-item-63757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63757"><a href="https://chicago.suntimes.com/section/sports/">Sun-Times Sports</a></li>
<li id="menu-item-62397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62397"><a href="https://www.suntimeshighschoolsports.com/2016/11/15/sun-times-high-school-sports-newsletter/">Newsletter</a></li>
<li class="justify-menu-item"></li></ul>				<aside class="lead-menu__search">
					<form id="lagoon-search" role="search" method="get" class="lagoon-search-form ga-click-trackable" data-gatrack-category="Search Event" data-gatrack-label="Search Box Clicked" action="https://www.suntimeshighschoolsports.com/">
						<input value="" name="s" id="s" type="text" placeholder="Search">
					</form>
			</aside>
			</div>
			
		</div>

	</div>
<div id="layout" class="pure-g-r container"> <!-- Div that spans the page -->
	<div class="pure-u-2-3 pure-hidden-phone">
			</div>
	
					<div class="pure-u-1 pure-hidden-phone hs-subpage-title">
			<div class="pure-g-r">
				<div class="pure-u-1-4">
					<div class="cat-site-name padding-sites-10">
						<a class="category-logo serif ga-link-trackable" data-gatrack-label="Home logo link in header (desktop/tablet)" href="https://www.suntimeshighschoolsports.com/"
						   title="Sun-Times High School Sports" rel="home">
															<img src="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/07/CST_HighschoolSports_Monogram_LockUP.jpg" alt="Sun-Times High School Sports" title="Sun-Times High School Sports" class="cat-head-img"/>
													</a>
					</div>
				</div>
				<div class="cat-title-heading pure-u-1-2 ga-load-trackable" data-gatrack-category="Load Event" data-gatrack-label="Category Page Loaded" data-gatrack-action="Football">
					<a class="link-heading-cat ga-link-trackable" data-gatrack-label="Category link in header" href="https://www.suntimeshighschoolsports.com/category/football/">
						<span class="cat-title-main">Football</span>
					</a>
				</div>
				<div class="pure-u-1-4">

				</div>
			</div>
		</div>
	<div class="pure-u-1 padding-sides-10">
      <div class="pure-g-r">
      <div class="pure-u-17-24 article-column ga-scroll-trackable" data-gatrack-category="Scroll/Engagement Level" data-gatrack-label="Single Post Scrolled <70%" data-gatrack-action="Associated Press Week 2 state football rankings" data-gatrack-scroll-point="70%" itemscope itemtype="http://schema.org/Article">
        <meta itemprop="name" content="Associated Press Week 2 state football rankings" />
        <meta itemprop="headline" content="Associated Press Week 2 state football rankings" />
        <meta itemprop="description" content="<p>The latest rankings of Illinois high school football teams in each class, according to an Associated Press panel of sportswriters.</p>
" />
        <meta itemprop="image" content="https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/ob-cst-082618-2009.jpg?fit=999%2C659&ssl=1" />
        <meta itemprop="about" content="Football" />
        <meta itemprop="url" content="https://www.suntimeshighschoolsports.com/2018/08/29/ap-football-rankings-5/" />
                  <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <meta itemprop="name" content="Associated Press"/>
            <meta itemprop="url" content="https://www.suntimeshighschoolsports.com/author/associatedpress/"/>
            <meta itemprop="description" content=""/>
          </span>
                <meta itemprop="dateCreated" content="August 29, 2018" />
        <meta itemprop="dateModified" content="August 29, 2018" />
        <meta itemprop="datePublished" content="August 29, 2018" /> 
        <meta itemprop="interactionCount" content="0 UserComments" />     
        <meta itemprop="articleSection" content="Football" />
        <div class="pure-g">
          <div class ="pure-u-1-2 padding-sides-10 padding-top-10">
            <a class="single-category sans-serif uppers ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Category From Single Article" data-gatrack-action="Football" href="https://www.suntimeshighschoolsports.com/category/football/">
              Football            </a>
          </div>
          <div class="pure-u-1-2">
            <div class="social-sharing padding-sides-10 padding-bottom-1em">
              <span class="social-cta">
                Share:              </span>
                <a href='https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http%3A%2F%2Fbit.ly%2F2NuyoRc&p[images][0]=&p[title]=Associated+Press+Week+2+state+football+rankings&p[summary]=' target='_blank' class="facebook-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="Facebook" title="Share on Facebook!" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>
                            
                <a href='http://twitter.com/home?status=Associated+Press+Week+2+state+football+rankings:%20http%3A%2F%2Fbit.ly%2F2NuyoRc' target='_blank' class="twitter-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="Twitter" title="Share on Twitter!" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
                            <a href='https://plus.google.com/share?url=http%3A%2F%2Fbit.ly%2F2NuyoRc' target='_blank' class="gplus-share sharer ga-link-trackable" data-gatrack-category="Social Share" data-gatrack-label="GPlus" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-google-plus" title="Share on Google+!"></i></a>
            </div>
          </div>
        </div>
        <h1 class="article-title padding-sides-10">
          Associated Press Week 2 state football rankings        </h1>

          <!-- Add Embed code -->
          <div style="max-width: 870px;">
                        </div>

        <!-- jw player -->
          <div class="hs-jw-player"></div>
          <!-- end jw player -->

                    <div class="single-main-image half-back-image">
            <img src="https://i0.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/ob-cst-082618-2009.jpg?fit=999%2C659&ssl=1" alt="Mount Carmel's Kieran Cojar (31) carries the ball. Allen Cunningham/For the Sun-Times." class="article-img" />
          </div>
          <!--image ends here-->
          <div class="image-caption padding-sides-10 padding-top-10">
            Mount Carmel's Kieran Cojar (31) carries the ball. Allen Cunningham/For the Sun-Times.            
          </div>
                <div class="padding-sides-10 article-section">
          <div class="pure-g-r">
            <div class="pure-u-1-4">
              <div class="single-author-box">
                <div class="auth-and-ago-container">
                  <div class="author-container">
                                          <a href="https://www.suntimeshighschoolsports.com/author/associatedpress/" class="single-author-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Author Page From Single Article" data-gatrack-action="Associated Press">
                        Associated Press                      </a>
                      <div class="author-bio">
                                              </div>
                                      </div>
                  <span class="roll-ago">
                    Aug.  29 9:38 a.m.                  </span>
                </div>
              </div>
              <div class="clearfix"></div>
                              <div id="related-recent-articles" data-ab-test="">
                  <div class="related-title uppers pure-hidden-phone">
                    recent articles                  </div>
                  <div class="roll-related-articles pure-hidden-phone">
                      <div class="slim-roll">
        <div class="slim-feed">
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/08/29/kenwood-football/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Kenwood knocks off Fenwick, plans to become Public League power">
          <div class="slim-article-title">
            Kenwood knocks off Fenwick, plans to become Public League power          </div>
          <span class="slim-article-date">
            Aug.  29 11:30 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/08/29/chicago-high-school-football-schedule/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Chicago area high school football: Week 2 schedule and scoreboard">
          <div class="slim-article-title">
            Chicago area high school football: Week 2 schedule and scoreboard          </div>
          <span class="slim-article-date">
            Aug.  29  9:38 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/08/28/top-football-games/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Week 2&#8217;s top five games">
          <div class="slim-article-title">
            Week 2&#8217;s top five games          </div>
          <span class="slim-article-date">
            Aug.  28 5 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/08/27/super-25-football-rankings-2/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="VIDEO: Sun-Times Game Week – Beth Long&#8217;s Super 25 football rankings for Week 2">
          <div class="slim-article-title">
            VIDEO: Sun-Times Game Week – Beth Long&#8217;s Super 25 football rankings for Week 2          </div>
          <span class="slim-article-date">
            Aug.  27 7:11 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/08/27/illinois-high-school-football-scores-photos-recap-week-1-maine-south-glenbard-west/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="High school football Week 1: Scores, photos, video all in one place">
          <div class="slim-article-title">
            High school football Week 1: Scores, photos, video all in one place          </div>
          <span class="slim-article-date">
            Aug.  27 11:50 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/08/26/nate-ferguson-lemont/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Drake nabs Lemont&#8217;s Nate Ferguson">
          <div class="slim-article-title">
            Drake nabs Lemont&#8217;s Nate Ferguson          </div>
          <span class="slim-article-date">
            Aug.  26 4:36 p.m.          </span>
        </a>
      </div>
          </div>
  </div>
                  </div>
                </div>
                                        </div>
            <div class="pure-u-3-4 main-content">
              <div class="padding-sides-10">
                <span class="article-body" itemprop="articleBody">
                                       
                    
                  <p>The latest rankings of Illinois high school football teams in each class, according to an Associated Press panel of sportswriters.</p>
<p><strong>Class 8A</strong><br />
School W-L Pts Prv<br />
1. Lincoln-Way East (11) (1-0) 119 1<br />
2. Loyola (1) (1-0) 108 2<br />
3. Maine South (1-0) 97 3<br />
4. Edwardsville (1-0) 77 T4<br />
5. Homewood-Flossmoor (1-0) 65 6<br />
6. Hinsdale Central (1-0) 48 10<br />
7. Bolingbrook (1-0) 41 9<br />
8. Marist (0-1) 29 T4<br />
9. Oswego (1-0) 28 NR<br />
10. Glenbard West (0-1) 17 7<br />
Others receiving votes: Naperville Central 15, Barrington 9, Stevenson 4, Huntley 2, St. Charles East 1.</p>
<p><strong>Class 7A</strong><br />
School W-L Pts Prv<br />
1. Batavia (10) (1-0) 127 1<br />
2. Nazareth (3) (1-0) 112 3<br />
3. Lake Zurich (1-0) 95 4<br />
4. Mount Carmel (1-0) 78 5<br />
5. East St. Louis (0-1) 68 2<br />
6. Brother Rice (1-0) 64 10<br />
7. Lincoln Way West (1-0) 54 7<br />
8. St. Charles North (1-0) 42 8<br />
9. Normal (1-0) 36 9<br />
10. Benet (1-0) 13 NR<br />
Others receiving votes: St. Rita 10, Hononegah 7, Simeon 5, Jacobs 2, Moline 2.</p>
<p><strong>Class 6A</strong><br />
School W-L Pts Prv<br />
1. Phillips (9) (0-1) 125 1<br />
2. Prairie Ridge (5) (1-0) 121 2<br />
3. Sacred Heart-Griffin (1-0) 114 3<br />
4. Cary-Grove (1-0) 102 4<br />
5. Richards (1-0) 82 5<br />
6. Normal West (1-0) 68 7<br />
7. Lemont (0-1) 45 6<br />
8. DeKalb (1-0) 37 9<br />
9. Willowbrook (1-0) 27 10<br />
10. Crete-Monee (0-1) 21 8<br />
Others receiving votes: Quincy 13, Providence 10, Notre Dame 4, Hinsdale South 1.</p>
<p><strong>Class 5A</strong><br />
School W-L Pts Prv<br />
1. Washington (12) (1-0) 129 1<br />
2. Dunlap (1-0) 109 2<br />
3. Montini (1) (1-0) 107 3<br />
4. Hillcrest (1-0) 89 4<br />
5. Highland (1-0) 59 6<br />
6. Sterling (1-0) 54 7<br />
7. Joliet Catholic (1-0) 51 NR<br />
8. Peoria Central (1-0) 40 9<br />
9. Woodstock Marian (1-0) 36 8<br />
10. Antioch (1-0) 18 10<br />
Others receiving votes: St. Laurence 10, Freeport 8, Decatur MacArthur 5.</p>
        <div class="post row"></div>
        <script src="//ib.3lift.com/ttj?inv_code=suntimes_mid_article"></script>
        <div class="post row"></div>
        
<p><strong>Class 4A</strong><br />
School W-L Pts Prv<br />
1. Rochester (10) (1-0) 126 1<br />
2. IC Catholic (1) (1-0) 114 3<br />
3. Morris (2) (1-0) 110 2<br />
4. Rockford Boylan (1-0) 91 5<br />
5. Taylorville (1-0) 63 7<br />
6. Columbia (1-0) 50 8<br />
7. Herrin (1-0) 47 10<br />
8. Richmond-Burton (1-0) 42 NR<br />
9. Raby (0-1) 23 4<br />
10. Coal City (0-1) 18 9<br />
(tie)Althoff Catholic (0-1) 18 6<br />
Others receiving votes: Wheaton Academy 6, Johnsburg 3, De La Salle 1, Geneseo 1, Bethalto Civic Memorial 1, Sandwich 1.</p>
<p><strong>Class 3A</strong><br />
School W-L Pts Prv<br />
1. Byron (10) (1-0) 134 1<br />
2. Williamsville (3) (1-0) 121 2<br />
3. Farmington (1-0) 101 3<br />
4. Wilmington (1-0) 92 4<br />
5. Carlinville (1) (1-0) 69 6<br />
6. Rock Island Alleman (1-0) 68 7<br />
7. Pleasant Plains (1-0) 60 5<br />
8. Monticello (1-0) 37 10<br />
9. Vandalia (1-0) 32 8<br />
10. North Boone (1-0) 26 NR<br />
Others receiving votes: Beardstown 11, Bishop McNamara 10, Elmwood-Brimfield 3, Anna-Jonesboro 2, St. Joseph-Ogden 2, Bloomington Central Catholic 1, West Frankfort 1.</p>
<p><strong>Class 2A</strong><br />
School W-L Pts Prv<br />
1. Maroa-Forsyth (10) (1-0) 127 1<br />
2. Sterling Newman (3) (1-0) 112 2<br />
3. Decatur St. Teresa (1-0) 89 4<br />
4. Orion (1-0) 86 T5<br />
5. Rockridge (1-0) 78 3<br />
6. Illini West (Carthage) (1-0) 58 9<br />
7. Trenton Wesclin (1-0) 49 8<br />
8. Mercer County (1-0) 35 NR<br />
9. Pana (1-0) 23 10<br />
10. Downs Tri-Valley (0-1) 17 7<br />
Others receiving votes: Fieldcrest 16, Knoxville 6, Hamilton West Hancock 5, Eastland-Pearl City 4, Chicago (Hope) Academy 4, Staunton 3, El Paso-Gridley 2, Auburn 1.</p>
<p><strong>Class 1A</strong><br />
School W-L Pts Prv<br />
1. Lena-Winslow (8) (1-0) 131 1<br />
2. Tuscola (1) (1-0) 119 2<br />
3. Gibson City-Melvin-Sibley (5) (1-0) 118 3<br />
4. Camp Point Central (1-0) 96 4<br />
5. Forreston (1-0) 79 6<br />
6. Ottawa Marquette (1-0) 45 9<br />
7. Princeville (1-0) 43 7<br />
8. Argenta-Oreana (1-0) 30 10<br />
9. Concord (Triopia) (1-0) 28 NR<br />
10. Aurora Christian (1-0) 24 NR<br />
Others receiving votes: Carrollton 21, Dakota 17, Milledgeville 8, Annawan-Wethersfield 6, Jacksonville Routt 3, Arcola 1, Athens 1.</p>
<p><strong>High school football stories:</strong></p>
<ul>
<li><a href="https://www.suntimeshighschoolsports.com/2018/08/22/football-preview-top-10-quarterbacks-2/">The Top 10 quarterbacks</a></li>
<li><a href="https://www.suntimeshighschoolsports.com/2018/08/20/football-running-backs-analysis/">The Top 10 running backs</a></li>
<li><a href="https://www.suntimeshighschoolsports.com/2018/08/18/top-receivers/">The Top 10 receivers</a></li>
<li><a href="https://www.suntimeshighschoolsports.com/2018/08/16/top-ten-defensive-players/">The Top 10 defensive players</a></li>
</ul>
<p><strong>Watch Sun-Times Game Week every Monday at 6:30 p.m.</strong><br />
<em>Want the latest info and analysis on high school football? Our preps team of <a href="https://twitter.com/michaelsobrien">Michael O’Brien</a>, <a href="https://twitter.com/Beth_Long">Beth Long</a> and <a href="https://twitter.com/AnnieCostabile">Annie Costabile</a> will share all the latest news, insights and Super 25 football rankings in a new livestream show called “Sun-Times Game Week.”  You can watch it LIVE every Monday night at 6:30 p.m. right here on our <a href="https://www.facebook.com/SunTimesSeasonPass/">high school sports Facebook page.</a> You can also ask questions using the hashtag </em></p>
                    <iframe src="http://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.suntimeshighschoolsports.com%2F2018%2F08%2F29%2Fap-football-rankings-5%2F&width&layout=standard&action=like&show_faces=false&share=false&height=35&appId=1425637374368006"  height="50" width="300"frameborder="0" class="f-like" scrolling="no"></iframe>
                </span>
                <div class="clearfix"></div>
                                <div class="related-title uppers serif pure-hidden-tablet pure-hidden-desktop">
                  recent articles                </div>
                <div class="roll-related-articles pure-hidden-tablet pure-hidden-desktop">
                    <div class="slim-roll">
        <div class="slim-feed">
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/08/29/kenwood-football/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Kenwood knocks off Fenwick, plans to become Public League power">
          <div class="slim-article-title">
            Kenwood knocks off Fenwick, plans to become Public League power          </div>
          <span class="slim-article-date">
            Aug.  29 11:30 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/08/29/chicago-high-school-football-schedule/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Chicago area high school football: Week 2 schedule and scoreboard">
          <div class="slim-article-title">
            Chicago area high school football: Week 2 schedule and scoreboard          </div>
          <span class="slim-article-date">
            Aug.  29  9:38 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/08/28/top-football-games/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Week 2&#8217;s top five games">
          <div class="slim-article-title">
            Week 2&#8217;s top five games          </div>
          <span class="slim-article-date">
            Aug.  28 5 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/08/27/super-25-football-rankings-2/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="VIDEO: Sun-Times Game Week – Beth Long&#8217;s Super 25 football rankings for Week 2">
          <div class="slim-article-title">
            VIDEO: Sun-Times Game Week – Beth Long&#8217;s Super 25 football rankings for Week 2          </div>
          <span class="slim-article-date">
            Aug.  27 7:11 p.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/08/27/illinois-high-school-football-scores-photos-recap-week-1-maine-south-glenbard-west/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="High school football Week 1: Scores, photos, video all in one place">
          <div class="slim-article-title">
            High school football Week 1: Scores, photos, video all in one place          </div>
          <span class="slim-article-date">
            Aug.  27 11:50 a.m.          </span>
        </a>
      </div>
            <div class="slim-article">
        <a href="https://www.suntimeshighschoolsports.com/2018/08/26/nate-ferguson-lemont/" class="slim-link ga-link-trackable" data-gatrack-category="Link Event" data-gatrack-label="Slim Roll Article on Single Post recent articles" data-gatrack-action="Drake nabs Lemont&#8217;s Nate Ferguson">
          <div class="slim-article-title">
            Drake nabs Lemont&#8217;s Nate Ferguson          </div>
          <span class="slim-article-date">
            Aug.  26 4:36 p.m.          </span>
        </a>
      </div>
          </div>
  </div>
                </div>
                              </div>
                
<div id="comments" class="comments-area">

	
	
					<div id="respond" class="comment-respond">
			<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/29/ap-football-rankings-5/#respond" style="display:none;">Cancel reply</a></small></h2>				<form action="https://www.suntimeshighschoolsports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit submit-comment" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68644' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- .comments-area -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>                
        </div>
      </div>
     </div>
    </div>
   <div class="pure-u-7-24" role="sidebar">
		<div class="">
			<div>			<div class="textwidget"><script src="//ib.3lift.com/ttj?inv_code=suntimes_desktop_300x250"></script></div>
		</div><div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//highschoolcubenews.us9.list-manage.com/subscribe/post?u=8149fbd4e88d60ba3f291691c&amp;id=ce51eee9d5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_8149fbd4e88d60ba3f291691c_ce51eee9d5" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div>
<div id="div-gpt-rr-cube-1" class="dfp-dynamic-unit" data-visual-label="div-gpt-rr-cube-1" data-target="HS Cube 1"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-1'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-1')
	.defineSizeMapping(cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Cube 1")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-1");
	});
</script>
<hr/></div><div>			<div class="textwidget"><a href="/tag/beth-longs-super-25-football-rankings/" style="color:black;" target="_blank"><img src="https://i2.wp.com/www.suntimeshighschoolsports.com/wp-content/uploads/2018/08/ob-cst-081218-2010.jpg?fit=999%2C599&ssl=1" class="sidebar-linkoff" style="display:block;margin:0 auto;width:100%;" />
<h3>Beth Long's Super 25 Football Rankings</h3>
</a>
<hr/></div>
		</div><div>			<div class="textwidget"><a href="/author/jhenricksen/" style="color:black;" target="_blank"><img src="https://cst.merlinone.net/THUMBS2015/TDIR104762/AX145_4077_9.JPG" class="sidebar-linkoff" style="display:block;margin:0 auto;width:100%;" />
<h3>Joe Henricksen's City/Suburban Hoops Report</h3>
</a>
<hr/></div>
		</div><div>
<div id="div-gpt-rr-cube-2" class="dfp-dynamic-unit" data-visual-label="div-gpt-rr-cube-2" data-target="HS Cube 2"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-2'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-2')
	.defineSizeMapping(cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "HS Cube 2")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-2");
	});
</script>
<hr/></div><div><h3 class="side-bar-title">Latest reader comments</h3><ul id="recentcomments" class="recent-comments"><li class="recentcomments"><span class="comment-author-link">Bri</span> on <a href="https://www.suntimeshighschoolsports.com/2018/08/28/top-football-games/#comment-30244">Week 2&#8217;s top five games</a></li><li class="recentcomments"><span class="comment-author-link">Marist Guy</span> on <a href="https://www.suntimeshighschoolsports.com/2018/08/27/super-25-football-rankings-2/#comment-30231">VIDEO: Sun-Times Game Week – Beth Long&#8217;s Super 25 football rankings for Week 2</a></li><li class="recentcomments"><span class="comment-author-link">Mike Carlson</span> on <a href="https://www.suntimeshighschoolsports.com/2018/08/18/top-receivers/#comment-30230">Football Preview: Top 10 receivers for the 2018 season</a></li><li class="recentcomments"><span class="comment-author-link">jim welser</span> on <a href="https://www.suntimeshighschoolsports.com/2018/08/28/top-football-games/#comment-30229">Week 2&#8217;s top five games</a></li><li class="recentcomments"><span class="comment-author-link">SSFB</span> on <a href="https://www.suntimeshighschoolsports.com/2018/08/28/top-football-games/#comment-30226">Week 2&#8217;s top five games</a></li></ul></div>		</div>
	</div>
      </div>
</div>
<!-- teads 2017-01-30 -->
<script async="true" src="//a.teads.tv/page/63357/tag"></script>
      <div class="bottombar ga-click-trackable pure-hidden-phone" data-gatrack-category="Widget Click" data-gatrack-label="Bottom Bar Clicked">
        <div id="div-gpt-leaderboard-2" class="dfp dfp-leaderboard dfp-centered" data-visual-label="div-gpt-leaderboard-2">
<script>

	googletag.cmd.push(function() {
		googletag.display("div-gpt-leaderboard-2");
		
	})

</script>
</div>
  <div class="sidebar ga-click-trackable" data-gatrack-category="Click Event" data-gatrack-label="Sidebar Clicked" data-gatrack-action="Bottombar">
  </div>
      </div>
      <footer class="footer-wrapper" role="navigation">
      </footer>
      <div class="mobile-logo pure-hidden-desktop pure-hidden-tablet pure-u">
  <div class="padding-sides-10 mobile-site-logo">
    <a class="ga-link-trackable" href="https://www.suntimeshighschoolsports.com/" title="Sun-Times High School Sports" rel="home" data-gatrack-category="Menu Click" data-gatrack-label="Mobile Header Logo">
      <h2 class="mobile-site-name serif">
                  <img src="https://www.suntimeshighschoolsports.com/wp-content/uploads/2018/07/CST_HighschoolSports_Monogram_LockUP.jpg" alt="Sun-Times High School Sports" title="Sun-Times High School Sports" class="header-logo-img" height="90" style="max-height:100px;" />
              </h2>
    </a>
  </div>
</div>
<div id="menu" class="pure-u pure-hidden-desktop mobile-menu-back"  role="navigation">
  <div class="pure-u-1 padding-sides-10">
    <a class="menu-logo-link" href="https://www.suntimeshighschoolsports.com/" title="Sun-Times High School Sports" rel="home">
      Sun-Times High School Sports    </a>
  </div>
  <div class="pure-u-1 padding-sides-10 padding-bottom-1em">
    <form role="search" method="get" class="menu-search-form serif" action="https://www.suntimeshighschoolsports.com/">
      <input value="" name="s" id="s" type="text" placeholder="Search...">
    </form>
  </div>
  <div class="menu-item-mobile padding-sides-10">
    <div class="mobile-menu-style"><ul ><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14870"><a href="https://www.suntimeshighschoolsports.com/category/football/">Football</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14869"><a href="https://www.suntimeshighschoolsports.com/category/basketball/">Basketball</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62136"><a href="https://www.suntimeshighschoolsports.com/2018/08/23/chicago-high-school-football-scores/">Schedule/Scores</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62137"><a href="http://www.suntimeshighschoolsports.com/tag/michael-obriens-super-25-basketball-rankings/">Rankings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63757"><a href="https://chicago.suntimes.com/section/sports/">Sun-Times Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62397"><a href="https://www.suntimeshighschoolsports.com/2016/11/15/sun-times-high-school-sports-newsletter/">Newsletter</a></li>
</ul></div>  </div>
  <div class="mobile-account-row ga-click-trackable" data-gatrack-category="Mobile Click Event" data-gatrack-label="Social Follow Mobile">
                  <a href="http://www.facebook.com/SunTimesSeasonPass" target='_blank' class="sharer facebook-share" title="Follow on Facebook!"><i class="fa fa-facebook"></i></a>
                  </div>
</div>

<a href="#menu" id="menuLink" class="pure-menu-link pure-hidden-desktop pure-hidden-tablet">
<span class="ga-click-trackable" data-gatrack-category="Menu Click" data-gatrack-label="Mobile Hamburger Menu"></span>
</a>
    </div>
    <div class="footer" role="navigation" >
		<div class="pure-g-r">
			<div class="footer-content pure-u-r">
        

        <div class="pure-u-1-4 footer-branding">
        
          <div class="footer-logo">
            <a href="https://www.suntimeshighschoolsports.com/"><img class="pure-img" src="https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/img/cst-hs-footer-logo.png" alt="" width="150"></a>
          </div>

          <div class="footer-copyright">
            <a href="http://chicago.suntimes.com/">
              &copy; 2018 Chicago Sun-Times            </a>
          </div>
        
          <div class='footer-social pure-hidden-phone'>
                        <div class="pure-g">
                              <a class="ga-link-trackable" data-gatrack-label="Footer Link" href='http://www.facebook.com/SunTimesSeasonPass' target='_blank' title="Find us on Facebook!"><p
                      class="fa fa-facebook padding-sides-10"></p></a>
                                        </div>
          </div>

        </div>


				<div class="pure-u-1-4">
          
					<ul class="footer-div-mobile">
						<li class="footer-head">Sun-Times High School Sports</li>
						<li><a href="/about/" class="ga-link-trackable" data-gatrack-label="Footer Link">About</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="/subscribe">Subscribe</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="/service/">Reader Services</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://www.suntimesreprints.com/">Licensing</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://www.suntimesreprints.com/">Reprints</a></li>
					</ul>

				</div>
				<div class="pure-u-1-4">
					<ul class="footer-div-mobile">
						<li class="footer-head">COMPANY</li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/terms-of-use/">Terms of Use</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/privacy-policy/">Privacy Policy</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/contact-us/">Contact Us</a></li>
					</ul>

				</div>
				<div class="pure-u-1-4">
					<ul class="footer-div-mobile">
						<li class="footer-head">ADVERTISING</li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/about-our-ads/">About Our Ads</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://advertising.suntimes.com">Advertise with Us</a></li>
						<li><a class="ga-link-trackable" data-gatrack-label="Footer Link" href="http://chicago.suntimes.com/terms-of-use/">Submission Guidelines</a></li>
					</ul>
				</div>


				<div class="pure-g padding-top-10">
					<div class='pure-u-1 pure-hidden-desktop pure-hidden-tablet'>						<a class="ga-link-trackable" data-gatrack-label="Footer Link" href='http://www.facebook.com/SunTimesSeasonPass'><i class="fa fa-facebook-square padding-sides-10"></i></a>
						<a class="ga-link-trackable" data-gatrack-label="Footer Link" href=''><i class="fa fa-twitter padding-sides-10"></i></a>
					</div>
				</div>
			</div>

			</div>

		</div>

    <span id="dummy-loader" style="display:none;">
          </span>
    <div class="md-modal md-effect-7">
      <div class="md-content">
        <h3>Modal</h3>
        <button class="md-close"><i class="fa fa-times-circle-o"></i></button>
      </div>
    </div>
    <div class="md-overlay"></div>
    <script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-content/themes/lagoon/live/compiled.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.suntimeshighschoolsports.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type="text/javascript">
  var rsSliderPV = "enable",
  commentSingular = " comment",
  commentPlural = " comments", 
  loadCommentsCTA = "Load Comments",
  replyCommentsCTA = "Reply to ",
  commentPrompt = "Comment",
  commentThankYou = "Thank you! Your comment will be available shortly.",
  relatedListHeadTemplate = _.template(
    ["<div class='padding-sides-10'>",
        "<hr>",
      "</div>",
      "<section class='roll padding-bottom-50'>",
       "<div class='roll-heading padding-sides-10-resp pure-u-1'>",
         "<h3>",
           "<a href='<%= url %>''>",
             "Similar in <%= name %>",
           "</a>",
         "</h3>",
      "</div>",
      "<div class='pure-g-r'>",
        "<div class='pure-u-4-5'>",
          "<div class='pure-g-r'>",
       ].join('')
    ),
  relatedListBodyTemplate = "<div class='pure-u-1-2'><div class='pure-g'><% _.each(_.toArray(articles).slice(0,2), function(article) { %><div class='pure-u-1-2 padding-sides-10'> <a href='<%= article.url %>' class=''><% if (article.thumbnail_images){ print('<img src=\"' + article.thumbnail_images[\'small-thin\'].url + '\" class=\"\" />')} %><h4 class='serif heavy-greyed'><%= article.title %></h4></a> </div> <% }); %> </div> </div> <div class='pure-u-1-2'>  <div class='pure-g'> <% _.each(_.toArray(articles).slice(2,4), function(article) { %> <div class ='pure-u-1-2 padding-sides-10'>  <a href='<%= article.url %>' class=''><% if (article.thumbnail_images){ print('<img src=\"' + article.thumbnail_images[\'small-thin\'].url + '\" class=\"\" />')} %><h4 class='serif heavy-greyed'><%= article.title %></h4></a> </div>  <% }); %> </div></div>",
  relatedListFooterTemplate = _.template(
          ["</div>",
        "</div>",
      "</div>",
      "<div class='section-footer padding-sides-10-resp pure-u-1'>",
        "<a href='<%= url %>''>See More</a>",
      "</div>",
    "</section>"].join('')
    ),
  commentTemplate = _.template(
    ["<li class='single-comment' id='comment-<%= id %>'>",
      "<% if (url) { print('<a href=\"' + url + '\" target=\"_blank\">') } %>",
      "<span class='comment-author'><img src='https://www.gravatar.com/avatar/<%= gravatar %>?d=mm&r=g&s=20' class='comment-image' /> <%= author %></span>",
      "<% if (url) { print('</a>') } %>",
      "<%= content %>",
      "<span class='comment-date'><a href='#comment-<%= id %>'><%= date %></a> | <a href='#reply' data-reply-id='<%= id %>' data-reply-author='<%= author %>' class='reply-comment-link'>Reply</a></span>",
    "</li>"].join('')
    ),
  commentFormTemplate = _.template(
    ["<div class='comment-form pure-form pure-form-aligned'><fieldset>",
      "<legend id='comment-legend'>Join the discussion</legend>",
      "<input type='hidden' id='comment-reply' name='parent'>",
      "<div class='pure-control-group'>",
        "<label for='comment-name'>Name</label>",
        "<input id='comment-name' class='name-input' placeholder='Name' type='text' required name='name'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-email'>Email</label>",
        "<input id='comment-email' class='email-input' placeholder='Email' type='email' required name='email'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-url'>Website <small class='greyed'>(optional)</small></label>",
        "<input id='comment-url' class='url-input' placeholder='http://' type='url' name='url'>",
      "</div>",
      "<div class='pure-control-group'>",
        "<label for='comment-text'>Comment</label>",
        "<textarea class='text-input' placeholder='Comment here...' required name='content' id='comment-text'></textarea>",
      "</div>",
      "<div class='pure-controls'>",
        "<button class='' id='submit-comment' data-post-id='<%= postId %>'>Submit</button>",
      "</div>",
    "</fieldset></div>"].join('')
    );
</script>
<script type='text/javascript'>
  var _sf_async_config={};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 38241;
  _sf_async_config.domain = 'suntimeshighschoolsports.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = "Football";
  _sf_async_config.authors = "Associated Press";
  /** CONFIGURATION END **/
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<!-- gumgum 2017-01-20 -->
<script>ggv2id='bee724aa';</script>
<script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>
<!-- taboola 2017-01-19 -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8b9cc918ed","applicationID":"22101670","transactionName":"b1VTZEVUCkUCBRYKVlYfcFNDXAtYTBULDV5UVQ==","queueTime":0,"applicationTime":136,"atts":"QxJQEg1OGUs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
